Zercurity data services
  • Summary
  • Applications (0)
  • Packages (1)
  • Vulnerabilities (0)

exec-cmd.o

Hashes
  • SHA256: 07e164c149590c19f85b8e02c43924a30036a04804ca67ac5e49f31916917648
  • SHA1: 3d6f639781fda12bbdef4f62ee9d3eabfd006ffa
  • MD5: 3d739d9491d92ba3cf2a0b3432b1a114
Information
  • Package: linux-headers-4.15.0-1049-aws
  • Size: 181632
  • Platform: LINUX

Packages

NameTypeArchSizeRisk
linux-headers-4.15.0-1049-aws
linux-headers-4.15.0-1049-aws_4.15.0-1049.51_amd64.deb
DEBAMD641129978

Raw Object

{
  "sha256": "07e164c149590c19f85b8e02c43924a30036a04804ca67ac5e49f31916917648",
  "sha1": "3d6f639781fda12bbdef4f62ee9d3eabfd006ffa",
  "md5": "3d739d9491d92ba3cf2a0b3432b1a114",
  "name": "exec-cmd.o",
  "size": 181632,
  "description": null,
  "package": "linux-headers-4.15.0-1049-aws",
  "platform": "LINUX",
  "risk": 0,
  "vulnerable": null,
  "outdated": null,
  "malicious": null,
  "packages": [
    {
      "uuid": "04bdd61b-4f13-9191-009a-905477aa24ae",
      "path": "/usr/src/linux-headers-4.15.0-1049-aws/tools/objtool/exec-cmd.o",
      "sha256": "e403d0136027d155ae7ac79221ae3472c2e7f64faf25abc850466daa2b14fc87",
      "sha1": "f155da7ccaf8c20f77896b09422eebac39475b58",
      "md5": "f444cb55b9373dfe9e2139b516d0ae9a",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1049-aws",
      "filename": "linux-headers-4.15.0-1049-aws_4.15.0-1049.51_amd64.deb",
      "size": 11299,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1049/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1049.51",
      "source": "linux-aws",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-aws-headers-4.15.0-1049, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:09:03+00:00",
      "updated_at": "2021-03-20T00:09:03+00:00",
      "deleted_at": null
    }
  ],
  "created_at": "2019-09-06T20:12:56+00:00",
  "updated_at": "2019-09-06T20:12:56+00:00",
  "deleted_at": null
}