Zercurity data services
  • Summary
  • Applications (0)
  • Packages (1)
  • Vulnerabilities (0)

libunicorn.so.2

Hashes
  • SHA256: 2efaafa3233e0cc5d2eb54d7b6c9a2d200f3e7fc2906b357d51f96b35de868fa
  • SHA1: aceb1adb5036789c13d82f430eaacdc01020850e
  • MD5: 658cf21b985115edb9585da4cf9dfcb1
Information
  • Package: libunicorn2
  • Size: 18501768
  • Platform: LINUX

Packages

NameTypeArchSizeRisk
libunicorn2
libunicorn2_2.0.1.post1-1build1_amd64.deb
DEBAMD64181010

Raw Object

{
  "sha256": "2efaafa3233e0cc5d2eb54d7b6c9a2d200f3e7fc2906b357d51f96b35de868fa",
  "sha1": "aceb1adb5036789c13d82f430eaacdc01020850e",
  "md5": "658cf21b985115edb9585da4cf9dfcb1",
  "name": "libunicorn.so.2",
  "size": 18501768,
  "description": null,
  "package": "libunicorn2",
  "platform": "LINUX",
  "risk": 0,
  "vulnerable": null,
  "outdated": null,
  "malicious": null,
  "packages": [
    {
      "uuid": "b5044210-b353-84a8-8933-236bcda20c7d",
      "path": "/usr/lib/x86_64-linux-gnu/libunicorn.so.2",
      "sha256": "e26ef4ac3d48fe348023e5f2988d02fd5eaccf34410673efea7207145f9f1b4c",
      "sha1": "ac13af11ba29746b36989c1358ab72ba47f2dbe4",
      "md5": "0f74ad5b1da8b1dceaacde04c1d4e682",
      "type": "DEB",
      "arch": "AMD64",
      "name": "libunicorn2",
      "filename": "libunicorn2_2.0.1.post1-1build1_amd64.deb",
      "size": 18101,
      "description": "Lightweight CPU emulator framework\nUnicorn is a CPU emulator which is based on the CPU emulation code from\nQEMU. Unlike QEMU, it focuses on the emulation of CPU code without a\nfull system emulation, but with the goal to make the emulation\nextensible and easy to integrate in custom tools. Unicorn provides\nlanguage bindings for Python, Ruby, and Rust (among others) and has\ninstrumentation hooks for various CPU events. This makes Unicorn well\nsuited for malware analysis and reverse engineering.\n\nThis package installs the shared library of Unicorn.",
      "url": "https://unicorn-engine.org",
      "version": "2.0.1.post1-1build1",
      "source": "unicorn-engine",
      "owner": "Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>",
      "dependencies": "libc6 (>= 2.34)",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2023-01-25T10:37:08+00:00",
      "updated_at": "2023-01-25T10:37:08+00:00",
      "deleted_at": null
    }
  ],
  "created_at": "2023-01-23T21:28:58+00:00",
  "updated_at": "2023-01-25T10:37:08+00:00",
  "deleted_at": null
}