Zercurity data services
  • Summary
  • Applications (0)
  • Packages (1)
  • Vulnerabilities (0)

Xwayland

Hashes
  • SHA256: 3c019f6728d1970307355a0747942f1b8d794f04d701435ba53c37ad78715ba7
  • SHA1: 67be2a9921219099068fd43ec7a8e8f529510a88
  • MD5: 135f9b69caf5d2238c2ecaadf3806fbf
Information
  • Package: xwayland
  • Size: 2221016
  • Platform: LINUX

Packages

NameTypeArchSizeRisk
xwayland
xwayland_22.1.1-1ubuntu0.2_amd64.deb
DEBAMD64227498

Raw Object

{
  "sha256": "3c019f6728d1970307355a0747942f1b8d794f04d701435ba53c37ad78715ba7",
  "sha1": "67be2a9921219099068fd43ec7a8e8f529510a88",
  "md5": "135f9b69caf5d2238c2ecaadf3806fbf",
  "name": "Xwayland",
  "size": 2221016,
  "description": null,
  "package": "xwayland",
  "platform": "LINUX",
  "risk": 0,
  "vulnerable": null,
  "outdated": null,
  "malicious": null,
  "packages": [
    {
      "uuid": "4279ab48-fc1e-f2cd-4594-c1e5afa17f55",
      "path": "/usr/bin/Xwayland",
      "sha256": "3d950d0c5fdcde7f0df3583af58853ff991f0581967d6dd3e8d08c3ea4d39ffa",
      "sha1": "1798890732fc1000527c2af362798fb521dd549a",
      "md5": "08ab3ca21fd6de446e53f61112766d7b",
      "type": "DEB",
      "arch": "AMD64",
      "name": "xwayland",
      "filename": "xwayland_22.1.1-1ubuntu0.2_amd64.deb",
      "size": 2274,
      "description": "X server for running X clients under Wayland\nThis package provides an X server running on top of wayland, using wayland\ninput devices for input and forwarding either the root window or individual\ntop-level windows as wayland surfaces.",
      "url": "https://www.x.org/",
      "version": "2:22.1.1-1ubuntu0.2",
      "source": null,
      "owner": "Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>",
      "dependencies": "xserver-common, libc6 (>= 2.35), libdrm2 (>= 2.4.75), libepoxy0 (>= 1.5.4), libgbm1 (>= 17.1.0~rc2), libgcrypt20 (>= 1.9.0), libgl1, libpixman-1-0 (>= 0.30.0), libtirpc3 (>= 1.0.2), libwayland-client0 (>= 1.20.0), libxau6 (>= 1:1.0.9), libxcvt0 (>= 0.1.0), libxdmcp6, libxfont2 (>= 1:2.0.1), libxshmfence1",
      "risk": 98,
      "vulnerable": 98,
      "outdated": 98,
      "malicious": null,
      "created_at": "2022-11-25T10:22:21+00:00",
      "updated_at": "2022-11-25T10:22:21+00:00",
      "deleted_at": null
    }
  ],
  "created_at": "2022-08-30T10:54:16+00:00",
  "updated_at": "2022-11-25T10:22:21+00:00",
  "deleted_at": null
}