Zercurity data services
  • Summary
  • Applications (0)
  • Packages (1)
  • Vulnerabilities (0)

usbipd

Hashes
  • SHA256: 5ce08a4fda509cd353d86b96184b6d9584e433d5fb43f74db6e7b459b945c7c2
  • SHA1: 196b9c48946cc5093a811b9fa9e2402cc82c2e9b
  • MD5: ffcc20c6da1b24040813a40c618bde2a
Information
  • Package: linux-tools-4.10.0-32
  • Size: 55440
  • Platform: LINUX

Packages

NameTypeArchSizeRisk
linux-tools-4.10.0-32
linux-tools-4.10.0-32_4.10.0-32.36_amd64.deb
DEBAMD64472978

Raw Object

{
  "sha256": "5ce08a4fda509cd353d86b96184b6d9584e433d5fb43f74db6e7b459b945c7c2",
  "sha1": "196b9c48946cc5093a811b9fa9e2402cc82c2e9b",
  "md5": "ffcc20c6da1b24040813a40c618bde2a",
  "name": "usbipd",
  "size": 55440,
  "description": null,
  "package": "linux-tools-4.10.0-32",
  "platform": "LINUX",
  "risk": 0,
  "vulnerable": null,
  "outdated": null,
  "malicious": null,
  "packages": [
    {
      "uuid": "4b337d4b-88db-297a-313f-48411cd55287",
      "path": "/usr/lib/linux-tools-4.10.0-32/usbipd",
      "sha256": "d1dba8419d8cf80662592a708f976bd001c777f8b060a6f7f7b7d7705a5e95cb",
      "sha1": "53b23cc7b7c485eb7cb41a2e11c5760f84d7d5ca",
      "md5": "d8a0efb177ddcb44e3462c7fb60104be",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-32",
      "filename": "linux-tools-4.10.0-32_4.10.0-32.36_amd64.deb",
      "size": 4729,
      "description": "Linux kernel version specific tools for version 4.10.0-32\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-32 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-32-<flavour>.",
      "url": null,
      "version": "4.10.0-32.36",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-23T08:49:15+00:00",
      "updated_at": "2021-03-23T08:49:15+00:00",
      "deleted_at": null
    }
  ],
  "created_at": "2017-08-07T11:54:42+00:00",
  "updated_at": "2017-08-07T11:54:42+00:00",
  "deleted_at": null
}