Zercurity data services
  • Summary
  • Applications (0)
  • Packages (1)
  • Vulnerabilities (0)

usbipd

Hashes
  • SHA256: 7333ad0761fb9bd237c727448ecc145c2f65ba45766113c01dd360689c1ff174
  • SHA1: fdd3883b78c3e76dc8441063f3be1bd626e56107
  • MD5: 7fb0b88e5cbe62d8658cf1480a890f6c
Information
  • Package: linux-tools-4.10.0-21
  • Size: 55440
  • Platform: LINUX

Packages

NameTypeArchSizeRisk
linux-tools-4.10.0-21
linux-tools-4.10.0-21_4.10.0-21.23_amd64.deb
DEBAMD644706100

Raw Object

{
  "sha256": "7333ad0761fb9bd237c727448ecc145c2f65ba45766113c01dd360689c1ff174",
  "sha1": "fdd3883b78c3e76dc8441063f3be1bd626e56107",
  "md5": "7fb0b88e5cbe62d8658cf1480a890f6c",
  "name": "usbipd",
  "size": 55440,
  "description": null,
  "package": "linux-tools-4.10.0-21",
  "platform": "LINUX",
  "risk": 0,
  "vulnerable": null,
  "outdated": null,
  "malicious": null,
  "packages": [
    {
      "uuid": "36c3b2d9-6873-2d1f-ce62-05bf867175fd",
      "path": "/usr/lib/linux-tools-4.10.0-21/usbipd",
      "sha256": "ecab6e8a2f2526c9357d00eb96951ce6b8bebe8487743024effe0abd2ab6cc7e",
      "sha1": "2efba333f58ace02abbcc530d053c49f71536504",
      "md5": "a2fe131ec4297653365647bafe0cb4d3",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-21",
      "filename": "linux-tools-4.10.0-21_4.10.0-21.23_amd64.deb",
      "size": 4706,
      "description": "Linux kernel version specific tools for version 4.10.0-21\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-21 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-21-<flavour>.",
      "url": null,
      "version": "4.10.0-21.23",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 100,
      "vulnerable": 100,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T10:22:30+00:00",
      "updated_at": "2021-03-21T10:22:30+00:00",
      "deleted_at": null
    }
  ],
  "created_at": "2017-04-28T11:41:49+00:00",
  "updated_at": "2017-04-28T11:41:49+00:00",
  "deleted_at": null
}