Zercurity data services
  • Summary
  • Applications (0)
  • Packages (20)
  • Vulnerabilities (0)

x86_energy_perf_policy

Hashes
  • SHA256: a1fde5179508a97ea6c72561f62cb4cb79256e246a713e669a2272ecd2c7f0ab
  • SHA1: 1c4992116acdbf8abbfff29880a9c785d12e65df
  • MD5: 7001c77386c24a5fcacab770a9b1c854
Information
  • Package: linux-tools-4.10.0-42
  • Size: 10120
  • Platform: LINUX

Packages

NameTypeArchSizeRisk
linux-tools-4.10.0-21
linux-tools-4.10.0-21_4.10.0-21.23_amd64.deb
DEBAMD644706100
linux-tools-4.10.0-37
linux-tools-4.10.0-37_4.10.0-37.41_amd64.deb
DEBAMD64473478
linux-tools-4.10.0-36
linux-tools-4.10.0-36_4.10.0-36.40_amd64.deb
DEBAMD64473478
linux-tools-4.10.0-38
linux-tools-4.10.0-38_4.10.0-38.42_amd64.deb
DEBAMD64473578
linux-tools-4.10.0-35
linux-tools-4.10.0-35_4.10.0-35.39_amd64.deb
DEBAMD64473366
linux-tools-4.10.0-23
linux-tools-4.10.0-23_4.10.0-23.25_amd64.deb
DEBAMD64472478
linux-tools-4.10.0-26
linux-tools-4.10.0-26_4.10.0-26.30_amd64.deb
DEBAMD64472455
linux-tools-4.10.0-32
linux-tools-4.10.0-32_4.10.0-32.36_amd64.deb
DEBAMD64472978
linux-tools-4.10.0-30
linux-tools-4.10.0-30_4.10.0-30.34_amd64.deb
DEBAMD64472978
linux-tools-4.10.0-29
linux-tools-4.10.0-29_4.10.0-29.33_amd64.deb
DEBAMD64472978
linux-tools-4.10.0-25
linux-tools-4.10.0-25_4.10.0-25.29_amd64.deb
DEBAMD64472478
linux-tools-4.10.0-28
linux-tools-4.10.0-28_4.10.0-28.32_amd64.deb
DEBAMD64472778
linux-tools-4.10.0-41
linux-tools-4.10.0-41_4.10.0-41.45_amd64.deb
DEBAMD64473678
linux-tools-4.10.0-24
linux-tools-4.10.0-24_4.10.0-24.28_amd64.deb
DEBAMD64471278
linux-tools-4.10.0-33
linux-tools-4.10.0-33_4.10.0-33.37_amd64.deb
DEBAMD64473280
linux-tools-4.10.0-22
linux-tools-4.10.0-22_4.10.0-22.24_amd64.deb
DEBAMD64471278
linux-tools-4.10.0-40
linux-tools-4.10.0-40_4.10.0-40.44_amd64.deb
DEBAMD64473678
linux-tools-4.10.0-20
linux-tools-4.10.0-20_4.10.0-20.22_amd64.deb
DEBAMD64470178
linux-tools-4.10.0-34
linux-tools-4.10.0-34_4.10.0-34.38_amd64.deb
DEBAMD64473380
linux-tools-4.10.0-42
linux-tools-4.10.0-42_4.10.0-42.46_amd64.deb
DEBAMD6447370

Raw Object

{
  "sha256": "a1fde5179508a97ea6c72561f62cb4cb79256e246a713e669a2272ecd2c7f0ab",
  "sha1": "1c4992116acdbf8abbfff29880a9c785d12e65df",
  "md5": "7001c77386c24a5fcacab770a9b1c854",
  "name": "x86_energy_perf_policy",
  "size": 10120,
  "description": null,
  "package": "linux-tools-4.10.0-42",
  "platform": "LINUX",
  "risk": 0,
  "vulnerable": null,
  "outdated": null,
  "malicious": null,
  "packages": [
    {
      "uuid": "36c3b2d9-6873-2d1f-ce62-05bf867175fd",
      "path": "/usr/lib/linux-tools-4.10.0-21/x86_energy_perf_policy",
      "sha256": "ecab6e8a2f2526c9357d00eb96951ce6b8bebe8487743024effe0abd2ab6cc7e",
      "sha1": "2efba333f58ace02abbcc530d053c49f71536504",
      "md5": "a2fe131ec4297653365647bafe0cb4d3",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-21",
      "filename": "linux-tools-4.10.0-21_4.10.0-21.23_amd64.deb",
      "size": 4706,
      "description": "Linux kernel version specific tools for version 4.10.0-21\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-21 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-21-<flavour>.",
      "url": null,
      "version": "4.10.0-21.23",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 100,
      "vulnerable": 100,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T10:22:30+00:00",
      "updated_at": "2021-03-21T10:22:30+00:00",
      "deleted_at": null
    },
    {
      "uuid": "939782e3-a5ef-0c7a-9327-2ed2b5559f93",
      "path": "/usr/lib/linux-tools-4.10.0-37/x86_energy_perf_policy",
      "sha256": "17d81eaadc6b2b3d31b3558ed8d700d7df5ff9ac6b4acc967faf72ac0dec0700",
      "sha1": "4767471c13dac18498b688d1494cd80be999e073",
      "md5": "3abbedb84d878bd9203d5a79717b2787",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-37",
      "filename": "linux-tools-4.10.0-37_4.10.0-37.41_amd64.deb",
      "size": 4734,
      "description": "Linux kernel version specific tools for version 4.10.0-37\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-37 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-37-<flavour>.",
      "url": null,
      "version": "4.10.0-37.41",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T15:51:37+00:00",
      "updated_at": "2021-03-21T15:51:37+00:00",
      "deleted_at": null
    },
    {
      "uuid": "80db5756-9c3b-68ec-e00b-2e9e5256fece",
      "path": "/usr/lib/linux-tools-4.10.0-36/x86_energy_perf_policy",
      "sha256": "bedebe7f89a24caae82a4b52810b81d13bb4bf3ccaf32081800937a4d56506ee",
      "sha1": "dfe4d405500c886dea19a9d9b286ea4fdeaa2330",
      "md5": "bab9834992b2e5af484ebe56ab58c0e2",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-36",
      "filename": "linux-tools-4.10.0-36_4.10.0-36.40_amd64.deb",
      "size": 4734,
      "description": "Linux kernel version specific tools for version 4.10.0-36\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-36 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-36-<flavour>.",
      "url": null,
      "version": "4.10.0-36.40",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T15:52:56+00:00",
      "updated_at": "2021-03-21T15:52:56+00:00",
      "deleted_at": null
    },
    {
      "uuid": "2b4f7216-7e80-6d8c-afac-f8369aa9a034",
      "path": "/usr/lib/linux-tools-4.10.0-38/x86_energy_perf_policy",
      "sha256": "cbd109feecc3e12cc36c901e919e189cfc03071cc8254ff13c51845fa110e4f0",
      "sha1": "79c405667d7912c24da46b5a5386b9b66f0c9cb1",
      "md5": "929420130389c60244dec4f5b17f54ed",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-38",
      "filename": "linux-tools-4.10.0-38_4.10.0-38.42_amd64.deb",
      "size": 4735,
      "description": "Linux kernel version specific tools for version 4.10.0-38\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-38 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-38-<flavour>.",
      "url": null,
      "version": "4.10.0-38.42",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T17:09:42+00:00",
      "updated_at": "2021-03-21T17:09:42+00:00",
      "deleted_at": null
    },
    {
      "uuid": "56bf63b0-2f34-4c42-712d-426d4f54743c",
      "path": "/usr/lib/linux-tools-4.10.0-35/x86_energy_perf_policy",
      "sha256": "887a42ee79c566cf2861fb33edeffd6af86a7160f57de41ab5bf5b93caa73d8d",
      "sha1": "de34438fdaaeb5a5d5fd91141545a89613c2b11d",
      "md5": "c8c59715c5357fbc0d17c7ffcfd37cd8",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-35",
      "filename": "linux-tools-4.10.0-35_4.10.0-35.39_amd64.deb",
      "size": 4733,
      "description": "Linux kernel version specific tools for version 4.10.0-35\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-35 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-35-<flavour>.",
      "url": null,
      "version": "4.10.0-35.39",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 66,
      "vulnerable": 66,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-23T04:33:59+00:00",
      "updated_at": "2021-03-23T04:33:59+00:00",
      "deleted_at": null
    },
    {
      "uuid": "f3776096-e192-3ee7-e889-f6c8f2fece14",
      "path": "/usr/lib/linux-tools-4.10.0-23/x86_energy_perf_policy",
      "sha256": "9db31d3e7463507bdb335c8e8e73eed80563383c5ab046ec589a08a72468cd4a",
      "sha1": "e4ea958329058ee97d7efac6a046633efb4aabce",
      "md5": "5c0644f70a5dd3d364ea6d94eb5b1f3d",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-23",
      "filename": "linux-tools-4.10.0-23_4.10.0-23.25_amd64.deb",
      "size": 4724,
      "description": "Linux kernel version specific tools for version 4.10.0-23\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-23 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-23-<flavour>.",
      "url": null,
      "version": "4.10.0-23.25",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-23T05:13:21+00:00",
      "updated_at": "2021-03-23T05:13:21+00:00",
      "deleted_at": null
    },
    {
      "uuid": "997c5066-a5fb-696c-33ff-23453cb3e9fe",
      "path": "/usr/lib/linux-tools-4.10.0-26/x86_energy_perf_policy",
      "sha256": "13e6c519f5e015e4529c2403e3b1e9a941c914cc985b25ced9d0ee813af03717",
      "sha1": "373489d67582937489e16d6cf06110355af6f723",
      "md5": "e3813a39f26997e2e531c1fdbd0b68bb",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-26",
      "filename": "linux-tools-4.10.0-26_4.10.0-26.30_amd64.deb",
      "size": 4724,
      "description": "Linux kernel version specific tools for version 4.10.0-26\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-26 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-26-<flavour>.",
      "url": null,
      "version": "4.10.0-26.30",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 55,
      "vulnerable": 55,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-23T07:12:09+00:00",
      "updated_at": "2021-03-23T07:12:09+00:00",
      "deleted_at": null
    },
    {
      "uuid": "4b337d4b-88db-297a-313f-48411cd55287",
      "path": "/usr/lib/linux-tools-4.10.0-32/x86_energy_perf_policy",
      "sha256": "d1dba8419d8cf80662592a708f976bd001c777f8b060a6f7f7b7d7705a5e95cb",
      "sha1": "53b23cc7b7c485eb7cb41a2e11c5760f84d7d5ca",
      "md5": "d8a0efb177ddcb44e3462c7fb60104be",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-32",
      "filename": "linux-tools-4.10.0-32_4.10.0-32.36_amd64.deb",
      "size": 4729,
      "description": "Linux kernel version specific tools for version 4.10.0-32\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-32 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-32-<flavour>.",
      "url": null,
      "version": "4.10.0-32.36",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-23T08:49:15+00:00",
      "updated_at": "2021-03-23T08:49:15+00:00",
      "deleted_at": null
    },
    {
      "uuid": "95566d79-2ff1-68c3-5046-100b78ade03b",
      "path": "/usr/lib/linux-tools-4.10.0-30/x86_energy_perf_policy",
      "sha256": "b3f5e8cfe645afcd47b23a571726a9920cb1b1347505b97241dc5567d795af35",
      "sha1": "b845eaf356a4afd141c0e6e975f0f1f0c968ac5d",
      "md5": "f8a03109ac4ef8d63a556de4531282aa",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-30",
      "filename": "linux-tools-4.10.0-30_4.10.0-30.34_amd64.deb",
      "size": 4729,
      "description": "Linux kernel version specific tools for version 4.10.0-30\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-30 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-30-<flavour>.",
      "url": null,
      "version": "4.10.0-30.34",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-23T09:15:16+00:00",
      "updated_at": "2021-03-23T09:15:16+00:00",
      "deleted_at": null
    },
    {
      "uuid": "fef625b2-4d0d-b92c-6a28-76dee6ed840a",
      "path": "/usr/lib/linux-tools-4.10.0-29/x86_energy_perf_policy",
      "sha256": "a883f745936405465b2817cd14a315573b96a6b8b5232f45774298474f0d3bfa",
      "sha1": "7e1ab4294a0a4bc89ea1cf82c82dfb53b4cc7884",
      "md5": "b16480f13604118fde00513f0f51c4d8",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-29",
      "filename": "linux-tools-4.10.0-29_4.10.0-29.33_amd64.deb",
      "size": 4729,
      "description": "Linux kernel version specific tools for version 4.10.0-29\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-29 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-29-<flavour>.",
      "url": null,
      "version": "4.10.0-29.33",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T20:59:58+00:00",
      "updated_at": "2021-07-16T20:59:58+00:00",
      "deleted_at": null
    },
    {
      "uuid": "cc5d606b-41b2-d7b3-43ed-ca2c0293ff10",
      "path": "/usr/lib/linux-tools-4.10.0-25/x86_energy_perf_policy",
      "sha256": "86eefe06939bd68941679662dc42a37331f72c4c8c090964678ed784a0d74cfd",
      "sha1": "c66c74328d00b0ba324cad749252a44503f66789",
      "md5": "67ded56eca27096bd7f5d22d82049a91",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-25",
      "filename": "linux-tools-4.10.0-25_4.10.0-25.29_amd64.deb",
      "size": 4724,
      "description": "Linux kernel version specific tools for version 4.10.0-25\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-25 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-25-<flavour>.",
      "url": null,
      "version": "4.10.0-25.29",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T21:06:20+00:00",
      "updated_at": "2021-07-16T21:06:20+00:00",
      "deleted_at": null
    },
    {
      "uuid": "06ca23a0-8341-ee5c-2257-8d9bee22291e",
      "path": "/usr/lib/linux-tools-4.10.0-28/x86_energy_perf_policy",
      "sha256": "66285eb8a9968e5c3d75059d270b3e864a5326da684c71b273ce08987a89e5b0",
      "sha1": "094db92104d3e6a8aea73aa0a4eae8f960c5a632",
      "md5": "5d05a9a50cefb7d1cca814e5247d6f4c",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-28",
      "filename": "linux-tools-4.10.0-28_4.10.0-28.32_amd64.deb",
      "size": 4727,
      "description": "Linux kernel version specific tools for version 4.10.0-28\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-28 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-28-<flavour>.",
      "url": null,
      "version": "4.10.0-28.32",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T21:47:17+00:00",
      "updated_at": "2021-07-16T21:47:17+00:00",
      "deleted_at": null
    },
    {
      "uuid": "99e7d3c5-3b1a-7c35-b855-a541133bbf63",
      "path": "/usr/lib/linux-tools-4.10.0-41/x86_energy_perf_policy",
      "sha256": "74a16e144285510a3dd8d25f551f95877786b367d7d5f8d669b0902afa3c248d",
      "sha1": "4b05772ab69e08966edc87e675c467fd1628b4cd",
      "md5": "9f0c44dd4049ed80a750dc1710b45dfe",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-41",
      "filename": "linux-tools-4.10.0-41_4.10.0-41.45_amd64.deb",
      "size": 4736,
      "description": "Linux kernel version specific tools for version 4.10.0-41\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-41 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-41-<flavour>.",
      "url": null,
      "version": "4.10.0-41.45",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T22:03:10+00:00",
      "updated_at": "2021-07-16T22:03:10+00:00",
      "deleted_at": null
    },
    {
      "uuid": "7dd49bdf-4e6a-b9c5-07b6-bcdf241bc4eb",
      "path": "/usr/lib/linux-tools-4.10.0-24/x86_energy_perf_policy",
      "sha256": "1ff6b1f389d4352b98ba3273fb66b57d9590eabf96134983244cd76a01112d9d",
      "sha1": "08da777d97b128702ca636200e5aea4f9213e92e",
      "md5": "3488f8e85df3b36bf27075ec927c4095",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-24",
      "filename": "linux-tools-4.10.0-24_4.10.0-24.28_amd64.deb",
      "size": 4712,
      "description": "Linux kernel version specific tools for version 4.10.0-24\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-24 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-24-<flavour>.",
      "url": null,
      "version": "4.10.0-24.28",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T22:49:14+00:00",
      "updated_at": "2021-07-16T22:49:14+00:00",
      "deleted_at": null
    },
    {
      "uuid": "74222c59-c964-01ec-6170-355857fb77c9",
      "path": "/usr/lib/linux-tools-4.10.0-33/x86_energy_perf_policy",
      "sha256": "177cc99740d01378ea5a766dac77dd29fa07da5f9c887ca45b7c4953e0895be7",
      "sha1": "e1506f4510c66bb89549d663384ebdceb2548ea6",
      "md5": "0bd7810d55b05f385423df5c394e155b",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-33",
      "filename": "linux-tools-4.10.0-33_4.10.0-33.37_amd64.deb",
      "size": 4732,
      "description": "Linux kernel version specific tools for version 4.10.0-33\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-33 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-33-<flavour>.",
      "url": null,
      "version": "4.10.0-33.37",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 80,
      "vulnerable": 80,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T23:15:22+00:00",
      "updated_at": "2021-07-16T23:15:22+00:00",
      "deleted_at": null
    },
    {
      "uuid": "787d3547-16da-c1c0-e3f0-7b64df64287f",
      "path": "/usr/lib/linux-tools-4.10.0-22/x86_energy_perf_policy",
      "sha256": "c0dec67a97ad098421ef0ae769e7c5fcec14b9e651c4f051d48b6cb38cb5c539",
      "sha1": "0b5aaf340812de6a6a0dbaef23d863d667b83d48",
      "md5": "6c403dd33fe4956c2f1a2ff3c9a3a441",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-22",
      "filename": "linux-tools-4.10.0-22_4.10.0-22.24_amd64.deb",
      "size": 4712,
      "description": "Linux kernel version specific tools for version 4.10.0-22\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-22 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-22-<flavour>.",
      "url": null,
      "version": "4.10.0-22.24",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T23:46:28+00:00",
      "updated_at": "2021-07-16T23:46:28+00:00",
      "deleted_at": null
    },
    {
      "uuid": "b6df9c53-929e-a4e4-b9ed-ec777d6c365e",
      "path": "/usr/lib/linux-tools-4.10.0-40/x86_energy_perf_policy",
      "sha256": "e3c52db23a88f46e1f1c381c1d7f18b38ce3e1980a86cf21fb5a24c5eeed9b48",
      "sha1": "f80c1be4d5338159782d3130ded48fb547361695",
      "md5": "20b35e482ccb761c80ba23ef3270ce29",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-40",
      "filename": "linux-tools-4.10.0-40_4.10.0-40.44_amd64.deb",
      "size": 4736,
      "description": "Linux kernel version specific tools for version 4.10.0-40\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-40 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-40-<flavour>.",
      "url": null,
      "version": "4.10.0-40.44",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-17T02:56:58+00:00",
      "updated_at": "2021-07-17T02:56:58+00:00",
      "deleted_at": null
    },
    {
      "uuid": "e7188d5c-1340-1131-19ee-c00cdb44ae64",
      "path": "/usr/lib/linux-tools-4.10.0-20/x86_energy_perf_policy",
      "sha256": "c4137324682cd76dc56c2422c83d909ace48b342adca472e04956ad040c40df7",
      "sha1": "c61d98ec952cfba0eb4e8465419a507f049072f6",
      "md5": "0ca1fabe667b9660ab59cfeedef1822c",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-20",
      "filename": "linux-tools-4.10.0-20_4.10.0-20.22_amd64.deb",
      "size": 4701,
      "description": "Linux kernel version specific tools for version 4.10.0-20\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-20 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-20-<flavour>.",
      "url": null,
      "version": "4.10.0-20.22",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-17T03:12:43+00:00",
      "updated_at": "2021-07-17T03:12:43+00:00",
      "deleted_at": null
    },
    {
      "uuid": "50f1ba1d-554b-82ea-b12f-40b91b3bb86d",
      "path": "/usr/lib/linux-tools-4.10.0-34/x86_energy_perf_policy",
      "sha256": "641f7fc86960cdb87c0aa9585be8257601e12413760e00276a5aece51d09229c",
      "sha1": "040f44e3b6675b7532cc1c1581469982f11b7f84",
      "md5": "8c48cf8c31b6b407475334eb5087a559",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-34",
      "filename": "linux-tools-4.10.0-34_4.10.0-34.38_amd64.deb",
      "size": 4733,
      "description": "Linux kernel version specific tools for version 4.10.0-34\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-34 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-34-<flavour>.",
      "url": null,
      "version": "4.10.0-34.38",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 80,
      "vulnerable": 80,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-17T03:40:40+00:00",
      "updated_at": "2021-07-17T03:40:40+00:00",
      "deleted_at": null
    },
    {
      "uuid": "3fca51e6-db87-535f-8c69-5e618da58524",
      "path": "/usr/lib/linux-tools-4.10.0-42/x86_energy_perf_policy",
      "sha256": "944cb7ade87ff9a6e44917ce3fc781e3be21031ad2a093e84782b885f701044e",
      "sha1": "38ce52bc1832e554c7782ad93dff9c248afbf02c",
      "md5": "d8413d513baf8dad145df43cdabec6ee",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-tools-4.10.0-42",
      "filename": "linux-tools-4.10.0-42_4.10.0-42.46_amd64.deb",
      "size": 4737,
      "description": "Linux kernel version specific tools for version 4.10.0-42\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-42 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-42-<flavour>.",
      "url": null,
      "version": "4.10.0-42.46",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-17T15:31:06+00:00",
      "updated_at": "2021-07-17T15:31:06+00:00",
      "deleted_at": null
    }
  ],
  "created_at": "2017-12-04T14:04:01+00:00",
  "updated_at": "2017-12-04T14:04:01+00:00",
  "deleted_at": null
}