Zercurity data services
  • Summary
  • Applications (0)
  • Packages (1)
  • Vulnerabilities (0)

decode.o

Hashes
  • SHA256: ad9f1e7d1af8d6ea27e943ead7de44815a23573607034386013d1be5af4c1801
  • SHA1: 4bdb7e1b6117dcb36d82144cb35165f221918da8
  • MD5: e6e33c7a66038c9022241ccf83cf48c5
Information
  • Package: linux-headers-4.15.0-1064-oem
  • Size: 96712
  • Platform: LINUX

Packages

NameTypeArchSizeRisk
linux-headers-4.15.0-1064-oem
linux-headers-4.15.0-1064-oem_4.15.0-1064.73_amd64.deb
DEBAMD641276498

Raw Object

{
  "sha256": "ad9f1e7d1af8d6ea27e943ead7de44815a23573607034386013d1be5af4c1801",
  "sha1": "4bdb7e1b6117dcb36d82144cb35165f221918da8",
  "md5": "e6e33c7a66038c9022241ccf83cf48c5",
  "name": "decode.o",
  "size": 96712,
  "description": null,
  "package": "linux-headers-4.15.0-1064-oem",
  "platform": "LINUX",
  "risk": 0,
  "vulnerable": null,
  "outdated": null,
  "malicious": null,
  "packages": [
    {
      "uuid": "db360a9d-c5e8-1b50-831c-a9c3014aad00",
      "path": "/usr/src/linux-headers-4.15.0-1064-oem/tools/objtool/arch/x86/decode.o",
      "sha256": "751526e81fb5fbc05fd0ddbfddc95a4c82a2645b7b45a464106c07d2998d10cc",
      "sha1": "6bfa7737cbd41cbdd5a82c30e25da66e6f1b8bc3",
      "md5": "a9a6197485e249c511713e3ac6d52cab",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1064-oem",
      "filename": "linux-headers-4.15.0-1064-oem_4.15.0-1064.73_amd64.deb",
      "size": 12764,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1064/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1064.73",
      "source": "linux-oem",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-oem-headers-4.15.0-1064, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 98,
      "vulnerable": 98,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T03:09:55+00:00",
      "updated_at": "2021-03-20T03:09:55+00:00",
      "deleted_at": null
    }
  ],
  "created_at": "2019-11-12T12:03:15+00:00",
  "updated_at": "2019-11-12T12:03:15+00:00",
  "deleted_at": null
}