Zercurity data services
  • Summary
  • Applications (0)
  • Packages (1)
  • Vulnerabilities (0)

mypluglib.so

Hashes
  • SHA256: c7d1cdc6a231738a16d76f3004924dfdc25b82814c91db8632e3590463e617b8
  • SHA1: 5e96608d40b248454e8c3e3db808e83b2f089b35
  • MD5: 6697339c48aa43a04139fffab6f21330
Information
  • Package: mariadb-test
  • Size: 15072
  • Platform: LINUX

Packages

NameTypeArchSizeRisk
mariadb-test
mariadb-test_10.6.7-2ubuntu1_amd64.deb
DEBAMD645229575

Raw Object

{
  "sha256": "c7d1cdc6a231738a16d76f3004924dfdc25b82814c91db8632e3590463e617b8",
  "sha1": "5e96608d40b248454e8c3e3db808e83b2f089b35",
  "md5": "6697339c48aa43a04139fffab6f21330",
  "name": "mypluglib.so",
  "size": 15072,
  "description": null,
  "package": "mariadb-test",
  "platform": "LINUX",
  "risk": 0,
  "vulnerable": null,
  "outdated": null,
  "malicious": null,
  "packages": [
    {
      "uuid": "e496d0f5-e077-803c-d16a-217bebf4d52d",
      "path": "/usr/lib/mysql/plugin/mypluglib.so",
      "sha256": "df5544362452968b25162b3c2123d7eb6ad61e8181e7f6ff8b6ff98fbf06a24e",
      "sha1": "ef345c4b4f3992b6e63641b9cf5cbe06e0ec60a7",
      "md5": "b052f9f0aa19712ea01e1e9e8da8e22c",
      "type": "DEB",
      "arch": "AMD64",
      "name": "mariadb-test",
      "filename": "mariadb-test_10.6.7-2ubuntu1_amd64.deb",
      "size": 52295,
      "description": "MariaDB database regression test suite\nMariaDB is a fast, stable and true multi-user, multi-threaded SQL database\nserver. SQL (Structured Query Language) is the most popular database query\nlanguage in the world. The main goals of MariaDB are speed, robustness and\nease of use.\n\nThis package includes the regression test suite.",
      "url": "https://mariadb.org/",
      "version": "1:10.6.7-2ubuntu1",
      "source": "mariadb-10.6",
      "owner": "Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>",
      "dependencies": "mariadb-client-10.6 (= 1:10.6.7-2ubuntu1), mariadb-server-10.6 (= 1:10.6.7-2ubuntu1), mariadb-test-data (= 1:10.6.7-2ubuntu1), libc6 (>= 2.34), libcrypt1 (>= 1:4.1.0), liblz4-1 (>= 0.0~r130), libnuma1 (>= 2.0.11), libpcre2-8-0 (>= 10.22), libpcre2-posix3 (>= 10.34), libpmem1 (>= 1.4), libsnappy1v5 (>= 1.1.8), libssl3 (>= 3.0.0~~alpha1), libstdc++6 (>= 12), liburing2 (>= 2.1), zlib1g (>= 1:1.2.0)",
      "risk": 75,
      "vulnerable": 75,
      "outdated": 75,
      "malicious": null,
      "created_at": "2022-03-11T04:11:51+00:00",
      "updated_at": "2022-03-11T04:11:51+00:00",
      "deleted_at": null
    }
  ],
  "created_at": "2022-03-10T19:40:09+00:00",
  "updated_at": "2022-03-11T04:11:51+00:00",
  "deleted_at": null
}