Zercurity data services
  • Summary
  • Applications (0)
  • Packages (23)
  • Vulnerabilities (0)

modpost.o

Hashes
  • SHA256: cc8286ac56e6853195b74436e279b1365758cebd7a8cc1c8afab4a366fabd07e
  • SHA1: c9c0fc9ef9212e3163da4dd5902dec5d0050e133
  • MD5: d824485816f71f734eed798e1e13cc71
Information
  • Package: linux-headers-4.15.0-1037-gcp
  • Size: 62680
  • Platform: LINUX

Packages

NameTypeArchSizeRisk
linux-headers-4.15.0-1018-oracle
linux-headers-4.15.0-1018-oracle_4.15.0-1018.20_amd64.deb
DEBAMD6412543100
linux-headers-4.15.0-1017-oracle
linux-headers-4.15.0-1017-oracle_4.15.0-1017.19_amd64.deb
DEBAMD641254193
linux-headers-4.15.0-1038-kvm
linux-headers-4.15.0-1038-kvm_4.15.0-1038.38_amd64.deb
DEBAMD64811893
linux-headers-4.15.0-1039-kvm
linux-headers-4.15.0-1039-kvm_4.15.0-1039.39_amd64.deb
DEBAMD64812578
linux-headers-4.15.0-1045-aws
linux-headers-4.15.0-1045-aws_4.15.0-1045.47_amd64.deb
DEBAMD6411121100
linux-headers-4.15.0-1043-aws
linux-headers-4.15.0-1043-aws_4.15.0-1043.45_amd64.deb
DEBAMD64111210
linux-headers-4.15.0-1044-aws
linux-headers-4.15.0-1044-aws_4.15.0-1044.46_amd64.deb
DEBAMD641112155
linux-headers-4.15.0-1037-kvm
linux-headers-4.15.0-1037-kvm_4.15.0-1037.37_amd64.deb
DEBAMD64812275
linux-headers-4.15.0-1042-aws
linux-headers-4.15.0-1042-aws_4.15.0-1042.44_amd64.deb
DEBAMD641112275
linux-headers-4.15.0-1043-oem
linux-headers-4.15.0-1043-oem_4.15.0-1043.48_amd64.deb
DEBAMD641254875
linux-headers-4.15.0-1045-oem
linux-headers-4.15.0-1045-oem_4.15.0-1045.50_amd64.deb
DEBAMD641254898
linux-headers-4.15.0-1044-oem
linux-headers-4.15.0-1044-oem_4.15.0-1044.49_amd64.deb
DEBAMD641254975
linux-headers-4.15.0-1046-oem
linux-headers-4.15.0-1046-oem_4.15.0-1046.51_amd64.deb
DEBAMD64125510
linux-headers-4.15.0-1047-oem
linux-headers-4.15.0-1047-oem_4.15.0-1047.52_amd64.deb
DEBAMD64125510
linux-headers-4.15.0-1016-oracle
linux-headers-4.15.0-1016-oracle_4.15.0-1016.18_amd64.deb
DEBAMD641254275
linux-headers-4.15.0-1037-gke
linux-headers-4.15.0-1037-gke_4.15.0-1037.39_amd64.deb
DEBAMD641257298
linux-headers-4.15.0-1036-gke
linux-headers-4.15.0-1036-gke_4.15.0-1036.38_amd64.deb
DEBAMD641256893
linux-headers-4.15.0-1035-gke
linux-headers-4.15.0-1035-gke_4.15.0-1035.37_amd64.deb
DEBAMD641256975
linux-headers-4.15.0-54-generic
linux-headers-4.15.0-54-generic_4.15.0-54.58_amd64.deb
DEBAMD641252793
linux-headers-4.15.0-55-generic
linux-headers-4.15.0-55-generic_4.15.0-55.60_amd64.deb
DEBAMD641253098
linux-headers-4.15.0-55-lowlatency
linux-headers-4.15.0-55-lowlatency_4.15.0-55.60_amd64.deb
DEBAMD641252998
linux-headers-4.15.0-54-lowlatency
linux-headers-4.15.0-54-lowlatency_4.15.0-54.58_amd64.deb
DEBAMD641252693
linux-headers-4.15.0-1037-gcp
linux-headers-4.15.0-1037-gcp_4.15.0-1037.39_amd64.deb
DEBAMD641255698

Raw Object

{
  "sha256": "cc8286ac56e6853195b74436e279b1365758cebd7a8cc1c8afab4a366fabd07e",
  "sha1": "c9c0fc9ef9212e3163da4dd5902dec5d0050e133",
  "md5": "d824485816f71f734eed798e1e13cc71",
  "name": "modpost.o",
  "size": 62680,
  "description": null,
  "package": "linux-headers-4.15.0-1037-gcp",
  "platform": "LINUX",
  "risk": 0,
  "vulnerable": null,
  "outdated": null,
  "malicious": null,
  "packages": [
    {
      "uuid": "c0a232d8-60c4-d1ae-be1c-a37087cb56d2",
      "path": "/usr/src/linux-headers-4.15.0-1018-oracle/scripts/mod/modpost.o",
      "sha256": "07261bf064c2b7d3b62c7b05d428409ffaf376d72e51f002e67cf82d4565334e",
      "sha1": "a42809b2d0e4b2e96d9f46aedc0392ed7f256772",
      "md5": "9378a00f507208cf0ff0e250b7f1e1d7",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1018-oracle",
      "filename": "linux-headers-4.15.0-1018-oracle_4.15.0-1018.20_amd64.deb",
      "size": 12543,
      "description": "Oracle Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1018/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1018.20",
      "source": "linux-oracle",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-oracle-headers-4.15.0-1018, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 100,
      "vulnerable": 100,
      "outdated": 100,
      "malicious": null,
      "created_at": "2021-03-06T22:07:16+00:00",
      "updated_at": "2021-03-06T22:07:16+00:00",
      "deleted_at": null
    },
    {
      "uuid": "601787e8-6737-974b-22f8-6b1ad00bffcb",
      "path": "/usr/src/linux-headers-4.15.0-1017-oracle/scripts/mod/modpost.o",
      "sha256": "668a8cdac897a6541b7729fe271b92d75ada010717532cc3c9a0bdd41e607de2",
      "sha1": "3e33ad353d111265911b66f9b19a7b28d6e9c2fe",
      "md5": "32ac7035bf5345098889726948b3ddab",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1017-oracle",
      "filename": "linux-headers-4.15.0-1017-oracle_4.15.0-1017.19_amd64.deb",
      "size": 12541,
      "description": "Oracle Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1017/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1017.19",
      "source": "linux-oracle",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-oracle-headers-4.15.0-1017, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 93,
      "vulnerable": 93,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-06T22:42:18+00:00",
      "updated_at": "2021-03-06T22:42:18+00:00",
      "deleted_at": null
    },
    {
      "uuid": "a8adb4cf-8398-542f-3179-9d8be30f80a0",
      "path": "/usr/src/linux-headers-4.15.0-1038-kvm/scripts/mod/modpost.o",
      "sha256": "aa7d7ef2804b5b9d124ff32de6a8485f3b4ee9117cdd3e2d01512e18f07e510d",
      "sha1": "556589dca3a2d5e308a902746f60d75472a404d6",
      "md5": "e315f72e92ea33acfeffec8310308f86",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1038-kvm",
      "filename": "linux-headers-4.15.0-1038-kvm_4.15.0-1038.38_amd64.deb",
      "size": 8118,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1038/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1038.38",
      "source": "linux-kvm",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-kvm-headers-4.15.0-1038, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 93,
      "vulnerable": 93,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-19T09:22:21+00:00",
      "updated_at": "2021-03-19T09:22:21+00:00",
      "deleted_at": null
    },
    {
      "uuid": "9312b66f-2ef9-9788-4f15-0568c06e7c74",
      "path": "/usr/src/linux-headers-4.15.0-1039-kvm/scripts/mod/modpost.o",
      "sha256": "f2b559f3112fba70d3616c4351e2342f65614a96c234f3cca6c6acc095cc0ff6",
      "sha1": "ece251d0eef718c6bbc67995596c9eee96b3ef12",
      "md5": "df61815fe15890865a8d08d836b6ceef",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1039-kvm",
      "filename": "linux-headers-4.15.0-1039-kvm_4.15.0-1039.39_amd64.deb",
      "size": 8125,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1039/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1039.39",
      "source": "linux-kvm",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-kvm-headers-4.15.0-1039, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 78,
      "vulnerable": 78,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-19T09:26:51+00:00",
      "updated_at": "2021-03-19T09:26:51+00:00",
      "deleted_at": null
    },
    {
      "uuid": "a71e69da-df44-6f93-6ed6-ce65db5e2101",
      "path": "/usr/src/linux-headers-4.15.0-1045-aws/scripts/mod/modpost.o",
      "sha256": "e8e33174c2e0973c309789ab69942a74a856693799117770664737c7a1507ffc",
      "sha1": "9defbd2b87d6c84a505e3655bfb19ae4833e70ac",
      "md5": "441c85af36182c96fdff23854d2e54cc",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1045-aws",
      "filename": "linux-headers-4.15.0-1045-aws_4.15.0-1045.47_amd64.deb",
      "size": 11121,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1045/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1045.47",
      "source": "linux-aws",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-aws-headers-4.15.0-1045, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 100,
      "vulnerable": 100,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-19T10:19:35+00:00",
      "updated_at": "2021-03-19T10:19:35+00:00",
      "deleted_at": null
    },
    {
      "uuid": "8297e607-a306-5128-541a-44c307306afd",
      "path": "/usr/src/linux-headers-4.15.0-1043-aws/scripts/mod/modpost.o",
      "sha256": "c0750491001a2af2ac661a3439d9712134c7fc12d8172891408f2dddd7b24d4c",
      "sha1": "54e99ab435cabe2c02f0e3b791423906e19bec53",
      "md5": "f24153009f2282fb4c26149d796ed75a",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1043-aws",
      "filename": "linux-headers-4.15.0-1043-aws_4.15.0-1043.45_amd64.deb",
      "size": 11121,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1043/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1043.45",
      "source": "linux-aws",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-aws-headers-4.15.0-1043, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-19T11:01:59+00:00",
      "updated_at": "2021-03-19T11:01:59+00:00",
      "deleted_at": null
    },
    {
      "uuid": "0038228c-ac4f-f871-fda9-3dda7932515f",
      "path": "/usr/src/linux-headers-4.15.0-1044-aws/scripts/mod/modpost.o",
      "sha256": "54b29c8162bacd8260ea6290529451e01f11347e361d43e25e32abb4c92695d6",
      "sha1": "4e614f18892a6f0a6ed1194df3d005e5f42cef6c",
      "md5": "fecc7a4c9941bc044fac5cc310fc7f21",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1044-aws",
      "filename": "linux-headers-4.15.0-1044-aws_4.15.0-1044.46_amd64.deb",
      "size": 11121,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1044/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1044.46",
      "source": "linux-aws",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-aws-headers-4.15.0-1044, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 55,
      "vulnerable": 55,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-19T11:26:25+00:00",
      "updated_at": "2021-03-19T11:26:25+00:00",
      "deleted_at": null
    },
    {
      "uuid": "e8847c31-f174-1853-3ed8-a717594743bb",
      "path": "/usr/src/linux-headers-4.15.0-1037-kvm/scripts/mod/modpost.o",
      "sha256": "3c4a8543fdffbd37edd0c8338aa8998d2574129d80f9b26466322b828b06f2d2",
      "sha1": "e5b0eb53078bdcd8ea23ca73a4242053f846b7d3",
      "md5": "99137a0b83b121349370494e61de1ccf",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1037-kvm",
      "filename": "linux-headers-4.15.0-1037-kvm_4.15.0-1037.37_amd64.deb",
      "size": 8122,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1037/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1037.37",
      "source": "linux-kvm",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-kvm-headers-4.15.0-1037, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 75,
      "vulnerable": 75,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-19T22:34:11+00:00",
      "updated_at": "2021-03-19T22:34:11+00:00",
      "deleted_at": null
    },
    {
      "uuid": "91e4113a-2f46-e844-d3b6-7281e035bdce",
      "path": "/usr/src/linux-headers-4.15.0-1042-aws/scripts/mod/modpost.o",
      "sha256": "0d4051d07e62123bc834fc0e195e4f64060a28ecedd3a70898a3b6a46b3769fe",
      "sha1": "ced5c5559150d49d88f455cbfaca4b1bf961b526",
      "md5": "75659cd34372cdd5e959f0f7b5da931f",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1042-aws",
      "filename": "linux-headers-4.15.0-1042-aws_4.15.0-1042.44_amd64.deb",
      "size": 11122,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1042/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1042.44",
      "source": "linux-aws",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-aws-headers-4.15.0-1042, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 75,
      "vulnerable": 75,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-19T22:48:25+00:00",
      "updated_at": "2021-03-19T22:48:25+00:00",
      "deleted_at": null
    },
    {
      "uuid": "c2c9b93e-d1f1-3d0c-83ff-b5344c00b76a",
      "path": "/usr/src/linux-headers-4.15.0-1043-oem/scripts/mod/modpost.o",
      "sha256": "f21e9acea78b89bb1e1c0da0d918bcae75b1de0e0d02b37c3b5fca0c79e787c7",
      "sha1": "998f46e9edf376867247d61efdefe7e49467e3c5",
      "md5": "2bb638534458063ed8b9946b0cc13628",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1043-oem",
      "filename": "linux-headers-4.15.0-1043-oem_4.15.0-1043.48_amd64.deb",
      "size": 12548,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1043/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1043.48",
      "source": "linux-oem",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-oem-headers-4.15.0-1043, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 75,
      "vulnerable": 75,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T02:41:03+00:00",
      "updated_at": "2021-03-20T02:41:03+00:00",
      "deleted_at": null
    },
    {
      "uuid": "a00de5bf-e878-472f-c289-c0a16831b7f7",
      "path": "/usr/src/linux-headers-4.15.0-1045-oem/scripts/mod/modpost.o",
      "sha256": "545ff1d09c096cd779f06df6d0e7e6b7542761c77f78b96089040451c38853b0",
      "sha1": "ef25183efbf56c841a67dc347ab1c4d686e30d8e",
      "md5": "4eaa66d3ca0fc87d35177c38f0adfa06",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1045-oem",
      "filename": "linux-headers-4.15.0-1045-oem_4.15.0-1045.50_amd64.deb",
      "size": 12548,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1045/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1045.50",
      "source": "linux-oem",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-oem-headers-4.15.0-1045, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 98,
      "vulnerable": 98,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T03:17:11+00:00",
      "updated_at": "2021-03-20T03:17:11+00:00",
      "deleted_at": null
    },
    {
      "uuid": "b7486489-d8e2-d13c-6939-282a2ab712b9",
      "path": "/usr/src/linux-headers-4.15.0-1044-oem/scripts/mod/modpost.o",
      "sha256": "d5b5cc04c6950a0045818b4d13e2942f91e55a474d7adc60a89f6228175673c7",
      "sha1": "c39961818bc54a458c0a2ec73aadf2532750ae14",
      "md5": "3d8147804b131d2c5c6087a7ff8a4448",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1044-oem",
      "filename": "linux-headers-4.15.0-1044-oem_4.15.0-1044.49_amd64.deb",
      "size": 12549,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1044/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1044.49",
      "source": "linux-oem",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-oem-headers-4.15.0-1044, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 75,
      "vulnerable": 75,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T06:00:45+00:00",
      "updated_at": "2021-03-20T06:00:45+00:00",
      "deleted_at": null
    },
    {
      "uuid": "c2d55156-d4f5-a449-c8d2-14a62c93abe2",
      "path": "/usr/src/linux-headers-4.15.0-1046-oem/scripts/mod/modpost.o",
      "sha256": "273fb0270d9a413cfc418e68cf2518b11ce363038efaa01b0a22d6f16e06a58c",
      "sha1": "6dc26498fa966e566c9afb588370c018ee0542bb",
      "md5": "a41247ee885f7c0f39a6e511916c97d8",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1046-oem",
      "filename": "linux-headers-4.15.0-1046-oem_4.15.0-1046.51_amd64.deb",
      "size": 12551,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1046/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1046.51",
      "source": "linux-oem",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-oem-headers-4.15.0-1046, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T06:08:49+00:00",
      "updated_at": "2021-03-20T06:08:49+00:00",
      "deleted_at": null
    },
    {
      "uuid": "ffa25184-6d56-95e9-5c4c-6603e9b82435",
      "path": "/usr/src/linux-headers-4.15.0-1047-oem/scripts/mod/modpost.o",
      "sha256": "15dc0990a29d8c818670c9dc9eab949bced121b23eb293fe7616fbac32989801",
      "sha1": "b4c2631a93db184be23d5f895e492db991a2c8ac",
      "md5": "57209a0785797b347acfbdb1c5531c64",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1047-oem",
      "filename": "linux-headers-4.15.0-1047-oem_4.15.0-1047.52_amd64.deb",
      "size": 12551,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1047/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1047.52",
      "source": "linux-oem",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-oem-headers-4.15.0-1047, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T06:23:31+00:00",
      "updated_at": "2021-03-20T06:23:31+00:00",
      "deleted_at": null
    },
    {
      "uuid": "19776b99-c151-8a06-5c8b-5378574bbb9f",
      "path": "/usr/src/linux-headers-4.15.0-1016-oracle/scripts/mod/modpost.o",
      "sha256": "7f4574720388c74cc0dae3abc39b9d7541b41eb1bbc6dd8abe1a4c13d5ecb70b",
      "sha1": "0daeaee59c4f4cf93171318034b78813d40c5420",
      "md5": "aa7ee87553aa2835becc33b860f1b222",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1016-oracle",
      "filename": "linux-headers-4.15.0-1016-oracle_4.15.0-1016.18_amd64.deb",
      "size": 12542,
      "description": "Oracle Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1016/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1016.18",
      "source": "linux-oracle",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-oracle-headers-4.15.0-1016, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 75,
      "vulnerable": 75,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T07:32:44+00:00",
      "updated_at": "2021-03-20T07:32:44+00:00",
      "deleted_at": null
    },
    {
      "uuid": "88312934-2186-9fd8-8cbb-2c2fa8309b41",
      "path": "/usr/src/linux-headers-4.15.0-1037-gke/scripts/mod/modpost.o",
      "sha256": "8db7f29a60965d57bca7765535e84102e160aa882ffa505555d56394a6e55e07",
      "sha1": "d7d5cb62afe35fa2a2a348c741bb7b68209aacd7",
      "md5": "ef8cf9f58502c1b7766cdbeda0744c44",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1037-gke",
      "filename": "linux-headers-4.15.0-1037-gke_4.15.0-1037.39_amd64.deb",
      "size": 12572,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1037/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1037.39",
      "source": "linux-gke-4.15",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-gke-4.15-headers-4.15.0-1037, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 98,
      "vulnerable": 98,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T08:58:01+00:00",
      "updated_at": "2021-03-20T08:58:01+00:00",
      "deleted_at": null
    },
    {
      "uuid": "796600b5-0b73-2c92-28e6-4d455ff443f3",
      "path": "/usr/src/linux-headers-4.15.0-1036-gke/scripts/mod/modpost.o",
      "sha256": "9770225507361e7fc539bc3fcdf56cab400b42a0348a6249c08ab411cbe38477",
      "sha1": "4c6a4d6b868c9b277479df687df0c0f2f9966597",
      "md5": "6dc4582a0cdb03ee828b82c93c977b2f",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1036-gke",
      "filename": "linux-headers-4.15.0-1036-gke_4.15.0-1036.38_amd64.deb",
      "size": 12568,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1036/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1036.38",
      "source": "linux-gke-4.15",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-gke-4.15-headers-4.15.0-1036, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 93,
      "vulnerable": 93,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T08:59:20+00:00",
      "updated_at": "2021-03-20T08:59:20+00:00",
      "deleted_at": null
    },
    {
      "uuid": "5ec5d78b-5bd4-b4d8-733d-0e6fc08291dc",
      "path": "/usr/src/linux-headers-4.15.0-1035-gke/scripts/mod/modpost.o",
      "sha256": "fdf25f5dd3693d14311983c5d8e02f98ce8e25feabe77bb4231f40ea0793b784",
      "sha1": "7c5dbfc173b9d1b89b84036cf9716d8e686ff48a",
      "md5": "19912f1251a69756ecfb89ba6e42af94",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1035-gke",
      "filename": "linux-headers-4.15.0-1035-gke_4.15.0-1035.37_amd64.deb",
      "size": 12569,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1035/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1035.37",
      "source": "linux-gke-4.15",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-gke-4.15-headers-4.15.0-1035, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 75,
      "vulnerable": 75,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T09:06:38+00:00",
      "updated_at": "2021-03-20T09:06:38+00:00",
      "deleted_at": null
    },
    {
      "uuid": "9c823e4f-f18a-f46a-c3a2-30d260bf3b38",
      "path": "/usr/src/linux-headers-4.15.0-54-generic/scripts/mod/modpost.o",
      "sha256": "59e426c4d5b9957e9fffde69069ca5d60117d57739da91dabaa4aad471eb1cf5",
      "sha1": "e07c951f022e9f820d7e5499a51797087fb3d2ce",
      "md5": "fb95e6265ffbe3b68446f03e12bac522",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-54-generic",
      "filename": "linux-headers-4.15.0-54-generic_4.15.0-54.58_amd64.deb",
      "size": 12527,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-54/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-54.58",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-headers-4.15.0-54, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 93,
      "vulnerable": 93,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T15:34:33+00:00",
      "updated_at": "2021-03-20T15:34:33+00:00",
      "deleted_at": null
    },
    {
      "uuid": "45394bcf-49ef-f52b-1ad3-303fe8b9e1ba",
      "path": "/usr/src/linux-headers-4.15.0-55-generic/scripts/mod/modpost.o",
      "sha256": "504c27478508ac5b54374048f5c3c969ef2b54c810e19a5dfea7efae858a4ee6",
      "sha1": "6f297e513daee18d4f768d7492c51728c81fb218",
      "md5": "fdad30f8c8f9c427f10a2bad07927eb6",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-55-generic",
      "filename": "linux-headers-4.15.0-55-generic_4.15.0-55.60_amd64.deb",
      "size": 12530,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-55/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-55.60",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-headers-4.15.0-55, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 98,
      "vulnerable": 98,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T19:01:34+00:00",
      "updated_at": "2021-03-20T19:01:34+00:00",
      "deleted_at": null
    },
    {
      "uuid": "2d8e97d1-3ee8-00d6-975b-62b689380a0e",
      "path": "/usr/src/linux-headers-4.15.0-55-lowlatency/scripts/mod/modpost.o",
      "sha256": "f7eaf60d5c7f2a5e8f28132b2701177704ce708be2966ffbc0f4dc08fb2cfd2e",
      "sha1": "c1df723e5909207509775ba572696cc1f36a3c45",
      "md5": "75affe9e4f5ed455346c65d4b346e660",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-55-lowlatency",
      "filename": "linux-headers-4.15.0-55-lowlatency_4.15.0-55.60_amd64.deb",
      "size": 12529,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-55/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-55.60",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-headers-4.15.0-55, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 98,
      "vulnerable": 98,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T05:39:31+00:00",
      "updated_at": "2021-03-21T05:39:31+00:00",
      "deleted_at": null
    },
    {
      "uuid": "44d90117-3b26-b343-d2ea-02d631668011",
      "path": "/usr/src/linux-headers-4.15.0-54-lowlatency/scripts/mod/modpost.o",
      "sha256": "e6f297e89db038d3ea77957c45aebcfe4ae2e40de2d93528bc0372ef7ff528d3",
      "sha1": "a1e5c4fd105843eb034275d6cde7d52a4a2f7305",
      "md5": "ad47a01e03225942fe52d8ff22bfc1ce",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-54-lowlatency",
      "filename": "linux-headers-4.15.0-54-lowlatency_4.15.0-54.58_amd64.deb",
      "size": 12526,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-54/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-54.58",
      "source": "linux",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-headers-4.15.0-54, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 93,
      "vulnerable": 93,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T06:06:31+00:00",
      "updated_at": "2021-03-21T06:06:31+00:00",
      "deleted_at": null
    },
    {
      "uuid": "435dccf3-8954-b20a-c63f-0a43cf6ce764",
      "path": "/usr/src/linux-headers-4.15.0-1037-gcp/scripts/mod/modpost.o",
      "sha256": "51dab7083fc606e6d2821c879ede1a238e43bef12c3840b09a9f6ad34d8eac95",
      "sha1": "93b41f0d601d2bbad70e83c7442064de30991ca2",
      "md5": "4206fd192d423e7719f591862ac644fa",
      "type": "DEB",
      "arch": "AMD64",
      "name": "linux-headers-4.15.0-1037-gcp",
      "filename": "linux-headers-4.15.0-1037-gcp_4.15.0-1037.39_amd64.deb",
      "size": 12556,
      "description": "Linux kernel headers for version 4.15.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.15.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.15.0-1037/debian.README.gz for details.",
      "url": null,
      "version": "4.15.0-1037.39",
      "source": "linux-gcp",
      "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
      "dependencies": "linux-gcp-headers-4.15.0-1037, libc6 (>= 2.14), libelf1 (>= 0.142), libssl1.1 (>= 1.1.0)",
      "risk": 98,
      "vulnerable": 98,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T06:27:03+00:00",
      "updated_at": "2021-03-21T06:27:03+00:00",
      "deleted_at": null
    }
  ],
  "created_at": "2019-07-03T06:22:08+00:00",
  "updated_at": "2019-07-03T06:22:08+00:00",
  "deleted_at": null
}