Zercurity data services
  • Summary
  • Applications (0)
  • Packages (0)
  • Vulnerabilities (52)

linux-headers-4.9.0-9-686

Hashes
Header files for Linux 4.9.0-9-686 This package provides the architecture-specific kernel header files for Linux kernel 4.9.0-9-686, generally used for building out-of-tree kernel modules. These files are going to be installed into /usr/src/linux-headers-4.9.0-9-686, and can be used for building modules that load into the kernel provided by the linux-image-4.9.0-9-686 package.
  • SHA256: 01e04d27f35a01cac104ab920b19fafdc3b5d260e826e66da2be2af38b8ebc91
  • SHA1: 512797d5cc11ffd6daf0b7b6d88cd0ce7137bf28
  • MD5: f3444aa2513a25d044c74a65ab7b5b95
Information
  • Version: 4.9.168-1+deb9u2
  • Filename: linux-headers-4.9.0-9-686_4.9.168-1+deb9u2_i386.deb
  • Size: 4055
  • Type: DEB
  • Source: linux
  • Architecture: I386
  • URL: https://www.kernel.org/
  • Owner: Debian Kernel Team <debian-kernel@lists.debian.org>
  • Dependencies: linux-headers-4.9.0-9-common (= 4.9.168-1+deb9u2), linux-kbuild-4.9, linux-compiler-gcc-6-x86 (>= 4.9.82-1+deb9u1~)

Vulnerabilities

NameRiskSourceFixed
CVE-2019-384688DSA
DSA-4465-1
hyperv-daemons
4.9.168-1+deb9u3
CVE-2019-548955DSA
DSA-4465-1
hyperv-daemons
4.9.168-1+deb9u3
CVE-2019-950083DSA
DSA-4465-1
hyperv-daemons
4.9.168-1+deb9u3
CVE-2019-950383DSA
DSA-4465-1
hyperv-daemons
4.9.168-1+deb9u3
CVE-2019-1012698DSA
DSA-4465-1
hyperv-daemons
4.9.168-1+deb9u3
CVE-2019-1147778DSA
DSA-4465-1
hyperv-daemons
4.9.168-1+deb9u3
CVE-2019-1147875DSA
DSA-4465-1
hyperv-daemons
4.9.168-1+deb9u3
CVE-2019-1147975DSA
DSA-4465-1
hyperv-daemons
4.9.168-1+deb9u3
CVE-2019-1148670DSA
DSA-4465-1
hyperv-daemons
4.9.168-1+deb9u3
CVE-2019-1159970DSA
DSA-4465-1
hyperv-daemons
4.9.168-1+deb9u3
CVE-2019-1181593DSA
DSA-4465-1
hyperv-daemons
4.9.168-1+deb9u3
CVE-2019-1183355DSA
DSA-4465-1
hyperv-daemons
4.9.168-1+deb9u3
CVE-2019-1188433DSA
DSA-4465-1
hyperv-daemons
4.9.168-1+deb9u3
CVE-2019-384688DSA
DSA-4465-1
libcpupower1
4.9.168-1+deb9u3
CVE-2019-548955DSA
DSA-4465-1
libcpupower1
4.9.168-1+deb9u3
CVE-2019-950083DSA
DSA-4465-1
libcpupower1
4.9.168-1+deb9u3
CVE-2019-950383DSA
DSA-4465-1
libcpupower1
4.9.168-1+deb9u3
CVE-2019-1012698DSA
DSA-4465-1
libcpupower1
4.9.168-1+deb9u3
CVE-2019-1147778DSA
DSA-4465-1
libcpupower1
4.9.168-1+deb9u3
CVE-2019-1147875DSA
DSA-4465-1
libcpupower1
4.9.168-1+deb9u3
CVE-2019-1147975DSA
DSA-4465-1
libcpupower1
4.9.168-1+deb9u3
CVE-2019-1148670DSA
DSA-4465-1
libcpupower1
4.9.168-1+deb9u3
CVE-2019-1159970DSA
DSA-4465-1
libcpupower1
4.9.168-1+deb9u3
CVE-2019-1181593DSA
DSA-4465-1
libcpupower1
4.9.168-1+deb9u3
CVE-2019-1183355DSA
DSA-4465-1
libcpupower1
4.9.168-1+deb9u3
CVE-2019-1188433DSA
DSA-4465-1
libcpupower1
4.9.168-1+deb9u3
CVE-2019-384688DSA
DSA-4465-1
linux-headers-4.9.0-9-686-pae
4.9.168-1+deb9u3
CVE-2019-548955DSA
DSA-4465-1
linux-headers-4.9.0-9-686-pae
4.9.168-1+deb9u3
CVE-2019-950083DSA
DSA-4465-1
linux-headers-4.9.0-9-686-pae
4.9.168-1+deb9u3
CVE-2019-950383DSA
DSA-4465-1
linux-headers-4.9.0-9-686-pae
4.9.168-1+deb9u3
CVE-2019-1012698DSA
DSA-4465-1
linux-headers-4.9.0-9-686-pae
4.9.168-1+deb9u3
CVE-2019-1147778DSA
DSA-4465-1
linux-headers-4.9.0-9-686-pae
4.9.168-1+deb9u3
CVE-2019-1147875DSA
DSA-4465-1
linux-headers-4.9.0-9-686-pae
4.9.168-1+deb9u3
CVE-2019-1147975DSA
DSA-4465-1
linux-headers-4.9.0-9-686-pae
4.9.168-1+deb9u3
CVE-2019-1148670DSA
DSA-4465-1
linux-headers-4.9.0-9-686-pae
4.9.168-1+deb9u3
CVE-2019-1159970DSA
DSA-4465-1
linux-headers-4.9.0-9-686-pae
4.9.168-1+deb9u3
CVE-2019-1181593DSA
DSA-4465-1
linux-headers-4.9.0-9-686-pae
4.9.168-1+deb9u3
CVE-2019-1183355DSA
DSA-4465-1
linux-headers-4.9.0-9-686-pae
4.9.168-1+deb9u3
CVE-2019-1188433DSA
DSA-4465-1
linux-headers-4.9.0-9-686-pae
4.9.168-1+deb9u3
CVE-2019-384688DSA
DSA-4465-1
linux-headers-4.9.0-9-686
4.9.168-1+deb9u3
CVE-2019-548955DSA
DSA-4465-1
linux-headers-4.9.0-9-686
4.9.168-1+deb9u3
CVE-2019-950083DSA
DSA-4465-1
linux-headers-4.9.0-9-686
4.9.168-1+deb9u3
CVE-2019-950383DSA
DSA-4465-1
linux-headers-4.9.0-9-686
4.9.168-1+deb9u3
CVE-2019-1012698DSA
DSA-4465-1
linux-headers-4.9.0-9-686
4.9.168-1+deb9u3
CVE-2019-1147778DSA
DSA-4465-1
linux-headers-4.9.0-9-686
4.9.168-1+deb9u3
CVE-2019-1147875DSA
DSA-4465-1
linux-headers-4.9.0-9-686
4.9.168-1+deb9u3
CVE-2019-1147975DSA
DSA-4465-1
linux-headers-4.9.0-9-686
4.9.168-1+deb9u3
CVE-2019-1148670DSA
DSA-4465-1
linux-headers-4.9.0-9-686
4.9.168-1+deb9u3
CVE-2019-1159970DSA
DSA-4465-1
linux-headers-4.9.0-9-686
4.9.168-1+deb9u3
CVE-2019-1181593DSA
DSA-4465-1
linux-headers-4.9.0-9-686
4.9.168-1+deb9u3
CVE-2019-1183355DSA
DSA-4465-1
linux-headers-4.9.0-9-686
4.9.168-1+deb9u3
CVE-2019-1188433DSA
DSA-4465-1
linux-headers-4.9.0-9-686
4.9.168-1+deb9u3

Raw Object

{
  "sha256": "01e04d27f35a01cac104ab920b19fafdc3b5d260e826e66da2be2af38b8ebc91",
  "sha1": "512797d5cc11ffd6daf0b7b6d88cd0ce7137bf28",
  "md5": "f3444aa2513a25d044c74a65ab7b5b95",
  "type": "DEB",
  "arch": "I386",
  "name": "linux-headers-4.9.0-9-686",
  "filename": "linux-headers-4.9.0-9-686_4.9.168-1+deb9u2_i386.deb",
  "size": 4055,
  "description": "Header files for Linux 4.9.0-9-686\nThis package provides the architecture-specific kernel header files for\nLinux kernel 4.9.0-9-686, generally used for building out-of-tree kernel\nmodules.  These files are going to be installed into\n/usr/src/linux-headers-4.9.0-9-686, and can be used for building modules\nthat load into the kernel provided by the linux-image-4.9.0-9-686 package.",
  "url": "https://www.kernel.org/",
  "version": "4.9.168-1+deb9u2",
  "source": "linux",
  "owner": "Debian Kernel Team <debian-kernel@lists.debian.org>",
  "dependencies": "linux-headers-4.9.0-9-common (= 4.9.168-1+deb9u2), linux-kbuild-4.9, linux-compiler-gcc-6-x86 (>= 4.9.82-1+deb9u1~)",
  "applications": [],
  "vulnerabilities": [
    {
      "name": "CVE-2019-3846",
      "risk": 88,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "5805f45fd330dc08d19dcff2cd710d8489dd1cbead685b1dbb64391c5f932c29",
        "name": "hyperv-daemons",
        "version": "4.9.168-1+deb9u3",
        "filename": "hyperv-daemons_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T10:04:53+00:00",
      "updated_at": "2021-03-08T10:04:53+00:00"
    },
    {
      "name": "CVE-2019-5489",
      "risk": 55,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "5805f45fd330dc08d19dcff2cd710d8489dd1cbead685b1dbb64391c5f932c29",
        "name": "hyperv-daemons",
        "version": "4.9.168-1+deb9u3",
        "filename": "hyperv-daemons_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T10:04:54+00:00",
      "updated_at": "2021-03-08T10:04:54+00:00"
    },
    {
      "name": "CVE-2019-9500",
      "risk": 83,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "5805f45fd330dc08d19dcff2cd710d8489dd1cbead685b1dbb64391c5f932c29",
        "name": "hyperv-daemons",
        "version": "4.9.168-1+deb9u3",
        "filename": "hyperv-daemons_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T10:04:55+00:00",
      "updated_at": "2021-03-08T10:04:55+00:00"
    },
    {
      "name": "CVE-2019-9503",
      "risk": 83,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "5805f45fd330dc08d19dcff2cd710d8489dd1cbead685b1dbb64391c5f932c29",
        "name": "hyperv-daemons",
        "version": "4.9.168-1+deb9u3",
        "filename": "hyperv-daemons_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T10:04:56+00:00",
      "updated_at": "2021-03-08T10:04:56+00:00"
    },
    {
      "name": "CVE-2019-10126",
      "risk": 98,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "5805f45fd330dc08d19dcff2cd710d8489dd1cbead685b1dbb64391c5f932c29",
        "name": "hyperv-daemons",
        "version": "4.9.168-1+deb9u3",
        "filename": "hyperv-daemons_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T10:04:57+00:00",
      "updated_at": "2021-03-08T10:04:57+00:00"
    },
    {
      "name": "CVE-2019-11477",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "5805f45fd330dc08d19dcff2cd710d8489dd1cbead685b1dbb64391c5f932c29",
        "name": "hyperv-daemons",
        "version": "4.9.168-1+deb9u3",
        "filename": "hyperv-daemons_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T10:04:57+00:00",
      "updated_at": "2021-03-08T10:04:57+00:00"
    },
    {
      "name": "CVE-2019-11478",
      "risk": 75,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "5805f45fd330dc08d19dcff2cd710d8489dd1cbead685b1dbb64391c5f932c29",
        "name": "hyperv-daemons",
        "version": "4.9.168-1+deb9u3",
        "filename": "hyperv-daemons_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T10:04:58+00:00",
      "updated_at": "2021-03-08T10:04:58+00:00"
    },
    {
      "name": "CVE-2019-11479",
      "risk": 75,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "5805f45fd330dc08d19dcff2cd710d8489dd1cbead685b1dbb64391c5f932c29",
        "name": "hyperv-daemons",
        "version": "4.9.168-1+deb9u3",
        "filename": "hyperv-daemons_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T10:04:59+00:00",
      "updated_at": "2021-03-08T10:04:59+00:00"
    },
    {
      "name": "CVE-2019-11486",
      "risk": 70,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "5805f45fd330dc08d19dcff2cd710d8489dd1cbead685b1dbb64391c5f932c29",
        "name": "hyperv-daemons",
        "version": "4.9.168-1+deb9u3",
        "filename": "hyperv-daemons_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T10:05:00+00:00",
      "updated_at": "2021-03-08T10:05:00+00:00"
    },
    {
      "name": "CVE-2019-11599",
      "risk": 70,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "5805f45fd330dc08d19dcff2cd710d8489dd1cbead685b1dbb64391c5f932c29",
        "name": "hyperv-daemons",
        "version": "4.9.168-1+deb9u3",
        "filename": "hyperv-daemons_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T10:05:00+00:00",
      "updated_at": "2021-03-08T10:05:00+00:00"
    },
    {
      "name": "CVE-2019-11815",
      "risk": 93,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "5805f45fd330dc08d19dcff2cd710d8489dd1cbead685b1dbb64391c5f932c29",
        "name": "hyperv-daemons",
        "version": "4.9.168-1+deb9u3",
        "filename": "hyperv-daemons_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T10:05:01+00:00",
      "updated_at": "2021-03-08T10:05:01+00:00"
    },
    {
      "name": "CVE-2019-11833",
      "risk": 55,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "5805f45fd330dc08d19dcff2cd710d8489dd1cbead685b1dbb64391c5f932c29",
        "name": "hyperv-daemons",
        "version": "4.9.168-1+deb9u3",
        "filename": "hyperv-daemons_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T10:05:02+00:00",
      "updated_at": "2021-03-08T10:05:02+00:00"
    },
    {
      "name": "CVE-2019-11884",
      "risk": 33,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "5805f45fd330dc08d19dcff2cd710d8489dd1cbead685b1dbb64391c5f932c29",
        "name": "hyperv-daemons",
        "version": "4.9.168-1+deb9u3",
        "filename": "hyperv-daemons_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T10:05:03+00:00",
      "updated_at": "2021-03-08T10:05:03+00:00"
    },
    {
      "name": "CVE-2019-3846",
      "risk": 88,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "093c9cd9c08f6f0c3ca5d7061368950ec0df2a37a9b001c7c0f8fc2d9a11f263",
        "name": "libcpupower1",
        "version": "4.9.168-1+deb9u3",
        "filename": "libcpupower1_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T15:00:29+00:00",
      "updated_at": "2021-03-08T15:00:29+00:00"
    },
    {
      "name": "CVE-2019-5489",
      "risk": 55,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "093c9cd9c08f6f0c3ca5d7061368950ec0df2a37a9b001c7c0f8fc2d9a11f263",
        "name": "libcpupower1",
        "version": "4.9.168-1+deb9u3",
        "filename": "libcpupower1_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T15:00:32+00:00",
      "updated_at": "2021-03-08T15:00:32+00:00"
    },
    {
      "name": "CVE-2019-9500",
      "risk": 83,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "093c9cd9c08f6f0c3ca5d7061368950ec0df2a37a9b001c7c0f8fc2d9a11f263",
        "name": "libcpupower1",
        "version": "4.9.168-1+deb9u3",
        "filename": "libcpupower1_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T15:00:35+00:00",
      "updated_at": "2021-03-08T15:00:35+00:00"
    },
    {
      "name": "CVE-2019-9503",
      "risk": 83,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "093c9cd9c08f6f0c3ca5d7061368950ec0df2a37a9b001c7c0f8fc2d9a11f263",
        "name": "libcpupower1",
        "version": "4.9.168-1+deb9u3",
        "filename": "libcpupower1_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T15:00:37+00:00",
      "updated_at": "2021-03-08T15:00:37+00:00"
    },
    {
      "name": "CVE-2019-10126",
      "risk": 98,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "093c9cd9c08f6f0c3ca5d7061368950ec0df2a37a9b001c7c0f8fc2d9a11f263",
        "name": "libcpupower1",
        "version": "4.9.168-1+deb9u3",
        "filename": "libcpupower1_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T15:00:39+00:00",
      "updated_at": "2021-03-08T15:00:39+00:00"
    },
    {
      "name": "CVE-2019-11477",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "093c9cd9c08f6f0c3ca5d7061368950ec0df2a37a9b001c7c0f8fc2d9a11f263",
        "name": "libcpupower1",
        "version": "4.9.168-1+deb9u3",
        "filename": "libcpupower1_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T15:00:41+00:00",
      "updated_at": "2021-03-08T15:00:41+00:00"
    },
    {
      "name": "CVE-2019-11478",
      "risk": 75,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "093c9cd9c08f6f0c3ca5d7061368950ec0df2a37a9b001c7c0f8fc2d9a11f263",
        "name": "libcpupower1",
        "version": "4.9.168-1+deb9u3",
        "filename": "libcpupower1_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T15:00:43+00:00",
      "updated_at": "2021-03-08T15:00:43+00:00"
    },
    {
      "name": "CVE-2019-11479",
      "risk": 75,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "093c9cd9c08f6f0c3ca5d7061368950ec0df2a37a9b001c7c0f8fc2d9a11f263",
        "name": "libcpupower1",
        "version": "4.9.168-1+deb9u3",
        "filename": "libcpupower1_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T15:00:45+00:00",
      "updated_at": "2021-03-08T15:00:45+00:00"
    },
    {
      "name": "CVE-2019-11486",
      "risk": 70,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "093c9cd9c08f6f0c3ca5d7061368950ec0df2a37a9b001c7c0f8fc2d9a11f263",
        "name": "libcpupower1",
        "version": "4.9.168-1+deb9u3",
        "filename": "libcpupower1_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T15:00:48+00:00",
      "updated_at": "2021-03-08T15:00:48+00:00"
    },
    {
      "name": "CVE-2019-11599",
      "risk": 70,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "093c9cd9c08f6f0c3ca5d7061368950ec0df2a37a9b001c7c0f8fc2d9a11f263",
        "name": "libcpupower1",
        "version": "4.9.168-1+deb9u3",
        "filename": "libcpupower1_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T15:00:50+00:00",
      "updated_at": "2021-03-08T15:00:50+00:00"
    },
    {
      "name": "CVE-2019-11815",
      "risk": 93,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "093c9cd9c08f6f0c3ca5d7061368950ec0df2a37a9b001c7c0f8fc2d9a11f263",
        "name": "libcpupower1",
        "version": "4.9.168-1+deb9u3",
        "filename": "libcpupower1_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T15:00:53+00:00",
      "updated_at": "2021-03-08T15:00:53+00:00"
    },
    {
      "name": "CVE-2019-11833",
      "risk": 55,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "093c9cd9c08f6f0c3ca5d7061368950ec0df2a37a9b001c7c0f8fc2d9a11f263",
        "name": "libcpupower1",
        "version": "4.9.168-1+deb9u3",
        "filename": "libcpupower1_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T15:00:55+00:00",
      "updated_at": "2021-03-08T15:00:55+00:00"
    },
    {
      "name": "CVE-2019-11884",
      "risk": 33,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "093c9cd9c08f6f0c3ca5d7061368950ec0df2a37a9b001c7c0f8fc2d9a11f263",
        "name": "libcpupower1",
        "version": "4.9.168-1+deb9u3",
        "filename": "libcpupower1_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T15:00:57+00:00",
      "updated_at": "2021-03-08T15:00:57+00:00"
    },
    {
      "name": "CVE-2019-3846",
      "risk": 88,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "dd8e591a1c1ce15ec2495612d494c1737927fcc302cfb24d8eabf4dc584c941c",
        "name": "linux-headers-4.9.0-9-686-pae",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686-pae_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T17:07:46+00:00",
      "updated_at": "2021-03-08T17:07:46+00:00"
    },
    {
      "name": "CVE-2019-5489",
      "risk": 55,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "dd8e591a1c1ce15ec2495612d494c1737927fcc302cfb24d8eabf4dc584c941c",
        "name": "linux-headers-4.9.0-9-686-pae",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686-pae_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T17:07:48+00:00",
      "updated_at": "2021-03-08T17:07:48+00:00"
    },
    {
      "name": "CVE-2019-9500",
      "risk": 83,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "dd8e591a1c1ce15ec2495612d494c1737927fcc302cfb24d8eabf4dc584c941c",
        "name": "linux-headers-4.9.0-9-686-pae",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686-pae_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T17:07:51+00:00",
      "updated_at": "2021-03-08T17:07:51+00:00"
    },
    {
      "name": "CVE-2019-9503",
      "risk": 83,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "dd8e591a1c1ce15ec2495612d494c1737927fcc302cfb24d8eabf4dc584c941c",
        "name": "linux-headers-4.9.0-9-686-pae",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686-pae_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T17:07:53+00:00",
      "updated_at": "2021-03-08T17:07:53+00:00"
    },
    {
      "name": "CVE-2019-10126",
      "risk": 98,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "dd8e591a1c1ce15ec2495612d494c1737927fcc302cfb24d8eabf4dc584c941c",
        "name": "linux-headers-4.9.0-9-686-pae",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686-pae_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T17:07:55+00:00",
      "updated_at": "2021-03-08T17:07:55+00:00"
    },
    {
      "name": "CVE-2019-11477",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "dd8e591a1c1ce15ec2495612d494c1737927fcc302cfb24d8eabf4dc584c941c",
        "name": "linux-headers-4.9.0-9-686-pae",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686-pae_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T17:07:58+00:00",
      "updated_at": "2021-03-08T17:07:58+00:00"
    },
    {
      "name": "CVE-2019-11478",
      "risk": 75,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "dd8e591a1c1ce15ec2495612d494c1737927fcc302cfb24d8eabf4dc584c941c",
        "name": "linux-headers-4.9.0-9-686-pae",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686-pae_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T17:08:01+00:00",
      "updated_at": "2021-03-08T17:08:01+00:00"
    },
    {
      "name": "CVE-2019-11479",
      "risk": 75,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "dd8e591a1c1ce15ec2495612d494c1737927fcc302cfb24d8eabf4dc584c941c",
        "name": "linux-headers-4.9.0-9-686-pae",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686-pae_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T17:08:03+00:00",
      "updated_at": "2021-03-08T17:08:03+00:00"
    },
    {
      "name": "CVE-2019-11486",
      "risk": 70,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "dd8e591a1c1ce15ec2495612d494c1737927fcc302cfb24d8eabf4dc584c941c",
        "name": "linux-headers-4.9.0-9-686-pae",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686-pae_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T17:08:06+00:00",
      "updated_at": "2021-03-08T17:08:06+00:00"
    },
    {
      "name": "CVE-2019-11599",
      "risk": 70,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "dd8e591a1c1ce15ec2495612d494c1737927fcc302cfb24d8eabf4dc584c941c",
        "name": "linux-headers-4.9.0-9-686-pae",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686-pae_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T17:08:08+00:00",
      "updated_at": "2021-03-08T17:08:08+00:00"
    },
    {
      "name": "CVE-2019-11815",
      "risk": 93,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "dd8e591a1c1ce15ec2495612d494c1737927fcc302cfb24d8eabf4dc584c941c",
        "name": "linux-headers-4.9.0-9-686-pae",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686-pae_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T17:08:11+00:00",
      "updated_at": "2021-03-08T17:08:11+00:00"
    },
    {
      "name": "CVE-2019-11833",
      "risk": 55,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "dd8e591a1c1ce15ec2495612d494c1737927fcc302cfb24d8eabf4dc584c941c",
        "name": "linux-headers-4.9.0-9-686-pae",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686-pae_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T17:08:13+00:00",
      "updated_at": "2021-03-08T17:08:13+00:00"
    },
    {
      "name": "CVE-2019-11884",
      "risk": 33,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "dd8e591a1c1ce15ec2495612d494c1737927fcc302cfb24d8eabf4dc584c941c",
        "name": "linux-headers-4.9.0-9-686-pae",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686-pae_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-08T17:08:16+00:00",
      "updated_at": "2021-03-08T17:08:16+00:00"
    },
    {
      "name": "CVE-2019-3846",
      "risk": 88,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "6f3ff02e50604931016e699d2e580510bfc151fbe6f5c69122771ff8530fe647",
        "name": "linux-headers-4.9.0-9-686",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-09T08:12:46+00:00",
      "updated_at": "2021-03-09T08:12:46+00:00"
    },
    {
      "name": "CVE-2019-5489",
      "risk": 55,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "6f3ff02e50604931016e699d2e580510bfc151fbe6f5c69122771ff8530fe647",
        "name": "linux-headers-4.9.0-9-686",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-09T08:12:46+00:00",
      "updated_at": "2021-03-09T08:12:46+00:00"
    },
    {
      "name": "CVE-2019-9500",
      "risk": 83,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "6f3ff02e50604931016e699d2e580510bfc151fbe6f5c69122771ff8530fe647",
        "name": "linux-headers-4.9.0-9-686",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-09T08:12:47+00:00",
      "updated_at": "2021-03-09T08:12:47+00:00"
    },
    {
      "name": "CVE-2019-9503",
      "risk": 83,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "6f3ff02e50604931016e699d2e580510bfc151fbe6f5c69122771ff8530fe647",
        "name": "linux-headers-4.9.0-9-686",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-09T08:12:48+00:00",
      "updated_at": "2021-03-09T08:12:48+00:00"
    },
    {
      "name": "CVE-2019-10126",
      "risk": 98,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "6f3ff02e50604931016e699d2e580510bfc151fbe6f5c69122771ff8530fe647",
        "name": "linux-headers-4.9.0-9-686",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-09T08:12:49+00:00",
      "updated_at": "2021-03-09T08:12:49+00:00"
    },
    {
      "name": "CVE-2019-11477",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "6f3ff02e50604931016e699d2e580510bfc151fbe6f5c69122771ff8530fe647",
        "name": "linux-headers-4.9.0-9-686",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-09T08:12:49+00:00",
      "updated_at": "2021-03-09T08:12:49+00:00"
    },
    {
      "name": "CVE-2019-11478",
      "risk": 75,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "6f3ff02e50604931016e699d2e580510bfc151fbe6f5c69122771ff8530fe647",
        "name": "linux-headers-4.9.0-9-686",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-09T08:12:50+00:00",
      "updated_at": "2021-03-09T08:12:50+00:00"
    },
    {
      "name": "CVE-2019-11479",
      "risk": 75,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "6f3ff02e50604931016e699d2e580510bfc151fbe6f5c69122771ff8530fe647",
        "name": "linux-headers-4.9.0-9-686",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-09T08:12:51+00:00",
      "updated_at": "2021-03-09T08:12:51+00:00"
    },
    {
      "name": "CVE-2019-11486",
      "risk": 70,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "6f3ff02e50604931016e699d2e580510bfc151fbe6f5c69122771ff8530fe647",
        "name": "linux-headers-4.9.0-9-686",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-09T08:12:51+00:00",
      "updated_at": "2021-03-09T08:12:51+00:00"
    },
    {
      "name": "CVE-2019-11599",
      "risk": 70,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "6f3ff02e50604931016e699d2e580510bfc151fbe6f5c69122771ff8530fe647",
        "name": "linux-headers-4.9.0-9-686",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-09T08:12:52+00:00",
      "updated_at": "2021-03-09T08:12:52+00:00"
    },
    {
      "name": "CVE-2019-11815",
      "risk": 93,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "6f3ff02e50604931016e699d2e580510bfc151fbe6f5c69122771ff8530fe647",
        "name": "linux-headers-4.9.0-9-686",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-09T08:12:53+00:00",
      "updated_at": "2021-03-09T08:12:53+00:00"
    },
    {
      "name": "CVE-2019-11833",
      "risk": 55,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "6f3ff02e50604931016e699d2e580510bfc151fbe6f5c69122771ff8530fe647",
        "name": "linux-headers-4.9.0-9-686",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-09T08:12:53+00:00",
      "updated_at": "2021-03-09T08:12:53+00:00"
    },
    {
      "name": "CVE-2019-11884",
      "risk": 33,
      "source": "DSA",
      "sid": "DSA-4465-1",
      "fixed": {
        "sha256": "6f3ff02e50604931016e699d2e580510bfc151fbe6f5c69122771ff8530fe647",
        "name": "linux-headers-4.9.0-9-686",
        "version": "4.9.168-1+deb9u3",
        "filename": "linux-headers-4.9.0-9-686_4.9.168-1+deb9u3_i386.deb"
      },
      "created_at": "2021-03-09T08:12:54+00:00",
      "updated_at": "2021-03-09T08:12:54+00:00"
    }
  ],
  "risk": 98,
  "vulnerable": 98,
  "outdated": 0,
  "malicious": 0,
  "created_at": "2019-05-14T13:58:00+00:00",
  "updated_at": "2021-03-06T17:17:49+00:00",
  "deleted_at": null
}