Zercurity data services
  • Summary
  • Applications (0)
  • Packages (0)
  • Vulnerabilities (21)

linux-cloud-tools-4.10.0-41-generic

Hashes
Linux kernel version specific cloud tools for version 4.10.0-41 This package provides the architecture dependant parts for kernel version locked tools for cloud for version 4.10.0-41 on 32 bit x86.
  • SHA256: 039fed0fc006eca04493e8ec2a47156c866102f7435ecf96a18035f27f5611be
  • SHA1: 137eeaff53ce6a883dd36ae7f93ded62051a1334
  • MD5: 5132e796c7ea664db0167c73aeb7323b
Information
  • Version: 4.10.0-41.45
  • Filename: linux-cloud-tools-4.10.0-41-generic_4.10.0-41.45_i386.deb
  • Size: 245
  • Type: DEB
  • Source: linux
  • Architecture: I386
  • Owner: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
  • Dependencies: linux-cloud-tools-4.10.0-41

Vulnerabilities

NameRiskSourceFixed
CVE-2017-1693978USN
linux-libc-dev
4.10.0-42.46
CVE-2017-1214670USN
linux-libc-dev
4.10.0-42.46
CVE-2017-100040570USN
linux-libc-dev
4.10.0-42.46
CVE-2017-1693978USN
linux-tools-common
4.10.0-42.46
CVE-2017-100040570USN
linux-tools-common
4.10.0-42.46
CVE-2017-1214670USN
linux-tools-common
4.10.0-42.46
CVE-2017-100040570USN
CVE-2017-1214670USN
linux-doc
4.10.0-42.46
CVE-2017-1693978USN
CVE-2017-1214670USN
CVE-2017-1693978USN
linux-cloud-tools-common
4.10.0-42.46
CVE-2017-100040570USN
linux-cloud-tools-common
4.10.0-42.46
CVE-2017-1214670USN
linux-cloud-tools-common
4.10.0-42.46
CVE-2017-1693978USN
linux-doc
4.10.0-42.46
CVE-2017-100040570USN
linux-doc
4.10.0-42.46
CVE-2017-1214670USN
linux-source-4.10.0
4.10.0-42.46
CVE-2017-1693978USN
linux-source-4.10.0
4.10.0-42.46
CVE-2017-100040570USN
linux-source-4.10.0
4.10.0-42.46
CVE-2017-1693978USN
linux-libc-dev
4.10.0-42.46
CVE-2017-1214670USN
linux-libc-dev
4.10.0-42.46
CVE-2017-100040570USN
linux-libc-dev
4.10.0-42.46

Raw Object

{
  "sha256": "039fed0fc006eca04493e8ec2a47156c866102f7435ecf96a18035f27f5611be",
  "sha1": "137eeaff53ce6a883dd36ae7f93ded62051a1334",
  "md5": "5132e796c7ea664db0167c73aeb7323b",
  "type": "DEB",
  "arch": "I386",
  "name": "linux-cloud-tools-4.10.0-41-generic",
  "filename": "linux-cloud-tools-4.10.0-41-generic_4.10.0-41.45_i386.deb",
  "size": 245,
  "description": "Linux kernel version specific cloud tools for version 4.10.0-41\nThis package provides the architecture dependant parts for kernel\nversion locked tools for cloud for version 4.10.0-41 on\n32 bit x86.",
  "url": null,
  "version": "4.10.0-41.45",
  "source": "linux",
  "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
  "dependencies": "linux-cloud-tools-4.10.0-41",
  "applications": [],
  "vulnerabilities": [
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "3bab78fbe5fe052f3f576990185323e91dac1d15d3c71c3dcb761c36e657b901",
        "name": "linux-libc-dev",
        "version": "4.10.0-42.46",
        "filename": "linux-libc-dev_4.10.0-42.46_i386.deb"
      },
      "created_at": "2021-10-15T03:06:47+00:00",
      "updated_at": "2021-10-15T03:06:47+00:00"
    },
    {
      "name": "CVE-2017-12146",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "3bab78fbe5fe052f3f576990185323e91dac1d15d3c71c3dcb761c36e657b901",
        "name": "linux-libc-dev",
        "version": "4.10.0-42.46",
        "filename": "linux-libc-dev_4.10.0-42.46_i386.deb"
      },
      "created_at": "2021-10-15T03:28:02+00:00",
      "updated_at": "2021-10-15T03:28:02+00:00"
    },
    {
      "name": "CVE-2017-1000405",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "3bab78fbe5fe052f3f576990185323e91dac1d15d3c71c3dcb761c36e657b901",
        "name": "linux-libc-dev",
        "version": "4.10.0-42.46",
        "filename": "linux-libc-dev_4.10.0-42.46_i386.deb"
      },
      "created_at": "2021-10-15T03:53:48+00:00",
      "updated_at": "2021-10-15T03:53:48+00:00"
    },
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "6d9d82b9ab64ecaadecac8286f0efcf0926242c6a575c3719fabf0df2acbc9ad",
        "name": "linux-tools-common",
        "version": "4.10.0-42.46",
        "filename": "linux-tools-common_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-10-16T03:08:56+00:00",
      "updated_at": "2021-10-16T03:08:56+00:00"
    },
    {
      "name": "CVE-2017-1000405",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "6d9d82b9ab64ecaadecac8286f0efcf0926242c6a575c3719fabf0df2acbc9ad",
        "name": "linux-tools-common",
        "version": "4.10.0-42.46",
        "filename": "linux-tools-common_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-10-16T03:19:06+00:00",
      "updated_at": "2021-10-16T03:19:06+00:00"
    },
    {
      "name": "CVE-2017-12146",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "6d9d82b9ab64ecaadecac8286f0efcf0926242c6a575c3719fabf0df2acbc9ad",
        "name": "linux-tools-common",
        "version": "4.10.0-42.46",
        "filename": "linux-tools-common_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-10-16T03:45:47+00:00",
      "updated_at": "2021-10-16T03:45:47+00:00"
    },
    {
      "name": "CVE-2017-1000405",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-07-17T11:20:10+00:00",
      "updated_at": "2021-07-17T11:20:10+00:00"
    },
    {
      "name": "CVE-2017-12146",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "6afa35b85009cccb0b39b417633a29b438b9dad7c2675c61bff9c236c83ddf53",
        "name": "linux-doc",
        "version": "4.10.0-42.46",
        "filename": "linux-doc_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-10-27T00:55:38+00:00",
      "updated_at": "2021-10-27T00:55:38+00:00"
    },
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-07-17T11:37:21+00:00",
      "updated_at": "2021-07-17T11:37:21+00:00"
    },
    {
      "name": "CVE-2017-12146",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-07-17T11:45:46+00:00",
      "updated_at": "2021-07-17T11:45:46+00:00"
    },
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "098d91ab5d3c6d182b01cb25f5677c075a930e1cab0d5fdff0f1424febe87f7b",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-42.46",
        "filename": "linux-cloud-tools-common_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-07-18T00:34:24+00:00",
      "updated_at": "2021-07-18T00:34:24+00:00"
    },
    {
      "name": "CVE-2017-1000405",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "098d91ab5d3c6d182b01cb25f5677c075a930e1cab0d5fdff0f1424febe87f7b",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-42.46",
        "filename": "linux-cloud-tools-common_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-07-18T00:40:08+00:00",
      "updated_at": "2021-07-18T00:40:08+00:00"
    },
    {
      "name": "CVE-2017-12146",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "098d91ab5d3c6d182b01cb25f5677c075a930e1cab0d5fdff0f1424febe87f7b",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-42.46",
        "filename": "linux-cloud-tools-common_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-07-18T01:08:19+00:00",
      "updated_at": "2021-07-18T01:08:19+00:00"
    },
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "6afa35b85009cccb0b39b417633a29b438b9dad7c2675c61bff9c236c83ddf53",
        "name": "linux-doc",
        "version": "4.10.0-42.46",
        "filename": "linux-doc_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-10-27T15:02:44+00:00",
      "updated_at": "2021-10-27T15:02:44+00:00"
    },
    {
      "name": "CVE-2017-1000405",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "6afa35b85009cccb0b39b417633a29b438b9dad7c2675c61bff9c236c83ddf53",
        "name": "linux-doc",
        "version": "4.10.0-42.46",
        "filename": "linux-doc_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-10-27T22:09:05+00:00",
      "updated_at": "2021-10-27T22:09:05+00:00"
    },
    {
      "name": "CVE-2017-12146",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "08211ba68cc15b660caf7dec5380bf1b81d52d5fc64e034391668f83d095f490",
        "name": "linux-source-4.10.0",
        "version": "4.10.0-42.46",
        "filename": "linux-source-4.10.0_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-10-28T13:02:50+00:00",
      "updated_at": "2021-10-28T13:02:50+00:00"
    },
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "08211ba68cc15b660caf7dec5380bf1b81d52d5fc64e034391668f83d095f490",
        "name": "linux-source-4.10.0",
        "version": "4.10.0-42.46",
        "filename": "linux-source-4.10.0_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-10-29T05:53:23+00:00",
      "updated_at": "2021-10-29T05:53:23+00:00"
    },
    {
      "name": "CVE-2017-1000405",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "08211ba68cc15b660caf7dec5380bf1b81d52d5fc64e034391668f83d095f490",
        "name": "linux-source-4.10.0",
        "version": "4.10.0-42.46",
        "filename": "linux-source-4.10.0_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-10-30T11:37:18+00:00",
      "updated_at": "2021-10-30T11:37:18+00:00"
    },
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "3ad1d71c5437ec1d04deaaf6339f18396a0a3467c938a54dd359662fb382fb8b",
        "name": "linux-libc-dev",
        "version": "4.10.0-42.46",
        "filename": "linux-libc-dev_4.10.0-42.46_amd64.deb"
      },
      "created_at": "2023-01-23T10:40:15+00:00",
      "updated_at": "2023-01-23T10:40:15+00:00"
    },
    {
      "name": "CVE-2017-12146",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "3ad1d71c5437ec1d04deaaf6339f18396a0a3467c938a54dd359662fb382fb8b",
        "name": "linux-libc-dev",
        "version": "4.10.0-42.46",
        "filename": "linux-libc-dev_4.10.0-42.46_amd64.deb"
      },
      "created_at": "2023-01-27T22:42:39+00:00",
      "updated_at": "2023-01-27T22:42:39+00:00"
    },
    {
      "name": "CVE-2017-1000405",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "3ad1d71c5437ec1d04deaaf6339f18396a0a3467c938a54dd359662fb382fb8b",
        "name": "linux-libc-dev",
        "version": "4.10.0-42.46",
        "filename": "linux-libc-dev_4.10.0-42.46_amd64.deb"
      },
      "created_at": "2023-01-28T00:52:38+00:00",
      "updated_at": "2023-01-28T00:52:38+00:00"
    }
  ],
  "risk": 78,
  "vulnerable": 78,
  "outdated": 0,
  "malicious": 0,
  "created_at": "2017-11-21T22:09:15+00:00",
  "updated_at": "2021-07-17T03:04:10+00:00",
  "deleted_at": null
}