Zercurity data services
  • Summary
  • Applications (0)
  • Packages (0)
  • Vulnerabilities (73)

linux-image-4.15.0-123-lowlatency

Hashes
Linux kernel image for version 4.15.0 on 32 bit x86 SMP This package contains the Linux kernel image for version 4.15.0 on 32 bit x86 SMP. Supports Lowlatency processors. Geared toward desktop and server systems. You likely do not want to install this package directly. Instead, install the linux-lowlatency meta-package, which will ensure that upgrades work correctly, and that supporting packages are also installed.
  • SHA256: 0bc45b6307771d809347a33eceba930cdc259854e36369515fe0ebfe37872cc0
  • SHA1: 293806a1dd09e1d576e20b8c0b3c0fca4f42ab1c
  • MD5: 02d52b98837f514491ef5588718def76
Information
  • Version: 4.15.0-123.126
  • Filename: linux-image-4.15.0-123-lowlatency_4.15.0-123.126_i386.deb
  • Size: 8021
  • Type: DEB
  • Source: linux
  • Architecture: I386
  • Owner: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
  • Dependencies: kmod, linux-base (>= 4.5ubuntu1~16.04.1), linux-modules-4.15.0-123-lowlatency

Vulnerabilities

NameRiskSourceFixed
CVE-2021-04480USN
linux-source-4.15.0
4.15.0-126.129
CVE-2021-060549USN
linux-source-4.15.0
4.15.0-126.129
CVE-2020-2809759USN
linux-source-4.15.0
4.15.0-126.129
CVE-2021-04480USN
linux-tools-host
4.15.0-126.129
CVE-2020-2809759USN
linux-tools-host
4.15.0-126.129
CVE-2021-060549USN
linux-tools-host
4.15.0-126.129
CVE-2020-3631255USN
linux-tools-common
4.15.0-126.129
CVE-2020-2891561USN
linux-tools-common
4.15.0-126.129
CVE-2020-2528441USN
linux-tools-common
4.15.0-126.129
CVE-2020-1435178USN
linux-tools-common
4.15.0-126.129
CVE-2020-2564575USN
linux-tools-common
4.15.0-126.129
CVE-2020-2564155USN
linux-tools-common
4.15.0-126.129
CVE-2020-2521160USN
linux-tools-common
4.15.0-126.129
CVE-2020-2809759USN
linux-tools-common
4.15.0-126.129
CVE-2021-04480USN
linux-tools-common
4.15.0-126.129
CVE-2021-060549USN
linux-tools-common
4.15.0-126.129
CVE-2020-046578USN
linux-tools-common
4.15.0-126.129
CVE-2020-2528564USN
linux-tools-common
4.15.0-126.129
CVE-2020-2564375USN
linux-tools-common
4.15.0-126.129
CVE-2020-1439056USN
linux-tools-common
4.15.0-126.129
CVE-2020-3631255USN
linux-doc
4.15.0-126.129
CVE-2020-2528441USN
linux-doc
4.15.0-126.129
CVE-2020-1439056USN
linux-doc
4.15.0-126.129
CVE-2020-478847USN
linux-source-4.15.0
4.15.0-126.129
CVE-2020-046578USN
linux-doc
4.15.0-126.129
CVE-2020-2564155USN
linux-doc
4.15.0-126.129
CVE-2020-1435178USN
linux-doc
4.15.0-126.129
CVE-2020-2528564USN
linux-doc
4.15.0-126.129
CVE-2020-2564375USN
linux-doc
4.15.0-126.129
CVE-2020-2564575USN
linux-doc
4.15.0-126.129
CVE-2020-2521160USN
linux-doc
4.15.0-126.129
CVE-2020-2891561USN
linux-doc
4.15.0-126.129
CVE-2020-2528441USN
linux-source-4.15.0
4.15.0-126.129
CVE-2020-2528564USN
linux-source-4.15.0
4.15.0-126.129
CVE-2020-2521160USN
linux-source-4.15.0
4.15.0-126.129
CVE-2020-1439056USN
linux-source-4.15.0
4.15.0-126.129
CVE-2020-2564575USN
linux-source-4.15.0
4.15.0-126.129
CVE-2020-1435178USN
linux-source-4.15.0
4.15.0-126.129
CVE-2020-2564155USN
linux-source-4.15.0
4.15.0-126.129
CVE-2020-046578USN
linux-source-4.15.0
4.15.0-126.129
CVE-2020-2564375USN
linux-source-4.15.0
4.15.0-126.129
CVE-2020-2528441USN
linux-tools-host
4.15.0-126.129
CVE-2020-2528564USN
linux-tools-host
4.15.0-126.129
CVE-2020-1439056USN
linux-tools-host
4.15.0-126.129
CVE-2020-2564575USN
linux-tools-host
4.15.0-126.129
CVE-2020-2564155USN
linux-tools-host
4.15.0-126.129
CVE-2020-046578USN
linux-tools-host
4.15.0-126.129
CVE-2020-478847USN
linux-doc
4.15.0-126.129
CVE-2020-478847USN
linux-tools-host
4.15.0-126.129
CVE-2020-3631255USN
linux-tools-host
4.15.0-126.129
CVE-2020-2564375USN
linux-tools-host
4.15.0-126.129
CVE-2020-1435178USN
linux-tools-host
4.15.0-126.129
CVE-2020-2891561USN
linux-tools-host
4.15.0-126.129
CVE-2020-2521160USN
linux-tools-host
4.15.0-126.129
CVE-2020-3631255USN
linux-source-4.15.0
4.15.0-126.129
CVE-2020-2891561USN
linux-source-4.15.0
4.15.0-126.129
CVE-2021-04480USN
linux-doc
4.15.0-126.129
CVE-2020-478847USN
linux-tools-common
4.15.0-126.129
CVE-2021-104878USN
linux-tools-host
4.15.0-126.129
CVE-2021-104878USN
linux-source-4.15.0
4.15.0-126.129
CVE-2021-104878USN
linux-tools-common
4.15.0-126.129
CVE-2021-3963478USN
linux-tools-common
4.15.0-126.129
CVE-2021-3963478USN
linux-source-4.15.0
4.15.0-126.129
CVE-2021-3963478USN
linux-tools-host
4.15.0-126.129
CVE-2020-2564575USN
linux-cloud-tools-common
4.15.0-126.129
CVE-2020-1439056USN
linux-cloud-tools-common
4.15.0-126.129
CVE-2020-2528564USN
linux-cloud-tools-common
4.15.0-126.129
CVE-2020-2564375USN
linux-cloud-tools-common
4.15.0-126.129
CVE-2020-3631255USN
linux-cloud-tools-common
4.15.0-126.129
CVE-2020-1435178USN
linux-cloud-tools-common
4.15.0-126.129
CVE-2020-2528441USN
linux-cloud-tools-common
4.15.0-126.129
CVE-2020-2564155USN
linux-cloud-tools-common
4.15.0-126.129
CVE-2020-2521160USN
linux-cloud-tools-common
4.15.0-126.129

Raw Object

{
  "sha256": "0bc45b6307771d809347a33eceba930cdc259854e36369515fe0ebfe37872cc0",
  "sha1": "293806a1dd09e1d576e20b8c0b3c0fca4f42ab1c",
  "md5": "02d52b98837f514491ef5588718def76",
  "type": "DEB",
  "arch": "I386",
  "name": "linux-image-4.15.0-123-lowlatency",
  "filename": "linux-image-4.15.0-123-lowlatency_4.15.0-123.126_i386.deb",
  "size": 8021,
  "description": "Linux kernel image for version 4.15.0 on 32 bit x86 SMP\nThis package contains the Linux kernel image for version 4.15.0 on\n32 bit x86 SMP.\n\nSupports Lowlatency processors.\n\nGeared toward desktop and server systems.\n\nYou likely do not want to install this package directly. Instead, install\nthe linux-lowlatency meta-package, which will ensure that upgrades work\ncorrectly, and that supporting packages are also installed.",
  "url": null,
  "version": "4.15.0-123.126",
  "source": "linux",
  "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
  "dependencies": "kmod, linux-base (>= 4.5ubuntu1~16.04.1), linux-modules-4.15.0-123-lowlatency",
  "applications": [],
  "vulnerabilities": [
    {
      "name": "CVE-2021-0448",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-08-05T23:58:32+00:00",
      "updated_at": "2021-08-05T23:58:32+00:00"
    },
    {
      "name": "CVE-2021-0605",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-08-19T02:06:32+00:00",
      "updated_at": "2021-08-19T02:06:32+00:00"
    },
    {
      "name": "CVE-2020-28097",
      "risk": 59,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-08-19T02:15:14+00:00",
      "updated_at": "2021-08-19T02:15:14+00:00"
    },
    {
      "name": "CVE-2021-0448",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-08-20T02:00:06+00:00",
      "updated_at": "2021-08-20T02:00:06+00:00"
    },
    {
      "name": "CVE-2020-28097",
      "risk": 59,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-08-20T02:06:25+00:00",
      "updated_at": "2021-08-20T02:06:25+00:00"
    },
    {
      "name": "CVE-2021-0605",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-08-20T02:11:34+00:00",
      "updated_at": "2021-08-20T02:11:34+00:00"
    },
    {
      "name": "CVE-2020-36312",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-10-09T10:24:09+00:00",
      "updated_at": "2021-10-09T10:24:09+00:00"
    },
    {
      "name": "CVE-2020-28915",
      "risk": 61,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-10-09T10:27:54+00:00",
      "updated_at": "2021-10-09T10:27:54+00:00"
    },
    {
      "name": "CVE-2020-25284",
      "risk": 41,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-10-09T10:43:38+00:00",
      "updated_at": "2021-10-09T10:43:38+00:00"
    },
    {
      "name": "CVE-2020-14351",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-10-09T10:43:52+00:00",
      "updated_at": "2021-10-09T10:43:52+00:00"
    },
    {
      "name": "CVE-2020-25645",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-10-09T10:45:07+00:00",
      "updated_at": "2021-10-09T10:45:07+00:00"
    },
    {
      "name": "CVE-2020-25641",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-10-09T10:47:45+00:00",
      "updated_at": "2021-10-09T10:47:45+00:00"
    },
    {
      "name": "CVE-2020-25211",
      "risk": 60,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-10-09T10:50:13+00:00",
      "updated_at": "2021-10-09T10:50:13+00:00"
    },
    {
      "name": "CVE-2020-28097",
      "risk": 59,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-10-09T10:50:38+00:00",
      "updated_at": "2021-10-09T10:50:38+00:00"
    },
    {
      "name": "CVE-2021-0448",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-10-09T10:55:51+00:00",
      "updated_at": "2021-10-09T10:55:51+00:00"
    },
    {
      "name": "CVE-2021-0605",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-10-09T11:04:02+00:00",
      "updated_at": "2021-10-09T11:04:02+00:00"
    },
    {
      "name": "CVE-2020-0465",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-10-09T11:17:11+00:00",
      "updated_at": "2021-10-09T11:17:11+00:00"
    },
    {
      "name": "CVE-2020-25285",
      "risk": 64,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-10-09T11:17:44+00:00",
      "updated_at": "2021-10-09T11:17:44+00:00"
    },
    {
      "name": "CVE-2020-25643",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-10-09T11:20:57+00:00",
      "updated_at": "2021-10-09T11:20:57+00:00"
    },
    {
      "name": "CVE-2020-14390",
      "risk": 56,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-10-09T11:24:17+00:00",
      "updated_at": "2021-10-09T11:24:17+00:00"
    },
    {
      "name": "CVE-2020-36312",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f3a6d5d9c46ffaa5945a82657502279a9a17d93fa069f3d56fb32caefafbea17",
        "name": "linux-doc",
        "version": "4.15.0-126.129",
        "filename": "linux-doc_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-07-17T06:00:54+00:00",
      "updated_at": "2021-07-17T06:00:54+00:00"
    },
    {
      "name": "CVE-2020-25284",
      "risk": 41,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f3a6d5d9c46ffaa5945a82657502279a9a17d93fa069f3d56fb32caefafbea17",
        "name": "linux-doc",
        "version": "4.15.0-126.129",
        "filename": "linux-doc_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-07-17T06:07:57+00:00",
      "updated_at": "2021-07-17T06:07:57+00:00"
    },
    {
      "name": "CVE-2020-14390",
      "risk": 56,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f3a6d5d9c46ffaa5945a82657502279a9a17d93fa069f3d56fb32caefafbea17",
        "name": "linux-doc",
        "version": "4.15.0-126.129",
        "filename": "linux-doc_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-07-17T06:09:57+00:00",
      "updated_at": "2021-07-17T06:09:57+00:00"
    },
    {
      "name": "CVE-2020-4788",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-10-25T16:19:50+00:00",
      "updated_at": "2021-10-25T16:19:50+00:00"
    },
    {
      "name": "CVE-2020-0465",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f3a6d5d9c46ffaa5945a82657502279a9a17d93fa069f3d56fb32caefafbea17",
        "name": "linux-doc",
        "version": "4.15.0-126.129",
        "filename": "linux-doc_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-07-17T06:25:38+00:00",
      "updated_at": "2021-07-17T06:25:38+00:00"
    },
    {
      "name": "CVE-2020-25641",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f3a6d5d9c46ffaa5945a82657502279a9a17d93fa069f3d56fb32caefafbea17",
        "name": "linux-doc",
        "version": "4.15.0-126.129",
        "filename": "linux-doc_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-07-17T06:33:58+00:00",
      "updated_at": "2021-07-17T06:33:58+00:00"
    },
    {
      "name": "CVE-2020-14351",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f3a6d5d9c46ffaa5945a82657502279a9a17d93fa069f3d56fb32caefafbea17",
        "name": "linux-doc",
        "version": "4.15.0-126.129",
        "filename": "linux-doc_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-07-17T06:37:13+00:00",
      "updated_at": "2021-07-17T06:37:13+00:00"
    },
    {
      "name": "CVE-2020-25285",
      "risk": 64,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f3a6d5d9c46ffaa5945a82657502279a9a17d93fa069f3d56fb32caefafbea17",
        "name": "linux-doc",
        "version": "4.15.0-126.129",
        "filename": "linux-doc_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-07-17T06:58:23+00:00",
      "updated_at": "2021-07-17T06:58:23+00:00"
    },
    {
      "name": "CVE-2020-25643",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f3a6d5d9c46ffaa5945a82657502279a9a17d93fa069f3d56fb32caefafbea17",
        "name": "linux-doc",
        "version": "4.15.0-126.129",
        "filename": "linux-doc_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-07-17T07:04:56+00:00",
      "updated_at": "2021-07-17T07:04:56+00:00"
    },
    {
      "name": "CVE-2020-25645",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f3a6d5d9c46ffaa5945a82657502279a9a17d93fa069f3d56fb32caefafbea17",
        "name": "linux-doc",
        "version": "4.15.0-126.129",
        "filename": "linux-doc_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-07-17T07:07:56+00:00",
      "updated_at": "2021-07-17T07:07:56+00:00"
    },
    {
      "name": "CVE-2020-25211",
      "risk": 60,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f3a6d5d9c46ffaa5945a82657502279a9a17d93fa069f3d56fb32caefafbea17",
        "name": "linux-doc",
        "version": "4.15.0-126.129",
        "filename": "linux-doc_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-07-17T07:14:59+00:00",
      "updated_at": "2021-07-17T07:14:59+00:00"
    },
    {
      "name": "CVE-2020-28915",
      "risk": 61,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f3a6d5d9c46ffaa5945a82657502279a9a17d93fa069f3d56fb32caefafbea17",
        "name": "linux-doc",
        "version": "4.15.0-126.129",
        "filename": "linux-doc_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-07-17T07:15:08+00:00",
      "updated_at": "2021-07-17T07:15:08+00:00"
    },
    {
      "name": "CVE-2020-25284",
      "risk": 41,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T08:33:27+00:00",
      "updated_at": "2021-07-17T22:16:45+00:00"
    },
    {
      "name": "CVE-2020-25285",
      "risk": 64,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T08:34:43+00:00",
      "updated_at": "2021-07-17T21:30:59+00:00"
    },
    {
      "name": "CVE-2020-25211",
      "risk": 60,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T08:45:52+00:00",
      "updated_at": "2021-07-17T21:37:41+00:00"
    },
    {
      "name": "CVE-2020-14390",
      "risk": 56,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T09:28:06+00:00",
      "updated_at": "2021-07-17T22:06:30+00:00"
    },
    {
      "name": "CVE-2020-25645",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T10:08:28+00:00",
      "updated_at": "2021-07-17T21:53:16+00:00"
    },
    {
      "name": "CVE-2020-14351",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T10:16:45+00:00",
      "updated_at": "2021-07-17T21:42:40+00:00"
    },
    {
      "name": "CVE-2020-25641",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T10:16:52+00:00",
      "updated_at": "2021-07-17T21:21:34+00:00"
    },
    {
      "name": "CVE-2020-0465",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T10:57:39+00:00",
      "updated_at": "2021-03-21T10:57:39+00:00"
    },
    {
      "name": "CVE-2020-25643",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T12:17:26+00:00",
      "updated_at": "2021-07-17T21:53:01+00:00"
    },
    {
      "name": "CVE-2020-25284",
      "risk": 41,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T13:01:10+00:00",
      "updated_at": "2021-06-30T22:12:22+00:00"
    },
    {
      "name": "CVE-2020-25285",
      "risk": 64,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T13:06:24+00:00",
      "updated_at": "2021-06-30T21:27:47+00:00"
    },
    {
      "name": "CVE-2020-14390",
      "risk": 56,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T14:05:58+00:00",
      "updated_at": "2021-06-30T21:36:15+00:00"
    },
    {
      "name": "CVE-2020-25645",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T14:48:39+00:00",
      "updated_at": "2021-06-30T22:31:50+00:00"
    },
    {
      "name": "CVE-2020-25641",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T15:00:40+00:00",
      "updated_at": "2021-06-30T22:14:29+00:00"
    },
    {
      "name": "CVE-2020-0465",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T15:41:55+00:00",
      "updated_at": "2021-03-21T15:41:55+00:00"
    },
    {
      "name": "CVE-2020-4788",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f3a6d5d9c46ffaa5945a82657502279a9a17d93fa069f3d56fb32caefafbea17",
        "name": "linux-doc",
        "version": "4.15.0-126.129",
        "filename": "linux-doc_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-07-17T09:00:39+00:00",
      "updated_at": "2021-07-17T09:00:39+00:00"
    },
    {
      "name": "CVE-2020-4788",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-22T04:56:51+00:00",
      "updated_at": "2021-06-29T21:52:53+00:00"
    },
    {
      "name": "CVE-2020-36312",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-06-30T21:08:48+00:00",
      "updated_at": "2021-06-30T21:08:48+00:00"
    },
    {
      "name": "CVE-2020-25643",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T19:42:53+00:00",
      "updated_at": "2021-06-30T21:57:32+00:00"
    },
    {
      "name": "CVE-2020-14351",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T15:00:33+00:00",
      "updated_at": "2021-06-30T21:57:52+00:00"
    },
    {
      "name": "CVE-2020-28915",
      "risk": 61,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T20:17:40+00:00",
      "updated_at": "2021-06-30T22:01:26+00:00"
    },
    {
      "name": "CVE-2020-25211",
      "risk": 60,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T13:26:49+00:00",
      "updated_at": "2021-06-30T22:45:32+00:00"
    },
    {
      "name": "CVE-2020-36312",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-07-17T21:25:33+00:00",
      "updated_at": "2021-07-17T21:25:33+00:00"
    },
    {
      "name": "CVE-2020-28915",
      "risk": 61,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-03-21T11:44:41+00:00",
      "updated_at": "2021-07-17T21:47:52+00:00"
    },
    {
      "name": "CVE-2021-0448",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f3a6d5d9c46ffaa5945a82657502279a9a17d93fa069f3d56fb32caefafbea17",
        "name": "linux-doc",
        "version": "4.15.0-126.129",
        "filename": "linux-doc_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-07-19T17:26:26+00:00",
      "updated_at": "2021-07-19T17:26:26+00:00"
    },
    {
      "name": "CVE-2020-4788",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2021-10-28T17:55:12+00:00",
      "updated_at": "2021-10-28T17:55:12+00:00"
    },
    {
      "name": "CVE-2021-1048",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2022-01-07T03:39:27+00:00",
      "updated_at": "2022-01-07T03:39:27+00:00"
    },
    {
      "name": "CVE-2021-1048",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2022-01-08T02:43:34+00:00",
      "updated_at": "2022-01-08T02:43:34+00:00"
    },
    {
      "name": "CVE-2021-1048",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2022-01-09T03:04:21+00:00",
      "updated_at": "2022-01-09T03:04:21+00:00"
    },
    {
      "name": "CVE-2021-39634",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8c25b93bc3833713ca43f615dc5eb1c74a9f9417d45e99d5ffb05386ec8048b8",
        "name": "linux-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2022-01-23T05:43:43+00:00",
      "updated_at": "2022-01-23T05:43:43+00:00"
    },
    {
      "name": "CVE-2021-39634",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "718b2f23014236f6642e75ebcbce3fe7e764d5c3a2580813464647defffcbe63",
        "name": "linux-source-4.15.0",
        "version": "4.15.0-126.129",
        "filename": "linux-source-4.15.0_4.15.0-126.129_all.deb"
      },
      "created_at": "2022-01-24T02:24:08+00:00",
      "updated_at": "2022-01-24T02:24:08+00:00"
    },
    {
      "name": "CVE-2021-39634",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "0b1d2e8632e37796f9f6f2a224eb78daad7dd8db8b1c215fbbe561b65c9d9eca",
        "name": "linux-tools-host",
        "version": "4.15.0-126.129",
        "filename": "linux-tools-host_4.15.0-126.129_all.deb"
      },
      "created_at": "2022-01-26T02:37:27+00:00",
      "updated_at": "2022-01-26T02:37:27+00:00"
    },
    {
      "name": "CVE-2020-25645",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "7c8af7f11468b633c78aebf93ff6fba30d0cf3a30f5377ff452bb1bd1d3daa72",
        "name": "linux-cloud-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-cloud-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2022-09-22T16:48:55+00:00",
      "updated_at": "2022-09-22T16:48:55+00:00"
    },
    {
      "name": "CVE-2020-14390",
      "risk": 56,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "7c8af7f11468b633c78aebf93ff6fba30d0cf3a30f5377ff452bb1bd1d3daa72",
        "name": "linux-cloud-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-cloud-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2022-09-22T16:50:28+00:00",
      "updated_at": "2022-09-22T16:50:28+00:00"
    },
    {
      "name": "CVE-2020-25285",
      "risk": 64,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "7c8af7f11468b633c78aebf93ff6fba30d0cf3a30f5377ff452bb1bd1d3daa72",
        "name": "linux-cloud-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-cloud-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2022-09-22T16:55:41+00:00",
      "updated_at": "2022-09-22T16:55:41+00:00"
    },
    {
      "name": "CVE-2020-25643",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "7c8af7f11468b633c78aebf93ff6fba30d0cf3a30f5377ff452bb1bd1d3daa72",
        "name": "linux-cloud-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-cloud-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2022-09-22T16:57:21+00:00",
      "updated_at": "2022-09-22T16:57:21+00:00"
    },
    {
      "name": "CVE-2020-36312",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "7c8af7f11468b633c78aebf93ff6fba30d0cf3a30f5377ff452bb1bd1d3daa72",
        "name": "linux-cloud-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-cloud-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2022-09-22T16:59:49+00:00",
      "updated_at": "2022-09-22T16:59:49+00:00"
    },
    {
      "name": "CVE-2020-14351",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "7c8af7f11468b633c78aebf93ff6fba30d0cf3a30f5377ff452bb1bd1d3daa72",
        "name": "linux-cloud-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-cloud-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2022-09-22T17:08:36+00:00",
      "updated_at": "2022-09-22T17:08:36+00:00"
    },
    {
      "name": "CVE-2020-25284",
      "risk": 41,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "7c8af7f11468b633c78aebf93ff6fba30d0cf3a30f5377ff452bb1bd1d3daa72",
        "name": "linux-cloud-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-cloud-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2022-09-22T17:12:48+00:00",
      "updated_at": "2022-09-22T17:12:48+00:00"
    },
    {
      "name": "CVE-2020-25641",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "7c8af7f11468b633c78aebf93ff6fba30d0cf3a30f5377ff452bb1bd1d3daa72",
        "name": "linux-cloud-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-cloud-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2022-09-22T17:14:02+00:00",
      "updated_at": "2022-09-22T17:14:02+00:00"
    },
    {
      "name": "CVE-2020-25211",
      "risk": 60,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "7c8af7f11468b633c78aebf93ff6fba30d0cf3a30f5377ff452bb1bd1d3daa72",
        "name": "linux-cloud-tools-common",
        "version": "4.15.0-126.129",
        "filename": "linux-cloud-tools-common_4.15.0-126.129_all.deb"
      },
      "created_at": "2022-09-22T17:14:21+00:00",
      "updated_at": "2022-09-22T17:14:21+00:00"
    }
  ],
  "risk": 78,
  "vulnerable": 78,
  "outdated": 0,
  "malicious": 0,
  "created_at": "2020-10-21T12:23:05+00:00",
  "updated_at": "2021-03-21T04:35:14+00:00",
  "deleted_at": null
}