Zercurity data services
  • Summary
  • Applications (7)
  • Packages (0)
  • Vulnerabilities (5)

linux-tools-4.10.0-26

Hashes
Linux kernel version specific tools for version 4.10.0-26 This package provides the architecture dependant parts for kernel version locked tools (such as perf and x86_energy_perf_policy) for version 4.10.0-26 on 64 bit x86. You probably want to install linux-tools-4.10.0-26-<flavour>.
  • SHA256: 13e6c519f5e015e4529c2403e3b1e9a941c914cc985b25ced9d0ee813af03717
  • SHA1: 373489d67582937489e16d6cf06110355af6f723
  • MD5: e3813a39f26997e2e531c1fdbd0b68bb
Information
  • Version: 4.10.0-26.30
  • Filename: linux-tools-4.10.0-26_4.10.0-26.30_amd64.deb
  • Size: 4724
  • Type: DEB
  • Source: linux
  • Architecture: AMD64
  • Owner: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
  • Dependencies: binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common

Applications

NameTypeArchSizeRisk
libcpupower.so.4.10.0-26
/usr/lib/libcpupower.so.4.10.0-26
227040
usbip
/usr/lib/linux-tools-4.10.0-26/usbip
675440
turbostat
/usr/lib/linux-tools-4.10.0-26/turbostat
769040
cpupower
/usr/lib/linux-tools-4.10.0-26/cpupower
752240
perf
/usr/lib/linux-tools-4.10.0-26/perf
42916400
usbipd
/usr/lib/linux-tools-4.10.0-26/usbipd
554400
x86_energy_perf_policy
/usr/lib/linux-tools-4.10.0-26/x86_energy_perf_policy
101200

Vulnerabilities

NameRiskSourceFixed
CVE-2017-960555USN
USN-3371-1
CVE-2017-734655USN
USN-3371-1
CVE-2017-100038055USN
USN-3371-1
CVE-2014-990055USN
USN-3371-1
CVE-2017-100038055USN
linux-doc
4.10.0-28.32

Raw Object

{
  "sha256": "13e6c519f5e015e4529c2403e3b1e9a941c914cc985b25ced9d0ee813af03717",
  "sha1": "373489d67582937489e16d6cf06110355af6f723",
  "md5": "e3813a39f26997e2e531c1fdbd0b68bb",
  "type": "DEB",
  "arch": "AMD64",
  "name": "linux-tools-4.10.0-26",
  "filename": "linux-tools-4.10.0-26_4.10.0-26.30_amd64.deb",
  "size": 4724,
  "description": "Linux kernel version specific tools for version 4.10.0-26\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-26 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-26-<flavour>.",
  "url": null,
  "version": "4.10.0-26.30",
  "source": "linux",
  "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
  "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
  "applications": [
    {
      "path": "/usr/lib/libcpupower.so.4.10.0-26",
      "sha256": "57f47bab5b92116d7f4f64fc5c930502604273119a9d5677915901bf84d80241",
      "sha1": "60dbbdbc939b50de996d2eb0abea3db8fa5a28dc",
      "md5": "4ded6c5f35857046c3b38523f6ad1b9a",
      "name": "libcpupower.so.4.10.0-26",
      "size": 22704,
      "description": null,
      "package": 2830040,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-23T07:12:08+00:00",
      "updated_at": "2021-03-23T07:12:08+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-26/usbip",
      "sha256": "6dcbc03d82f03a9f8982b0c605313c992ecca343e4ce556fae6c177bdb379170",
      "sha1": "0821a9a869b4dcd57b1214d0efcb71c0b818db82",
      "md5": "8c73edda66e70b2f6d1d185bc35658f9",
      "name": "usbip",
      "size": 67544,
      "description": null,
      "package": 2830040,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-23T07:12:08+00:00",
      "updated_at": "2021-03-23T07:12:08+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-26/turbostat",
      "sha256": "c2d2611d054949debb51fc8c83e5295129da087abc89d07f7b6fbaa252494013",
      "sha1": "e1e83e6cbf767ef42ec264afc6113ee6e1b85a33",
      "md5": "66bfcec4def2812d64dd741579a05216",
      "name": "turbostat",
      "size": 76904,
      "description": null,
      "package": 2830040,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-23T07:12:08+00:00",
      "updated_at": "2021-03-23T07:12:08+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-26/cpupower",
      "sha256": "32764c5ce2dd5ba3002dc5b518c38bd70900821facf67970ff7a1efb3e24f3a7",
      "sha1": "e6828e34949813d067c6c52ce03421a862fa3703",
      "md5": "699814a2b0d8ce5c6969b4c0a75bf4f5",
      "name": "cpupower",
      "size": 75224,
      "description": null,
      "package": 2830040,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-23T07:12:08+00:00",
      "updated_at": "2021-03-23T07:12:08+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-26/perf",
      "sha256": "9a6aa71783f6c0b2b6cfee663e6d657fdbe50406193e3b8a24057c26ee1dcf0a",
      "sha1": "adf59437adcf2aa0cb4e382f6164f2f80fa4998a",
      "md5": "dcb73ef12078b2ea26fc5b1160a9db5b",
      "name": "perf",
      "size": 4291640,
      "description": null,
      "package": 2830040,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-23T07:12:09+00:00",
      "updated_at": "2021-03-23T07:12:09+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-26/usbipd",
      "sha256": "28c57fb923beb196ba6212e2761b00990c392d58f6725f4b29a8b6e87902133b",
      "sha1": "91b5f0c9b330600605649612f59742d24197b452",
      "md5": "b1aefeb2b4cf3d5e5005986ef03beff1",
      "name": "usbipd",
      "size": 55440,
      "description": null,
      "package": 2830040,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-23T07:12:09+00:00",
      "updated_at": "2021-03-23T07:12:09+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-26/x86_energy_perf_policy",
      "sha256": "a1fde5179508a97ea6c72561f62cb4cb79256e246a713e669a2272ecd2c7f0ab",
      "sha1": "1c4992116acdbf8abbfff29880a9c785d12e65df",
      "md5": "7001c77386c24a5fcacab770a9b1c854",
      "name": "x86_energy_perf_policy",
      "size": 10120,
      "description": null,
      "package": 2830040,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-23T07:12:09+00:00",
      "updated_at": "2021-03-23T07:12:09+00:00",
      "deleted_at": null
    }
  ],
  "vulnerabilities": [
    {
      "name": "CVE-2017-9605",
      "risk": 55,
      "source": "USN",
      "sid": "USN-3371-1",
      "fixed": null,
      "created_at": "2021-04-06T13:07:00+00:00",
      "updated_at": "2021-04-06T13:07:00+00:00"
    },
    {
      "name": "CVE-2017-7346",
      "risk": 55,
      "source": "USN",
      "sid": "USN-3371-1",
      "fixed": null,
      "created_at": "2021-04-06T15:33:53+00:00",
      "updated_at": "2021-04-06T15:33:53+00:00"
    },
    {
      "name": "CVE-2017-1000380",
      "risk": 55,
      "source": "USN",
      "sid": "USN-3371-1",
      "fixed": null,
      "created_at": "2021-04-06T18:29:37+00:00",
      "updated_at": "2021-04-06T18:29:37+00:00"
    },
    {
      "name": "CVE-2014-9900",
      "risk": 55,
      "source": "USN",
      "sid": "USN-3371-1",
      "fixed": null,
      "created_at": "2021-04-06T19:32:43+00:00",
      "updated_at": "2021-04-06T19:32:43+00:00"
    },
    {
      "name": "CVE-2017-1000380",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "ff588ba22149c563308cda502a831b130ff91686800d5ccb5e8c655c8ba02eb1",
        "name": "linux-doc",
        "version": "4.10.0-28.32",
        "filename": "linux-doc_4.10.0-28.32_all.deb"
      },
      "created_at": "2023-06-24T14:56:16+00:00",
      "updated_at": "2023-06-24T14:56:16+00:00"
    }
  ],
  "risk": 55,
  "vulnerable": 55,
  "outdated": 0,
  "malicious": 0,
  "created_at": "2017-06-27T13:19:12+00:00",
  "updated_at": "2021-03-23T07:12:08+00:00",
  "deleted_at": null
}