Zercurity data services
  • Summary
  • Applications (36)
  • Packages (0)
  • Vulnerabilities (60)

linux-headers-4.4.0-173-generic

Hashes
Linux kernel headers for version 4.4.0 on 64 bit x86 SMP This package provides kernel header files for version 4.4.0 on 64 bit x86 SMP. This is for sites that want the latest kernel headers. Please read /usr/share/doc/linux-headers-4.4.0-173/debian.README.gz for details.
  • SHA256: 14800324e3aa5fdf4f6930e180e0064e5bb914214587fb3f92b8887b31cab21f
  • SHA1: 31da9f7cfca87044d1662cbfdb51b5336db4cb6e
  • MD5: ab5ae5539a21d5194320a045612a6bd9
Information
  • Version: 4.4.0-173.203
  • Filename: linux-headers-4.4.0-173-generic_4.4.0-173.203_amd64.deb
  • Size: 7486
  • Type: DEB
  • Source: linux
  • Architecture: AMD64
  • Owner: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
  • Dependencies: linux-headers-4.4.0-173, libc6 (>= 2.14), libssl1.0.0 (>= 1.0.0)

Applications

NameTypeArchSizeRisk
relocs_common.o
/usr/src/linux-headers-4.4.0-173-generic/arch/x86/tools/relocs_common.o
38960
relocs_64.o
/usr/src/linux-headers-4.4.0-173-generic/arch/x86/tools/relocs_64.o
188800
relocs_32.o
/usr/src/linux-headers-4.4.0-173-generic/arch/x86/tools/relocs_32.o
178960
relocs
/usr/src/linux-headers-4.4.0-173-generic/arch/x86/tools/relocs
280400
purgatory.o
/usr/src/linux-headers-4.4.0-173-generic/arch/x86/purgatory/purgatory.o
26480
sha256.o
/usr/src/linux-headers-4.4.0-173-generic/arch/x86/purgatory/sha256.o
92400
string.o
/usr/src/linux-headers-4.4.0-173-generic/arch/x86/purgatory/string.o
23440
setup-x86_64.o
/usr/src/linux-headers-4.4.0-173-generic/arch/x86/purgatory/setup-x86_64.o
53120
entry64.o
/usr/src/linux-headers-4.4.0-173-generic/arch/x86/purgatory/entry64.o
24320
purgatory.ro
/usr/src/linux-headers-4.4.0-173-generic/arch/x86/purgatory/purgatory.ro
249600
stack.o
/usr/src/linux-headers-4.4.0-173-generic/arch/x86/purgatory/stack.o
88480
sign-file
/usr/src/linux-headers-4.4.0-173-generic/scripts/sign-file
194000
recordmcount
/usr/src/linux-headers-4.4.0-173-generic/scripts/recordmcount
244800
kallsyms
/usr/src/linux-headers-4.4.0-173-generic/scripts/kallsyms
190640
asn1_compiler
/usr/src/linux-headers-4.4.0-173-generic/scripts/asn1_compiler
279520
conmakehash
/usr/src/linux-headers-4.4.0-173-generic/scripts/conmakehash
135120
sortextable
/usr/src/linux-headers-4.4.0-173-generic/scripts/sortextable
184720
extract-cert
/usr/src/linux-headers-4.4.0-173-generic/scripts/extract-cert
146080
insert-sys-cert
/usr/src/linux-headers-4.4.0-173-generic/scripts/insert-sys-cert
190320
conf.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/kconfig/conf.o
236000
zconf.tab.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/kconfig/zconf.tab.o
1612640
conf
/usr/src/linux-headers-4.4.0-173-generic/scripts/kconfig/conf
1188960
file2alias.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/file2alias.o
355120
mk_elfconfig
/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/mk_elfconfig
89600
empty.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/empty.o
9440
modpost
/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/modpost
766960
modpost.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/modpost.o
574480
sumversion.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/sumversion.o
100560
mdp
/usr/src/linux-headers-4.4.0-173-generic/scripts/selinux/mdp/mdp
287040
genheaders
/usr/src/linux-headers-4.4.0-173-generic/scripts/selinux/genheaders/genheaders
293280
genksyms.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/genksyms/genksyms.o
240480
genksyms
/usr/src/linux-headers-4.4.0-173-generic/scripts/genksyms/genksyms
601840
parse.tab.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/genksyms/parse.tab.o
292480
lex.lex.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/genksyms/lex.lex.o
399520
fixdep
/usr/src/linux-headers-4.4.0-173-generic/scripts/basic/fixdep
140160
bin2c
/usr/src/linux-headers-4.4.0-173-generic/scripts/basic/bin2c
87600

Vulnerabilities

NameRiskSourceFixed
CVE-2019-1905647USN
CVE-2019-1521749USN
CVE-2020-1265247USN
CVE-2019-2009655USN
CVE-2019-1735165USN
CVE-2019-1522049USN
CVE-2019-1522149USN
CVE-2019-1996547USN
CVE-2019-1905155USN
CVE-2019-1906849USN
CVE-2020-043167USN
CVE-2019-2063672USN
CVE-2019-510865USN
CVE-2020-030564USN
CVE-2019-1906647USN
CVE-2019-1522049USN
USN-4286-2
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1905647USN
USN-4302-1
linux-cloud-tools-common
4.4.0-174.204
CVE-2020-043167USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1522149USN
USN-4286-2
linux-cloud-tools-common
4.4.0-174.204
CVE-2020-1265247USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2020-030564USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-2063672USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1906849USN
USN-4302-1
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1735165USN
USN-4286-2
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-510865USN
USN-4287-2
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1906647USN
USN-4302-1
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-2009655USN
USN-4287-2
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1996547USN
USN-4287-2
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1521749USN
USN-4302-1
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1905155USN
USN-4344-1
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1522149USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1521749USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1906647USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1996547USN
linux-libc-dev
4.4.0-174.204
CVE-2019-2063672USN
linux-libc-dev
4.4.0-174.204
CVE-2019-510865USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1735165USN
linux-libc-dev
4.4.0-174.204
CVE-2020-1265247USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1905647USN
linux-libc-dev
4.4.0-174.204
CVE-2019-2009655USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1522049USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1906849USN
linux-libc-dev
4.4.0-174.204
CVE-2020-030564USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1905155USN
linux-libc-dev
4.4.0-174.204
CVE-2020-043167USN
linux-libc-dev
4.4.0-174.204
CVE-2020-1265247USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-2063672USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1906849USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1522149USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1522049USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1996547USN
linux-source-4.4.0
4.4.0-174.204
CVE-2020-030564USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1521749USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-2009655USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1905155USN
linux-source-4.4.0
4.4.0-174.204
CVE-2020-043167USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-510865USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1735165USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1905647USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1906647USN
linux-source-4.4.0
4.4.0-174.204

Raw Object

{
  "sha256": "14800324e3aa5fdf4f6930e180e0064e5bb914214587fb3f92b8887b31cab21f",
  "sha1": "31da9f7cfca87044d1662cbfdb51b5336db4cb6e",
  "md5": "ab5ae5539a21d5194320a045612a6bd9",
  "type": "DEB",
  "arch": "AMD64",
  "name": "linux-headers-4.4.0-173-generic",
  "filename": "linux-headers-4.4.0-173-generic_4.4.0-173.203_amd64.deb",
  "size": 7486,
  "description": "Linux kernel headers for version 4.4.0 on 64 bit x86 SMP\nThis package provides kernel header files for version 4.4.0 on\n64 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.4.0-173/debian.README.gz for details.",
  "url": null,
  "version": "4.4.0-173.203",
  "source": "linux",
  "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
  "dependencies": "linux-headers-4.4.0-173, libc6 (>= 2.14), libssl1.0.0 (>= 1.0.0)",
  "applications": [
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/arch/x86/tools/relocs_common.o",
      "sha256": "789e798f63ecf8e6fc4b456804618c3353f9bf88d8297c893dec8bc4fd58e07a",
      "sha1": "52214ea4ee7fb13734261dfd8f2138d92d54b043",
      "md5": "d999d7fcaf19da6966cfe1f51dabd03b",
      "name": "relocs_common.o",
      "size": 3896,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:46+00:00",
      "updated_at": "2021-03-21T04:27:46+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/arch/x86/tools/relocs_64.o",
      "sha256": "06dc185d0ff64e08dcab19092b8f98b76f215163f59728019f40a093f4e73f15",
      "sha1": "67124dd889d02405262bcf620025c2890681cd71",
      "md5": "e3c0cd7ffb9d87b69bf81712fe3012a0",
      "name": "relocs_64.o",
      "size": 18880,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:46+00:00",
      "updated_at": "2021-03-21T04:27:46+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/arch/x86/tools/relocs_32.o",
      "sha256": "def9cc4cafc0bb1b2b6c6f9554e18db70d29a3315e14d4103b344145a14fc36c",
      "sha1": "2d9c795dbf2619f4ca86d739dc6cda1c34d0770b",
      "md5": "dabfc9f5675dc2c7fd16db0102f4dd46",
      "name": "relocs_32.o",
      "size": 17896,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:46+00:00",
      "updated_at": "2021-03-21T04:27:46+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/arch/x86/tools/relocs",
      "sha256": "085264c8b3c3ac0635a06f3683926a2af99a0290e39109af0aada251af063ad3",
      "sha1": "629c7d84c7b6b2da7c6f52a4f03cada486491e65",
      "md5": "932f161aacc45f342eccf375f546ae8c",
      "name": "relocs",
      "size": 28040,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:46+00:00",
      "updated_at": "2021-03-21T04:27:46+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/arch/x86/purgatory/purgatory.o",
      "sha256": "5ab6d42f8faffa839ee9c5b42cf050c06d428546dac0c7afaa1437cd3f92e590",
      "sha1": "bcaf70a4b0ec25cf629a8c7a4aa3ff1df371a979",
      "md5": "2e18c01202d45acdc2ddb2af2f1f823d",
      "name": "purgatory.o",
      "size": 2648,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:46+00:00",
      "updated_at": "2021-03-21T04:27:46+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/arch/x86/purgatory/sha256.o",
      "sha256": "7b22d3b6e564e554d765b7d64dea5b073a0c5405732d36b108046ba2641d9da1",
      "sha1": "79102b02ee62d07ad60755ddecb79b2373def06c",
      "md5": "514d8f92008c026b50b9ca1b66d3121f",
      "name": "sha256.o",
      "size": 9240,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/arch/x86/purgatory/string.o",
      "sha256": "7395270df04006b4b4678c0578a8db047d062071152c0e6c07da6ba4efbf4dfb",
      "sha1": "6f047a29a19f8dc73eadce4c75217d37b685a220",
      "md5": "b901da92139b3a8a4ae5496af00788e0",
      "name": "string.o",
      "size": 2344,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/arch/x86/purgatory/setup-x86_64.o",
      "sha256": "da907fa196f0677e04efc5c90dd305245d4151edb2308b4c14aec0daab851631",
      "sha1": "5a7bb5e41a2245092cfbb26ccff17e4f49c7cf40",
      "md5": "02926ba92efa1ed2be8f2a7e90d1319a",
      "name": "setup-x86_64.o",
      "size": 5312,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/arch/x86/purgatory/entry64.o",
      "sha256": "db2d056ed4ec57574fd210dc2bf1efec2588c7a9122e39ecb7e76acc32cc89f7",
      "sha1": "05bac4ccdaa5657d91c3b685e3026132592122ad",
      "md5": "b7fe2d7c71a30bab1a9c454c47fefb13",
      "name": "entry64.o",
      "size": 2432,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/arch/x86/purgatory/purgatory.ro",
      "sha256": "f61590e9c5e51bed5ca0be34348888361e794f678faa1e27ff92b4714f09e1b6",
      "sha1": "bbf0ab918466668babe53ac03d83adab1c8f7825",
      "md5": "42ea687d0d7b2b7875a0963a661a2dad",
      "name": "purgatory.ro",
      "size": 24960,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/arch/x86/purgatory/stack.o",
      "sha256": "80a504b576e664e0aa2c16a2f858c280fc85e237fa04edb754c9dc8f3fed67e6",
      "sha1": "4b4acb048c84825d491486c75d2e8c62f4241775",
      "md5": "51e7ac5045981fefe3759d1a857c4d32",
      "name": "stack.o",
      "size": 8848,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/sign-file",
      "sha256": "e6e9c4e9e4880791b5e5e98b388c05b94a66251761ab5a7556f98bec8aa00a9b",
      "sha1": "44edbb055729b0ea42c78a53cdcacda9d1a81eb3",
      "md5": "99af08c989ca204bb2a608cdd67e6fa2",
      "name": "sign-file",
      "size": 19400,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/recordmcount",
      "sha256": "f34fb3ebf0057d44f185dacb4a2588d13665ed84ebc71f0d3a188a3dbbbc58e1",
      "sha1": "1fcb0e794ab4927d8565e64a7f04d8db7f531ec1",
      "md5": "6d5b65d2fe71803d0af9903a58c87894",
      "name": "recordmcount",
      "size": 24480,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/kallsyms",
      "sha256": "fb6d8aa35447c77d04c64f30afa0982546fcfe1a677ca6a3bd16ae4db6120099",
      "sha1": "6db20bade4aa588538111d436f94e361c0777988",
      "md5": "697204857335f804781be39566bbc6a3",
      "name": "kallsyms",
      "size": 19064,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/asn1_compiler",
      "sha256": "b76de72df63d8f1b5ae16b039655f5430d9ccce590a35f5e46950dd28ef6fe9d",
      "sha1": "05c7759d4cea779a2da45067b923970c56ac324b",
      "md5": "b11d0f4f48932c7b5c0f5eb937b30565",
      "name": "asn1_compiler",
      "size": 27952,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/conmakehash",
      "sha256": "f18ddf7074e920d40d1e47ccc0b2909aff3aa141f0c640d7c6c8cc9dccac7de9",
      "sha1": "ca8518d3f77606b64a4a7e3d3bf14badad4d91a5",
      "md5": "5167adccb4cbaa277fa2c73817319e30",
      "name": "conmakehash",
      "size": 13512,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/sortextable",
      "sha256": "675182c139264900ad7c95231c05a9918982f46cc773098f8f8bc02c04c1fc76",
      "sha1": "3dd1bd2f8ab6d62b93f5f02b60dde32be699bda6",
      "md5": "dd3947572ffe3a7cae766b43b0c585c4",
      "name": "sortextable",
      "size": 18472,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/extract-cert",
      "sha256": "d0d55c1d4b4cdf760047697f35016eabc9e7fb0182aca2a0020959d51e73e838",
      "sha1": "fb9d40a962dabab1c79857a7a5b09f0fe652fb9e",
      "md5": "2c181fc9b951e6bfd89c4c3c849ff9d8",
      "name": "extract-cert",
      "size": 14608,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/insert-sys-cert",
      "sha256": "c52009b4a202c8e4d4e444ae066e6825ee6b0fe68f8717579b915ee74390d5cb",
      "sha1": "72e6a842e9630f1e6a33229705a75bad6f9c6988",
      "md5": "e8bdfd40315071e174ed9e4031c5efc8",
      "name": "insert-sys-cert",
      "size": 19032,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/kconfig/conf.o",
      "sha256": "2e6480224015967b9911f1d0164b3ceba60e314ee62c92e08e452b93c0849b16",
      "sha1": "f54274514add2ef633509324c6c6122b847ba9d0",
      "md5": "a34c9b5e9e205aebd2a8895cd4863e09",
      "name": "conf.o",
      "size": 23600,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/kconfig/zconf.tab.o",
      "sha256": "b3cee7cab28b521763a2e750854ee5e6946ef6687f1ab033ae7359f7cdebb4af",
      "sha1": "e1a5cd021ce541faa9c8ebd39355f428473f7389",
      "md5": "bc0e00cfcbd3169c97245e06f2da6557",
      "name": "zconf.tab.o",
      "size": 161264,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/kconfig/conf",
      "sha256": "64aae6883eb8339f13ed7543776031ff2bcfcf22989b3572cbb6842b13243d63",
      "sha1": "a0d326ed41be8c03a5809439595ce3c852ffd638",
      "md5": "b5bb5525dbf1ef18f1fa95fc9c06bf39",
      "name": "conf",
      "size": 118896,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/file2alias.o",
      "sha256": "5cad6f3ec966f1a3ae06da5efd39e1c8ee18f262d1f60cce154aeace738bb729",
      "sha1": "f61d0380e5ae96fe821469e8e472560b34aa530d",
      "md5": "f5e94b4b6487a4359ab77e475b263bcc",
      "name": "file2alias.o",
      "size": 35512,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/mk_elfconfig",
      "sha256": "275ae38ff4a0c79c45fdc978aad47f2fcc66d96a16973ab687f2872866d5d4ac",
      "sha1": "22ba95407a498d7881393e30d21472a7d634b52b",
      "md5": "da57065a647d07582a1de1813a78e64d",
      "name": "mk_elfconfig",
      "size": 8960,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/empty.o",
      "sha256": "cdb34422f25ce4f7361f6fe0f6465a10826d0cb4b821c2c449bf2dc402e21e41",
      "sha1": "db4b95a36ab82b95a109ee4d6708ba3d9328ce5e",
      "md5": "9690f7b6225231e86fd8e5b15c9dabdc",
      "name": "empty.o",
      "size": 944,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/modpost",
      "sha256": "23899864e6fb7f02f8ce7a4859e7c8fee665ceab1ba9400d5457e4b1439dba99",
      "sha1": "da057d399e01b211640f204686cfe0356258e892",
      "md5": "8c7e0ca534f669958d612ee6f99955b9",
      "name": "modpost",
      "size": 76696,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/modpost.o",
      "sha256": "750cc1c6f5858e54a99653fa8d18562a1a3af841c33d8500bf88db4abdd4787e",
      "sha1": "72b7e7321d191b3edc53a3b6e2ca37864b705e8f",
      "md5": "3d18ed97e4a7e0cf61d06ab495dac139",
      "name": "modpost.o",
      "size": 57448,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/sumversion.o",
      "sha256": "a091b9ea78c6352bfd65901fde9c2dcb5e3e88cdd316289552236651ae9effc8",
      "sha1": "9662b67c42bce63935e821762ce02e2c75360806",
      "md5": "3d2856333157a0575d0270844a4b1412",
      "name": "sumversion.o",
      "size": 10056,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:47+00:00",
      "updated_at": "2021-03-21T04:27:47+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/selinux/mdp/mdp",
      "sha256": "71e9b7d956f5872effccab0f9aa1600f081d30375bf763b98f848fdf59599ebd",
      "sha1": "6322b332ee3143a8793c9fc883afd310aeb4fffc",
      "md5": "dc4491dd46bbfa7fb90f48ecc66e91cb",
      "name": "mdp",
      "size": 28704,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:48+00:00",
      "updated_at": "2021-03-21T04:27:48+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/selinux/genheaders/genheaders",
      "sha256": "12f47e21ba813281135853e524404491bcc527705780bd58688fa05a36eca844",
      "sha1": "a5e33de29185c524c07cee0f48c86bdfb0c52d33",
      "md5": "41c252ed5f59f7b57b06a6fcb92a0c8a",
      "name": "genheaders",
      "size": 29328,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:48+00:00",
      "updated_at": "2021-03-21T04:27:48+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/genksyms/genksyms.o",
      "sha256": "db3d89485f8c962420e565c8f62c1af0f12ca16a551df9b7dbea22945f681fb2",
      "sha1": "f80001430a856589be443ef92bbe05d7b4cbdd42",
      "md5": "de4c37ced2daa971e8a28893423815dd",
      "name": "genksyms.o",
      "size": 24048,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:48+00:00",
      "updated_at": "2021-03-21T04:27:48+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/genksyms/genksyms",
      "sha256": "b8a2a475718cf676501350017b51226c0b4ebea45af86b5d1e8b15c2cc96f6ee",
      "sha1": "84a4c5ed6520a87b221f50b98ca3b663c03cb327",
      "md5": "0330bef6e947d40b8440781777c2898b",
      "name": "genksyms",
      "size": 60184,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:48+00:00",
      "updated_at": "2021-03-21T04:27:48+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/genksyms/parse.tab.o",
      "sha256": "bb538164edd5c0ad13024d5ba9b19a8a222b9438252777006a43f38d6bd99368",
      "sha1": "043e289aae65c7a3735f73eeb79c465b43136be9",
      "md5": "072fb8f9241ef260733f60cfc9128f53",
      "name": "parse.tab.o",
      "size": 29248,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:48+00:00",
      "updated_at": "2021-03-21T04:27:48+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/genksyms/lex.lex.o",
      "sha256": "06355cba254c90655af6634dd2bdf2a5d304d1b7982dbad030b3c47d6af9e748",
      "sha1": "3f7fba2d51e89dd640884f1298b215ee311cca04",
      "md5": "8be1a2b8572b6c03d34436cdf1ba39aa",
      "name": "lex.lex.o",
      "size": 39952,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:48+00:00",
      "updated_at": "2021-03-21T04:27:48+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/basic/fixdep",
      "sha256": "cde88abaf73de1d2c4c5fd21ecac93ed3104af3a7b8ba4e872bbed57176fa5ec",
      "sha1": "351870220ce3d8ba0d9a83b55a000e3f635fae10",
      "md5": "ec338da914b0d4b082d5360e3d6c96c6",
      "name": "fixdep",
      "size": 14016,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:48+00:00",
      "updated_at": "2021-03-21T04:27:48+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/basic/bin2c",
      "sha256": "2c4bdd251ff20309eeaabf0eea1e864f93e58d082dabb202c74b966f4c419e73",
      "sha1": "42933efd2a99b3b579cade7bafd7c8233a14fefa",
      "md5": "4294dc9a54e1196594708f8e2941cad5",
      "name": "bin2c",
      "size": 8760,
      "description": null,
      "package": 2054421,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T04:27:48+00:00",
      "updated_at": "2021-03-21T04:27:48+00:00",
      "deleted_at": null
    }
  ],
  "vulnerabilities": [
    {
      "name": "CVE-2019-19056",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-10-25T17:21:18+00:00",
      "updated_at": "2021-10-25T17:21:18+00:00"
    },
    {
      "name": "CVE-2019-15217",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-10-25T17:53:48+00:00",
      "updated_at": "2021-10-25T17:53:48+00:00"
    },
    {
      "name": "CVE-2020-12652",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-10-25T18:00:00+00:00",
      "updated_at": "2021-10-25T18:00:00+00:00"
    },
    {
      "name": "CVE-2019-20096",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-10-25T18:24:08+00:00",
      "updated_at": "2021-10-25T18:24:08+00:00"
    },
    {
      "name": "CVE-2019-17351",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-10-25T18:28:03+00:00",
      "updated_at": "2021-10-25T18:28:03+00:00"
    },
    {
      "name": "CVE-2019-15220",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-10-25T22:07:36+00:00",
      "updated_at": "2021-10-25T22:07:36+00:00"
    },
    {
      "name": "CVE-2019-15221",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-10-25T22:22:41+00:00",
      "updated_at": "2021-10-25T22:22:41+00:00"
    },
    {
      "name": "CVE-2019-19965",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-10-25T22:28:10+00:00",
      "updated_at": "2021-10-25T22:28:10+00:00"
    },
    {
      "name": "CVE-2019-19051",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-10-25T23:47:29+00:00",
      "updated_at": "2021-10-25T23:47:29+00:00"
    },
    {
      "name": "CVE-2019-19068",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-10-26T00:32:40+00:00",
      "updated_at": "2021-10-26T00:32:40+00:00"
    },
    {
      "name": "CVE-2020-0431",
      "risk": 67,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-10-26T03:34:05+00:00",
      "updated_at": "2021-10-26T03:34:05+00:00"
    },
    {
      "name": "CVE-2019-20636",
      "risk": 72,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-10-26T04:06:36+00:00",
      "updated_at": "2021-10-26T04:06:36+00:00"
    },
    {
      "name": "CVE-2019-5108",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-10-26T04:58:29+00:00",
      "updated_at": "2021-10-26T04:58:29+00:00"
    },
    {
      "name": "CVE-2020-0305",
      "risk": 64,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-10-26T05:21:33+00:00",
      "updated_at": "2021-10-26T05:21:33+00:00"
    },
    {
      "name": "CVE-2019-19066",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-10-26T10:47:36+00:00",
      "updated_at": "2021-10-26T10:47:36+00:00"
    },
    {
      "name": "CVE-2019-15220",
      "risk": 49,
      "source": "USN",
      "sid": "USN-4286-2",
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-21T18:15:45+00:00",
      "updated_at": "2021-03-21T18:15:45+00:00"
    },
    {
      "name": "CVE-2019-19056",
      "risk": 47,
      "source": "USN",
      "sid": "USN-4302-1",
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-21T22:01:37+00:00",
      "updated_at": "2021-03-21T22:01:37+00:00"
    },
    {
      "name": "CVE-2020-0431",
      "risk": 67,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-22T04:32:02+00:00",
      "updated_at": "2021-03-22T04:32:02+00:00"
    },
    {
      "name": "CVE-2019-15221",
      "risk": 49,
      "source": "USN",
      "sid": "USN-4286-2",
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-22T04:37:09+00:00",
      "updated_at": "2021-03-22T04:37:09+00:00"
    },
    {
      "name": "CVE-2020-12652",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-22T04:38:22+00:00",
      "updated_at": "2021-03-22T04:38:22+00:00"
    },
    {
      "name": "CVE-2020-0305",
      "risk": 64,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-22T04:41:38+00:00",
      "updated_at": "2021-03-22T04:41:38+00:00"
    },
    {
      "name": "CVE-2019-20636",
      "risk": 72,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-22T04:42:16+00:00",
      "updated_at": "2021-03-22T04:42:16+00:00"
    },
    {
      "name": "CVE-2019-19068",
      "risk": 49,
      "source": "USN",
      "sid": "USN-4302-1",
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-22T04:51:58+00:00",
      "updated_at": "2021-03-22T04:51:58+00:00"
    },
    {
      "name": "CVE-2019-17351",
      "risk": 65,
      "source": "USN",
      "sid": "USN-4286-2",
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-22T04:53:06+00:00",
      "updated_at": "2021-03-22T04:53:06+00:00"
    },
    {
      "name": "CVE-2019-5108",
      "risk": 65,
      "source": "USN",
      "sid": "USN-4287-2",
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-22T05:08:07+00:00",
      "updated_at": "2021-03-22T05:08:07+00:00"
    },
    {
      "name": "CVE-2019-19066",
      "risk": 47,
      "source": "USN",
      "sid": "USN-4302-1",
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-22T05:13:27+00:00",
      "updated_at": "2021-03-22T05:13:27+00:00"
    },
    {
      "name": "CVE-2019-20096",
      "risk": 55,
      "source": "USN",
      "sid": "USN-4287-2",
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-22T05:19:54+00:00",
      "updated_at": "2021-03-22T05:19:54+00:00"
    },
    {
      "name": "CVE-2019-19965",
      "risk": 47,
      "source": "USN",
      "sid": "USN-4287-2",
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-22T05:37:17+00:00",
      "updated_at": "2021-03-22T05:37:17+00:00"
    },
    {
      "name": "CVE-2019-15217",
      "risk": 49,
      "source": "USN",
      "sid": "USN-4302-1",
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-22T05:42:07+00:00",
      "updated_at": "2021-03-22T05:42:07+00:00"
    },
    {
      "name": "CVE-2019-19051",
      "risk": 55,
      "source": "USN",
      "sid": "USN-4344-1",
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-22T05:47:04+00:00",
      "updated_at": "2021-03-22T05:47:04+00:00"
    },
    {
      "name": "CVE-2019-15221",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-29T22:21:33+00:00",
      "updated_at": "2021-06-29T22:21:33+00:00"
    },
    {
      "name": "CVE-2019-15217",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-29T22:31:42+00:00",
      "updated_at": "2021-06-29T22:31:42+00:00"
    },
    {
      "name": "CVE-2019-19066",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-29T22:47:10+00:00",
      "updated_at": "2021-06-29T22:47:10+00:00"
    },
    {
      "name": "CVE-2019-19965",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-29T23:53:41+00:00",
      "updated_at": "2021-06-29T23:53:41+00:00"
    },
    {
      "name": "CVE-2019-20636",
      "risk": 72,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-29T23:56:06+00:00",
      "updated_at": "2021-06-29T23:56:06+00:00"
    },
    {
      "name": "CVE-2019-5108",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-29T23:56:17+00:00",
      "updated_at": "2021-06-29T23:56:17+00:00"
    },
    {
      "name": "CVE-2019-17351",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T00:15:51+00:00",
      "updated_at": "2021-06-30T00:15:51+00:00"
    },
    {
      "name": "CVE-2020-12652",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T00:36:33+00:00",
      "updated_at": "2021-06-30T00:36:33+00:00"
    },
    {
      "name": "CVE-2019-19056",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T00:44:14+00:00",
      "updated_at": "2021-06-30T00:44:14+00:00"
    },
    {
      "name": "CVE-2019-20096",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T00:47:52+00:00",
      "updated_at": "2021-06-30T00:47:52+00:00"
    },
    {
      "name": "CVE-2019-15220",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T00:52:18+00:00",
      "updated_at": "2021-06-30T00:52:18+00:00"
    },
    {
      "name": "CVE-2019-19068",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T01:40:36+00:00",
      "updated_at": "2021-06-30T01:40:36+00:00"
    },
    {
      "name": "CVE-2020-0305",
      "risk": 64,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T03:19:55+00:00",
      "updated_at": "2021-06-30T03:19:55+00:00"
    },
    {
      "name": "CVE-2019-19051",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T04:22:09+00:00",
      "updated_at": "2021-06-30T04:22:09+00:00"
    },
    {
      "name": "CVE-2020-0431",
      "risk": 67,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T04:28:19+00:00",
      "updated_at": "2021-06-30T04:28:19+00:00"
    },
    {
      "name": "CVE-2020-12652",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-01T22:17:43+00:00",
      "updated_at": "2021-07-01T22:17:43+00:00"
    },
    {
      "name": "CVE-2019-20636",
      "risk": 72,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-01T22:34:55+00:00",
      "updated_at": "2021-07-01T22:34:55+00:00"
    },
    {
      "name": "CVE-2019-19068",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-01T23:35:32+00:00",
      "updated_at": "2021-07-01T23:35:32+00:00"
    },
    {
      "name": "CVE-2019-15221",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T00:13:08+00:00",
      "updated_at": "2021-07-02T00:13:08+00:00"
    },
    {
      "name": "CVE-2019-15220",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T00:14:05+00:00",
      "updated_at": "2021-07-02T00:14:05+00:00"
    },
    {
      "name": "CVE-2019-19965",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T00:16:22+00:00",
      "updated_at": "2021-07-02T00:16:22+00:00"
    },
    {
      "name": "CVE-2020-0305",
      "risk": 64,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T02:06:14+00:00",
      "updated_at": "2021-07-02T02:06:14+00:00"
    },
    {
      "name": "CVE-2019-15217",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T02:10:10+00:00",
      "updated_at": "2021-07-02T02:10:10+00:00"
    },
    {
      "name": "CVE-2019-20096",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T02:10:32+00:00",
      "updated_at": "2021-07-02T02:10:32+00:00"
    },
    {
      "name": "CVE-2019-19051",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T02:19:36+00:00",
      "updated_at": "2021-07-02T02:19:36+00:00"
    },
    {
      "name": "CVE-2020-0431",
      "risk": 67,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T02:28:57+00:00",
      "updated_at": "2021-07-02T02:28:57+00:00"
    },
    {
      "name": "CVE-2019-5108",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T03:49:11+00:00",
      "updated_at": "2021-07-02T03:49:11+00:00"
    },
    {
      "name": "CVE-2019-17351",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T04:04:05+00:00",
      "updated_at": "2021-07-02T04:04:05+00:00"
    },
    {
      "name": "CVE-2019-19056",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T04:19:43+00:00",
      "updated_at": "2021-07-02T04:19:43+00:00"
    },
    {
      "name": "CVE-2019-19066",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T04:30:25+00:00",
      "updated_at": "2021-07-02T04:30:25+00:00"
    }
  ],
  "risk": 72,
  "vulnerable": 72,
  "outdated": 0,
  "malicious": 0,
  "created_at": "2020-01-15T05:48:18+00:00",
  "updated_at": "2021-03-21T04:27:46+00:00",
  "deleted_at": null
}