Zercurity data services
  • Summary
  • Applications (7)
  • Packages (0)
  • Vulnerabilities (15)

linux-tools-4.10.0-33

Hashes
Linux kernel version specific tools for version 4.10.0-33 This package provides the architecture dependant parts for kernel version locked tools (such as perf and x86_energy_perf_policy) for version 4.10.0-33 on 64 bit x86. You probably want to install linux-tools-4.10.0-33-<flavour>.
  • SHA256: 177cc99740d01378ea5a766dac77dd29fa07da5f9c887ca45b7c4953e0895be7
  • SHA1: e1506f4510c66bb89549d663384ebdceb2548ea6
  • MD5: 0bd7810d55b05f385423df5c394e155b
Information
  • Version: 4.10.0-33.37
  • Filename: linux-tools-4.10.0-33_4.10.0-33.37_amd64.deb
  • Size: 4732
  • Type: DEB
  • Source: linux
  • Architecture: AMD64
  • Owner: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
  • Dependencies: binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common

Applications

NameTypeArchSizeRisk
libcpupower.so.4.10.0-33
/usr/lib/libcpupower.so.4.10.0-33
227040
usbip
/usr/lib/linux-tools-4.10.0-33/usbip
675440
turbostat
/usr/lib/linux-tools-4.10.0-33/turbostat
769040
cpupower
/usr/lib/linux-tools-4.10.0-33/cpupower
752240
perf
/usr/lib/linux-tools-4.10.0-33/perf
42916400
usbipd
/usr/lib/linux-tools-4.10.0-33/usbipd
554400
x86_energy_perf_policy
/usr/lib/linux-tools-4.10.0-33/x86_energy_perf_policy
101200

Vulnerabilities

Raw Object

{
  "sha256": "177cc99740d01378ea5a766dac77dd29fa07da5f9c887ca45b7c4953e0895be7",
  "sha1": "e1506f4510c66bb89549d663384ebdceb2548ea6",
  "md5": "0bd7810d55b05f385423df5c394e155b",
  "type": "DEB",
  "arch": "AMD64",
  "name": "linux-tools-4.10.0-33",
  "filename": "linux-tools-4.10.0-33_4.10.0-33.37_amd64.deb",
  "size": 4732,
  "description": "Linux kernel version specific tools for version 4.10.0-33\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-33 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-33-<flavour>.",
  "url": null,
  "version": "4.10.0-33.37",
  "source": "linux",
  "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
  "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
  "applications": [
    {
      "path": "/usr/lib/libcpupower.so.4.10.0-33",
      "sha256": "7f30574895e2bd5387bbe442d4cc110daa56a50204271537667cad538a0eece7",
      "sha1": "6236ba4c2a9b374888602e8107e59600a1f4f4bf",
      "md5": "2589730fe33f2554fe3d72d94a00da95",
      "name": "libcpupower.so.4.10.0-33",
      "size": 22704,
      "description": null,
      "package": 2962529,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T23:15:22+00:00",
      "updated_at": "2021-07-16T23:15:22+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-33/usbip",
      "sha256": "5a29e3a92162e0fb73f74783598dfba8f0f55a81bf9c03a2cdef524ba9a2cb39",
      "sha1": "a4a3ad347f213d970eb551821787443bafaab210",
      "md5": "94774c439267bb9298b6192b2d7ff5ad",
      "name": "usbip",
      "size": 67544,
      "description": null,
      "package": 2962529,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T23:15:22+00:00",
      "updated_at": "2021-07-16T23:15:22+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-33/turbostat",
      "sha256": "c2d2611d054949debb51fc8c83e5295129da087abc89d07f7b6fbaa252494013",
      "sha1": "e1e83e6cbf767ef42ec264afc6113ee6e1b85a33",
      "md5": "66bfcec4def2812d64dd741579a05216",
      "name": "turbostat",
      "size": 76904,
      "description": null,
      "package": 2962529,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T23:15:22+00:00",
      "updated_at": "2021-07-16T23:15:22+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-33/cpupower",
      "sha256": "b5ec2793a0687c3aa92091671572405f42fbc0629bbe86e5ec23c9a08b28d490",
      "sha1": "ea4ee16a15076019738c75f994b9e18802a56fba",
      "md5": "843eeb36f95f632c49cb368cb0b60a14",
      "name": "cpupower",
      "size": 75224,
      "description": null,
      "package": 2962529,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T23:15:22+00:00",
      "updated_at": "2021-07-16T23:15:22+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-33/perf",
      "sha256": "15da835bbe1bece03c4577a9ea933e340ce5f23e73ead0c133bb2031d6dccff2",
      "sha1": "3ce761908990db989fc700844d527cd607848f38",
      "md5": "17683f9c209dfb31bfdcfc8de821a4f4",
      "name": "perf",
      "size": 4291640,
      "description": null,
      "package": 2962529,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T23:15:22+00:00",
      "updated_at": "2021-07-16T23:15:22+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-33/usbipd",
      "sha256": "810c0ef5313fb18a5cdc2abc7e1ea966bb9be14cd3139326054168e159709bb4",
      "sha1": "904e3d830d14e0520d7313f11a747028a6550847",
      "md5": "ef71516daf8b497aa9aac2b4a0fdf4ee",
      "name": "usbipd",
      "size": 55440,
      "description": null,
      "package": 2962529,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T23:15:22+00:00",
      "updated_at": "2021-07-16T23:15:22+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-33/x86_energy_perf_policy",
      "sha256": "a1fde5179508a97ea6c72561f62cb4cb79256e246a713e669a2272ecd2c7f0ab",
      "sha1": "1c4992116acdbf8abbfff29880a9c785d12e65df",
      "md5": "7001c77386c24a5fcacab770a9b1c854",
      "name": "x86_energy_perf_policy",
      "size": 10120,
      "description": null,
      "package": 2962529,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T23:15:22+00:00",
      "updated_at": "2021-07-16T23:15:22+00:00",
      "deleted_at": null
    }
  ],
  "vulnerabilities": [
    {
      "name": "CVE-2017-1000410",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "58474dcf4217287b8d51fcdc9ddb545991a2d90a2275be4e3ae3682d3b453221",
        "name": "linux-tools-common",
        "version": "4.10.0-35.39",
        "filename": "linux-tools-common_4.10.0-35.39_all.deb"
      },
      "created_at": "2021-10-15T03:05:33+00:00",
      "updated_at": "2021-10-15T03:05:33+00:00"
    },
    {
      "name": "CVE-2017-7541",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "58474dcf4217287b8d51fcdc9ddb545991a2d90a2275be4e3ae3682d3b453221",
        "name": "linux-tools-common",
        "version": "4.10.0-35.39",
        "filename": "linux-tools-common_4.10.0-35.39_all.deb"
      },
      "created_at": "2021-10-15T03:08:02+00:00",
      "updated_at": "2021-10-15T03:08:02+00:00"
    },
    {
      "name": "CVE-2017-1000251",
      "risk": 80,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "58474dcf4217287b8d51fcdc9ddb545991a2d90a2275be4e3ae3682d3b453221",
        "name": "linux-tools-common",
        "version": "4.10.0-35.39",
        "filename": "linux-tools-common_4.10.0-35.39_all.deb"
      },
      "created_at": "2021-10-15T03:39:38+00:00",
      "updated_at": "2021-10-15T03:39:38+00:00"
    },
    {
      "name": "CVE-2017-1000410",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "4d15af326b8afdd1f0e598a6e4f4da5ce5e9df4ac243a51fa4a52b26cb200ee7",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-35.39",
        "filename": "linux-cloud-tools-common_4.10.0-35.39_all.deb"
      },
      "created_at": "2021-10-16T03:19:45+00:00",
      "updated_at": "2021-10-16T03:19:45+00:00"
    },
    {
      "name": "CVE-2017-1000410",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "260cfe2520ab5c39e75c61cda112a7e6f66bb705de47085d3f0b0c9d84c37bc5",
        "name": "linux-source-4.10.0",
        "version": "4.10.0-35.39",
        "filename": "linux-source-4.10.0_4.10.0-35.39_all.deb"
      },
      "created_at": "2021-10-25T14:36:42+00:00",
      "updated_at": "2021-10-25T14:36:42+00:00"
    },
    {
      "name": "CVE-2017-7541",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "260cfe2520ab5c39e75c61cda112a7e6f66bb705de47085d3f0b0c9d84c37bc5",
        "name": "linux-source-4.10.0",
        "version": "4.10.0-35.39",
        "filename": "linux-source-4.10.0_4.10.0-35.39_all.deb"
      },
      "created_at": "2021-10-26T04:31:56+00:00",
      "updated_at": "2021-10-26T04:31:56+00:00"
    },
    {
      "name": "CVE-2017-1000251",
      "risk": 80,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "260cfe2520ab5c39e75c61cda112a7e6f66bb705de47085d3f0b0c9d84c37bc5",
        "name": "linux-source-4.10.0",
        "version": "4.10.0-35.39",
        "filename": "linux-source-4.10.0_4.10.0-35.39_all.deb"
      },
      "created_at": "2021-10-26T05:17:36+00:00",
      "updated_at": "2021-10-26T05:17:36+00:00"
    },
    {
      "name": "CVE-2017-1000251",
      "risk": 80,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f47e2173cf2805b9e4b1a073579969d7479c49e918a269a24d987f446916e941",
        "name": "linux-doc",
        "version": "4.10.0-35.39",
        "filename": "linux-doc_4.10.0-35.39_all.deb"
      },
      "created_at": "2021-10-26T11:12:25+00:00",
      "updated_at": "2021-10-26T11:12:25+00:00"
    },
    {
      "name": "CVE-2017-7541",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f47e2173cf2805b9e4b1a073579969d7479c49e918a269a24d987f446916e941",
        "name": "linux-doc",
        "version": "4.10.0-35.39",
        "filename": "linux-doc_4.10.0-35.39_all.deb"
      },
      "created_at": "2021-10-26T12:50:16+00:00",
      "updated_at": "2021-10-26T12:50:16+00:00"
    },
    {
      "name": "CVE-2017-1000410",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f47e2173cf2805b9e4b1a073579969d7479c49e918a269a24d987f446916e941",
        "name": "linux-doc",
        "version": "4.10.0-35.39",
        "filename": "linux-doc_4.10.0-35.39_all.deb"
      },
      "created_at": "2021-10-26T15:02:54+00:00",
      "updated_at": "2021-10-26T15:02:54+00:00"
    },
    {
      "name": "CVE-2017-1000410",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-07-17T08:52:56+00:00",
      "updated_at": "2021-07-17T08:52:56+00:00"
    },
    {
      "name": "CVE-2017-7541",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-07-17T12:23:04+00:00",
      "updated_at": "2021-07-17T12:23:04+00:00"
    },
    {
      "name": "CVE-2017-1000251",
      "risk": 80,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-07-17T13:32:18+00:00",
      "updated_at": "2021-07-17T13:32:18+00:00"
    },
    {
      "name": "CVE-2017-1000251",
      "risk": 80,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "4d15af326b8afdd1f0e598a6e4f4da5ce5e9df4ac243a51fa4a52b26cb200ee7",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-35.39",
        "filename": "linux-cloud-tools-common_4.10.0-35.39_all.deb"
      },
      "created_at": "2021-07-20T09:15:33+00:00",
      "updated_at": "2021-07-20T09:15:33+00:00"
    },
    {
      "name": "CVE-2017-7541",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "4d15af326b8afdd1f0e598a6e4f4da5ce5e9df4ac243a51fa4a52b26cb200ee7",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-35.39",
        "filename": "linux-cloud-tools-common_4.10.0-35.39_all.deb"
      },
      "created_at": "2021-07-20T12:46:35+00:00",
      "updated_at": "2021-07-20T12:46:35+00:00"
    }
  ],
  "risk": 80,
  "vulnerable": 80,
  "outdated": 0,
  "malicious": 0,
  "created_at": "2017-08-11T18:07:11+00:00",
  "updated_at": "2021-07-16T23:15:22+00:00",
  "deleted_at": null
}