Zercurity data services
  • Summary
  • Applications (0)
  • Packages (0)
  • Vulnerabilities (12)

linux-headers-5.4.0-125

Hashes
Header files related to Linux kernel version 5.4.0 This package provides kernel header files for version 5.4.0, for sites that want the latest kernel headers. Please read /usr/share/doc/linux-headers-5.4.0-125/debian.README.gz for details
  • SHA256: 3fcb51276c1cc0500c297d37d761d9cf5342a4fcf0f0380767a49d3892f08afa
  • SHA1: cbb28f705aa19692737a9495c51e1d28dc2d4300
  • MD5: 0db95b207ed948c5eb7d99d4246218b9
Information
  • Version: 5.4.0-125.141
  • Filename: linux-headers-5.4.0-125_5.4.0-125.141_all.deb
  • Size: 69601
  • Type: DEB
  • Source: linux
  • Architecture: ALL
  • Owner: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
  • Dependencies: coreutils

Vulnerabilities

Raw Object

{
  "sha256": "3fcb51276c1cc0500c297d37d761d9cf5342a4fcf0f0380767a49d3892f08afa",
  "sha1": "cbb28f705aa19692737a9495c51e1d28dc2d4300",
  "md5": "0db95b207ed948c5eb7d99d4246218b9",
  "type": "DEB",
  "arch": "ALL",
  "name": "linux-headers-5.4.0-125",
  "filename": "linux-headers-5.4.0-125_5.4.0-125.141_all.deb",
  "size": 69601,
  "description": "Header files related to Linux kernel version 5.4.0\nThis package provides kernel header files for version 5.4.0, for sites\nthat want the latest kernel headers. Please read\n/usr/share/doc/linux-headers-5.4.0-125/debian.README.gz for details",
  "url": null,
  "version": "5.4.0-125.141",
  "source": "linux",
  "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
  "dependencies": "coreutils",
  "applications": [],
  "vulnerabilities": [
    {
      "name": "CVE-2022-1012",
      "risk": 91,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "473148e0619c3013e4d379e503795c7c54de82605cef864338642ba6c235b9e8",
        "name": "linux-tools-host",
        "version": "5.4.0-126.142",
        "filename": "linux-tools-host_5.4.0-126.142_all.deb"
      },
      "created_at": "2022-09-21T16:54:24+00:00",
      "updated_at": "2022-09-21T16:54:24+00:00"
    },
    {
      "name": "CVE-2022-36946",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "473148e0619c3013e4d379e503795c7c54de82605cef864338642ba6c235b9e8",
        "name": "linux-tools-host",
        "version": "5.4.0-126.142",
        "filename": "linux-tools-host_5.4.0-126.142_all.deb"
      },
      "created_at": "2022-09-21T17:01:10+00:00",
      "updated_at": "2022-09-21T17:01:10+00:00"
    },
    {
      "name": "CVE-2022-32296",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "473148e0619c3013e4d379e503795c7c54de82605cef864338642ba6c235b9e8",
        "name": "linux-tools-host",
        "version": "5.4.0-126.142",
        "filename": "linux-tools-host_5.4.0-126.142_all.deb"
      },
      "created_at": "2022-09-21T17:04:18+00:00",
      "updated_at": "2022-09-21T17:04:18+00:00"
    },
    {
      "name": "CVE-2022-2503",
      "risk": 67,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "473148e0619c3013e4d379e503795c7c54de82605cef864338642ba6c235b9e8",
        "name": "linux-tools-host",
        "version": "5.4.0-126.142",
        "filename": "linux-tools-host_5.4.0-126.142_all.deb"
      },
      "created_at": "2022-09-21T17:04:44+00:00",
      "updated_at": "2022-09-21T17:04:44+00:00"
    },
    {
      "name": "CVE-2021-33655",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "473148e0619c3013e4d379e503795c7c54de82605cef864338642ba6c235b9e8",
        "name": "linux-tools-host",
        "version": "5.4.0-126.142",
        "filename": "linux-tools-host_5.4.0-126.142_all.deb"
      },
      "created_at": "2022-09-21T17:07:35+00:00",
      "updated_at": "2022-09-21T17:07:35+00:00"
    },
    {
      "name": "CVE-2022-1729",
      "risk": 7,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "473148e0619c3013e4d379e503795c7c54de82605cef864338642ba6c235b9e8",
        "name": "linux-tools-host",
        "version": "5.4.0-126.142",
        "filename": "linux-tools-host_5.4.0-126.142_all.deb"
      },
      "created_at": "2022-09-21T17:08:23+00:00",
      "updated_at": "2022-09-21T17:08:23+00:00"
    },
    {
      "name": "CVE-2022-32296",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-09-22T16:49:52+00:00",
      "updated_at": "2022-09-22T16:49:52+00:00"
    },
    {
      "name": "CVE-2022-1729",
      "risk": 7,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-09-22T16:57:59+00:00",
      "updated_at": "2022-09-22T16:57:59+00:00"
    },
    {
      "name": "CVE-2021-33655",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-09-22T17:03:49+00:00",
      "updated_at": "2022-09-22T17:03:49+00:00"
    },
    {
      "name": "CVE-2022-2503",
      "risk": 67,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-09-22T17:04:00+00:00",
      "updated_at": "2022-09-22T17:04:00+00:00"
    },
    {
      "name": "CVE-2022-36946",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-09-22T17:11:50+00:00",
      "updated_at": "2022-09-22T17:11:50+00:00"
    },
    {
      "name": "CVE-2022-1012",
      "risk": 91,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-09-22T17:14:56+00:00",
      "updated_at": "2022-09-22T17:14:56+00:00"
    }
  ],
  "risk": 91,
  "vulnerable": 91,
  "outdated": 91,
  "malicious": 0,
  "created_at": "2022-08-10T16:02:10+00:00",
  "updated_at": "2022-08-13T02:29:00+00:00",
  "deleted_at": null
}