Zercurity data services
  • Summary
  • Applications (30)
  • Packages (0)
  • Vulnerabilities (0)

linux-headers-5.3.0-24-generic

Hashes
Linux kernel headers for version 5.3.0 on 32 bit x86 SMP This package provides kernel header files for version 5.3.0 on 32 bit x86 SMP. This is for sites that want the latest kernel headers. Please read /usr/share/doc/linux-headers-5.3.0-24/debian.README.gz for details.
  • SHA256: 42da1f29294d8cea961ea61f055aa324402b102d8af4b26354b7c9109582db95
  • SHA1: ad864c4bf9e7c4d90ced88833b82de779e365a68
  • MD5: 0ff30bfe5abd60d87b99c447acb2c044
Information
  • Version: 5.3.0-24.26~18.04.2
  • Filename: linux-headers-5.3.0-24-generic_5.3.0-24.26~18.04.2_i386.deb
  • Size: 7946
  • Type: DEB
  • Source: linux-hwe-edge
  • Architecture: I386
  • Owner: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
  • Dependencies: linux-headers-5.3.0-24, libc6 (>= 2.11), libssl1.1 (>= 1.1.0)

Applications

NameTypeArchSizeRisk
sortextable
/usr/src/linux-headers-5.3.0-24-generic/scripts/sortextable
165800
kallsyms
/usr/src/linux-headers-5.3.0-24-generic/scripts/kallsyms
171680
recordmcount
/usr/src/linux-headers-5.3.0-24-generic/scripts/recordmcount
269840
conmakehash
/usr/src/linux-headers-5.3.0-24-generic/scripts/conmakehash
118440
bin2c
/usr/src/linux-headers-5.3.0-24-generic/scripts/bin2c
72920
extract-cert
/usr/src/linux-headers-5.3.0-24-generic/scripts/extract-cert
126640
asn1_compiler
/usr/src/linux-headers-5.3.0-24-generic/scripts/asn1_compiler
263520
sign-file
/usr/src/linux-headers-5.3.0-24-generic/scripts/sign-file
172960
insert-sys-cert
/usr/src/linux-headers-5.3.0-24-generic/scripts/insert-sys-cert
169840
fixdep
/usr/src/linux-headers-5.3.0-24-generic/scripts/basic/fixdep
121440
mdp
/usr/src/linux-headers-5.3.0-24-generic/scripts/selinux/mdp/mdp
407440
genheaders
/usr/src/linux-headers-5.3.0-24-generic/scripts/selinux/genheaders/genheaders
410560
file2alias.o
/usr/src/linux-headers-5.3.0-24-generic/scripts/mod/file2alias.o
359800
sumversion.o
/usr/src/linux-headers-5.3.0-24-generic/scripts/mod/sumversion.o
90880
conf.o
/usr/src/linux-headers-5.3.0-24-generic/scripts/kconfig/conf.o
171800
modpost
/usr/src/linux-headers-5.3.0-24-generic/scripts/mod/modpost
828880
empty.o
/usr/src/linux-headers-5.3.0-24-generic/scripts/mod/empty.o
6480
modpost.o
/usr/src/linux-headers-5.3.0-24-generic/scripts/mod/modpost.o
473920
mk_elfconfig
/usr/src/linux-headers-5.3.0-24-generic/scripts/mod/mk_elfconfig
74360
preprocess.o
/usr/src/linux-headers-5.3.0-24-generic/scripts/kconfig/preprocess.o
102880
confdata.o
/usr/src/linux-headers-5.3.0-24-generic/scripts/kconfig/confdata.o
248400
lexer.lex.o
/usr/src/linux-headers-5.3.0-24-generic/scripts/kconfig/lexer.lex.o
460080
parser.tab.o
/usr/src/linux-headers-5.3.0-24-generic/scripts/kconfig/parser.tab.o
480560
symbol.o
/usr/src/linux-headers-5.3.0-24-generic/scripts/kconfig/symbol.o
248400
conf
/usr/src/linux-headers-5.3.0-24-generic/scripts/kconfig/conf
1524080
expr.o
/usr/src/linux-headers-5.3.0-24-generic/scripts/kconfig/expr.o
229880
relocs
/usr/src/linux-headers-5.3.0-24-generic/arch/x86/tools/relocs
302080
relocs_64.o
/usr/src/linux-headers-5.3.0-24-generic/arch/x86/tools/relocs_64.o
165800
relocs_common.o
/usr/src/linux-headers-5.3.0-24-generic/arch/x86/tools/relocs_common.o
34280
relocs_32.o
/usr/src/linux-headers-5.3.0-24-generic/arch/x86/tools/relocs_32.o
153120

Raw Object

{
  "sha256": "42da1f29294d8cea961ea61f055aa324402b102d8af4b26354b7c9109582db95",
  "sha1": "ad864c4bf9e7c4d90ced88833b82de779e365a68",
  "md5": "0ff30bfe5abd60d87b99c447acb2c044",
  "type": "DEB",
  "arch": "I386",
  "name": "linux-headers-5.3.0-24-generic",
  "filename": "linux-headers-5.3.0-24-generic_5.3.0-24.26~18.04.2_i386.deb",
  "size": 7946,
  "description": "Linux kernel headers for version 5.3.0 on 32 bit x86 SMP\nThis package provides kernel header files for version 5.3.0 on\n32 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-5.3.0-24/debian.README.gz for details.",
  "url": null,
  "version": "5.3.0-24.26~18.04.2",
  "source": "linux-hwe-edge",
  "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
  "dependencies": "linux-headers-5.3.0-24, libc6 (>= 2.11), libssl1.1 (>= 1.1.0)",
  "applications": [
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/sortextable",
      "sha256": "1c4c314971f1af36f02cb4b85d79f3eaedad4a15e1544f0d82a83cf98e84c75c",
      "sha1": "31a56334fba7b03225a880b1201f9b0732bf99ec",
      "md5": "1f659af7fafd96952a3d887f84d16e85",
      "name": "sortextable",
      "size": 16580,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:41+00:00",
      "updated_at": "2021-03-20T00:00:41+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/kallsyms",
      "sha256": "75cb3145b43858c46c49309f6184abfa6dc8b5e060efc35f735bfc68b0768e54",
      "sha1": "22de42d30562c27e46cac4cbfadf5ec7da57cce3",
      "md5": "55ad5938b33fc739b4b023ec1763fcbf",
      "name": "kallsyms",
      "size": 17168,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:41+00:00",
      "updated_at": "2021-03-20T00:00:41+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/recordmcount",
      "sha256": "b5ff93bcfdac022ba3ae75855766058de3d26fb05f4bfa9a94a89a63f868ea6e",
      "sha1": "1ceed370bb6b9a76b06f84ca10298a64c82822ab",
      "md5": "2a4a688f9bd62137cb16ff56990ccac5",
      "name": "recordmcount",
      "size": 26984,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:41+00:00",
      "updated_at": "2021-03-20T00:00:41+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/conmakehash",
      "sha256": "3d84833bad470f1b64bd4727ee9a5981e1b6502b0879a0a00ef082b1a961efc6",
      "sha1": "0b7a7b29b8ba3a5291f67eff2efccbaa8d1bd7fb",
      "md5": "68ca7b356357a91e6cbe4d2e3220560c",
      "name": "conmakehash",
      "size": 11844,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:41+00:00",
      "updated_at": "2021-03-20T00:00:41+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/bin2c",
      "sha256": "660762a32c00a6205b1b33d435ababe7c6a3311f92958f2d7d0afec6e06a9659",
      "sha1": "fedcd8d31c24876cd6a47c8a29d3fdba06afa262",
      "md5": "8865c620be4c8abfeaaa6a0442c4ceb9",
      "name": "bin2c",
      "size": 7292,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:41+00:00",
      "updated_at": "2021-03-20T00:00:41+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/extract-cert",
      "sha256": "b55010068ada272ad780e6aec43c3922b8b9f5aea7bee305a9bc3cd4d40c3740",
      "sha1": "e4ea5acfcd2e2326ffa8bc09c486926f3f03f28c",
      "md5": "387ad9451ecc3c23bed1bdf74b7346a1",
      "name": "extract-cert",
      "size": 12664,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:41+00:00",
      "updated_at": "2021-03-20T00:00:41+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/asn1_compiler",
      "sha256": "087e5486ca53c7c3a68ddf933bba3a0374ceee163ba270b2bf34e188a5183541",
      "sha1": "9ff8d8227663d25f07088d7f307571364b69c2cb",
      "md5": "8be1c5b346d06c87b3732284c3bd5f08",
      "name": "asn1_compiler",
      "size": 26352,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:41+00:00",
      "updated_at": "2021-03-20T00:00:41+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/sign-file",
      "sha256": "c8647124ecadcd2577a71fe029c213186fbffa4225a7ea57d2e2dc8d56c167c3",
      "sha1": "f72ba070d447ead68adfe84aff65032309e558c6",
      "md5": "bc113101c1b26fc69aa7405db9b17bc2",
      "name": "sign-file",
      "size": 17296,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:41+00:00",
      "updated_at": "2021-03-20T00:00:41+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/insert-sys-cert",
      "sha256": "b22d9ee1e8380241324db084475683f76baa61480fa64215e46026dd5b110e52",
      "sha1": "29cbeca9accba877caf8f8915377d680c02f65db",
      "md5": "8460b55643c63b606d204d8abaf8cd60",
      "name": "insert-sys-cert",
      "size": 16984,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:41+00:00",
      "updated_at": "2021-03-20T00:00:41+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/basic/fixdep",
      "sha256": "66e31c47492266bd7c8e0a666dda45617914328dee09b404191f21a2b4d40f37",
      "sha1": "4b99052c4289395dcaa213aca6e6a955afce91f3",
      "md5": "faf081bca0202998bc338374d1ba760e",
      "name": "fixdep",
      "size": 12144,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:41+00:00",
      "updated_at": "2021-03-20T00:00:41+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/selinux/mdp/mdp",
      "sha256": "2f526546e5f3174d11422096d66a900104780f9c5b3965f505830dec7c546260",
      "sha1": "2b75751aaaaa7f2064b7f8baad49b4a6be3a67ec",
      "md5": "209c95b856b5d7d81939a33bc8e76cdd",
      "name": "mdp",
      "size": 40744,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:41+00:00",
      "updated_at": "2021-03-20T00:00:41+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/selinux/genheaders/genheaders",
      "sha256": "9fdc224a8e6a782e57911e1456e45af353e2942752555eaf522d06063af9b425",
      "sha1": "d3e27a4ce3f7a9e73c876341d8651bcb5cc8945a",
      "md5": "9441faab5e3918663a1ae95e7d6ee2d7",
      "name": "genheaders",
      "size": 41056,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/mod/file2alias.o",
      "sha256": "2457f6695681d4eaa04c8d6cf5aca7d2f669c544f6403d12f0435c290b6d153e",
      "sha1": "09f31c46b68395d5192f6fb25f99b2320c1106bf",
      "md5": "6dcc4f0f2809ea3775caa68d0e5a909a",
      "name": "file2alias.o",
      "size": 35980,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/mod/sumversion.o",
      "sha256": "ffafe1374463893d0a5031e560ddd4e0fc456c8738eddda4056990819e4dce87",
      "sha1": "c7f83ca050fb05c12b6d9eddf6186c17d7ff75b8",
      "md5": "7f0038791afb3c0a19959f752b9b02c7",
      "name": "sumversion.o",
      "size": 9088,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/kconfig/conf.o",
      "sha256": "162491993983bbaf4727ff8404fd0ffa56fa60f948e77f2876c2fcc1f5ee75c0",
      "sha1": "090f8e437cf890584594fb3e4d06cde2b5973921",
      "md5": "94ab894626aa861850d90e423488f8d6",
      "name": "conf.o",
      "size": 17180,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/mod/modpost",
      "sha256": "a44228e73e37c43db0a39901ee8c338ae29508b128e0eebc64e9022498f9f439",
      "sha1": "b531ff4275d099a5df47b29d5ace97cfe77ad424",
      "md5": "e435b63e5655c4384f1d4cf4f1a76abc",
      "name": "modpost",
      "size": 82888,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/mod/empty.o",
      "sha256": "3b991c7ba59c7c72f1323e166cbc596aced8a4423f6b927efa1abd89abede935",
      "sha1": "e85172fd2e30b29a919fdcb02b48ee5ece429c89",
      "md5": "f20f20fdba4c5d3b5894569a8098f2f0",
      "name": "empty.o",
      "size": 648,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/mod/modpost.o",
      "sha256": "8bc8b143f6e86e906a3a84aa274552c501e5ac094169d305869f8f2a118823a5",
      "sha1": "4409efaf1607c784a86d50c075253581a8f69896",
      "md5": "b82532ef934364fda875c46061ccece2",
      "name": "modpost.o",
      "size": 47392,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/mod/mk_elfconfig",
      "sha256": "1230933b014f5f6a6aa7895e5473b7ad795ba49869b02a7c46fb717fb9235fec",
      "sha1": "0e811bad7864438674eddc27fa39a46c6529361f",
      "md5": "f813973b786e28fb5003100f2956899f",
      "name": "mk_elfconfig",
      "size": 7436,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/kconfig/preprocess.o",
      "sha256": "81eff05172e8b0a0be364a70fa45d9f48f237881b2f4a3b2b1504d1259108a7a",
      "sha1": "2c985acca9647ab92b0026a907bd70bb2f0636d7",
      "md5": "ce831bd462f09b237774eded5851d6fe",
      "name": "preprocess.o",
      "size": 10288,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/kconfig/confdata.o",
      "sha256": "1be0688236268842b2d7243957ad19ae60e746e7d69c5c524fdc46356fd535da",
      "sha1": "a2f1144046e4d961ffc2d9231543b186c473de03",
      "md5": "ed20afad9d2351b1b79ea9b9f9af27d2",
      "name": "confdata.o",
      "size": 24840,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/kconfig/lexer.lex.o",
      "sha256": "b45ca5869120051097df2427585b4f9da5b8b7c924968ad01ac57bcb14873b73",
      "sha1": "e2ea878c3d8a989270f8a026ad9a11e683aed87d",
      "md5": "11baa0c2cdb3dc0417886e9e37198743",
      "name": "lexer.lex.o",
      "size": 46008,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/kconfig/parser.tab.o",
      "sha256": "58412f7d6408e35490c9fa25c5aaf9b833af15bfbf698b9becd796a1052f00f9",
      "sha1": "47b88ecd93618443b4768f18345e2c1891cc8abd",
      "md5": "3c99d34a67e83d04238713ad00f30c7b",
      "name": "parser.tab.o",
      "size": 48056,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/kconfig/symbol.o",
      "sha256": "b034939a779d416db10dcfe4f94549bc8c23c73307994e55902294df355b4994",
      "sha1": "8611ef141192679679945fd1520b6579e0314086",
      "md5": "cb965e33c30a82d7cd943b5f8060d2d8",
      "name": "symbol.o",
      "size": 24840,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/kconfig/conf",
      "sha256": "893a679dc0eaf0f7f3c38e67bd9539a368ad331701f34038b7d699758aabd25e",
      "sha1": "a103dd6ae157ed2f1aec857386cc41ce2e8f8881",
      "md5": "601fa47234a3894dc7f9f2cc630ef8cb",
      "name": "conf",
      "size": 152408,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/scripts/kconfig/expr.o",
      "sha256": "c6f9c524bda109b6aeb48783ef2c072edc43df2b5677346ce0652e51559f32b3",
      "sha1": "98a7739526aa4058e6a68bcb57e4114df00b8d61",
      "md5": "7c8246d9b0affcdee307d2f3c326d2fa",
      "name": "expr.o",
      "size": 22988,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/arch/x86/tools/relocs",
      "sha256": "60271afaec9b126d0ef34055618402125dadd2b40410d26652e7ceaf0e271a16",
      "sha1": "8fcedd04b693617acd2e512542d6c732da7efd3b",
      "md5": "a5a6bb0f3fdcb02720ab20d1236ca50c",
      "name": "relocs",
      "size": 30208,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/arch/x86/tools/relocs_64.o",
      "sha256": "6ffa9f567f033b5b5b5e44c0a325bc739b46cb21bea8eb1c45e68c8b58ef92e5",
      "sha1": "3b2f56f50a4d92595292f70f507c069a92629a50",
      "md5": "d736c60f65f9d6cc766be542deaada1e",
      "name": "relocs_64.o",
      "size": 16580,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/arch/x86/tools/relocs_common.o",
      "sha256": "2fe8120d4918fedc722cd8bc04e1afdb7fa5b164d7c781d5cc60a801a421ca12",
      "sha1": "2104aa0b00984b446a58810c0107395240d9fe35",
      "md5": "458e56b5c0f5dc437689486f4a493621",
      "name": "relocs_common.o",
      "size": 3428,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-5.3.0-24-generic/arch/x86/tools/relocs_32.o",
      "sha256": "72393983e33500ead8e573c6251f45e298feff5d2a0f1cabd9491622d9679434",
      "sha1": "dda65b8935f12aadf867f45b7b7a9a2446f39b27",
      "md5": "2329f4df653fda4414c699df8ebb8272",
      "name": "relocs_32.o",
      "size": 15312,
      "description": null,
      "package": 1914527,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T00:00:42+00:00",
      "updated_at": "2021-03-20T00:00:42+00:00",
      "deleted_at": null
    }
  ],
  "vulnerabilities": [],
  "risk": 0,
  "vulnerable": 0,
  "outdated": 0,
  "malicious": 0,
  "created_at": "2019-11-27T11:44:45+00:00",
  "updated_at": "2021-03-20T00:00:41+00:00",
  "deleted_at": null
}