Zercurity data services
  • Summary
  • Applications (0)
  • Packages (0)
  • Vulnerabilities (10)

linux-tools-4.10.0-41-generic

Hashes
Linux kernel version specific tools for version 4.10.0-41 This package provides the architecture dependant parts for kernel version locked tools (such as perf and x86_energy_perf_policy) for version 4.10.0-41 on 32 bit x86.
  • SHA256: 70c37dedd8c7e31c02cdfeef9fa564162312b48f34226a6358ce50bea05103a2
  • SHA1: 48ba7b2989af31aeaeb1f85df77b0778ef1b8237
  • MD5: a644a0bd76f75452fa68e7936322cbf6
Information
  • Version: 4.10.0-41.45
  • Filename: linux-tools-4.10.0-41-generic_4.10.0-41.45_i386.deb
  • Size: 247
  • Type: DEB
  • Source: linux
  • Architecture: I386
  • Owner: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
  • Dependencies: linux-tools-4.10.0-41

Vulnerabilities

Raw Object

{
  "sha256": "70c37dedd8c7e31c02cdfeef9fa564162312b48f34226a6358ce50bea05103a2",
  "sha1": "48ba7b2989af31aeaeb1f85df77b0778ef1b8237",
  "md5": "a644a0bd76f75452fa68e7936322cbf6",
  "type": "DEB",
  "arch": "I386",
  "name": "linux-tools-4.10.0-41-generic",
  "filename": "linux-tools-4.10.0-41-generic_4.10.0-41.45_i386.deb",
  "size": 247,
  "description": "Linux kernel version specific tools for version 4.10.0-41\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-41 on\n32 bit x86.",
  "url": null,
  "version": "4.10.0-41.45",
  "source": "linux",
  "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
  "dependencies": "linux-tools-4.10.0-41",
  "applications": [],
  "vulnerabilities": [
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "3bab78fbe5fe052f3f576990185323e91dac1d15d3c71c3dcb761c36e657b901",
        "name": "linux-libc-dev",
        "version": "4.10.0-42.46",
        "filename": "linux-libc-dev_4.10.0-42.46_i386.deb"
      },
      "created_at": "2021-10-16T03:08:56+00:00",
      "updated_at": "2021-10-16T03:08:56+00:00"
    },
    {
      "name": "CVE-2017-1000405",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "3bab78fbe5fe052f3f576990185323e91dac1d15d3c71c3dcb761c36e657b901",
        "name": "linux-libc-dev",
        "version": "4.10.0-42.46",
        "filename": "linux-libc-dev_4.10.0-42.46_i386.deb"
      },
      "created_at": "2021-10-16T03:19:06+00:00",
      "updated_at": "2021-10-16T03:19:06+00:00"
    },
    {
      "name": "CVE-2017-12146",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "3bab78fbe5fe052f3f576990185323e91dac1d15d3c71c3dcb761c36e657b901",
        "name": "linux-libc-dev",
        "version": "4.10.0-42.46",
        "filename": "linux-libc-dev_4.10.0-42.46_i386.deb"
      },
      "created_at": "2021-10-16T03:45:47+00:00",
      "updated_at": "2021-10-16T03:45:47+00:00"
    },
    {
      "name": "CVE-2017-1000405",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-07-17T11:20:09+00:00",
      "updated_at": "2021-07-17T11:20:09+00:00"
    },
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-07-17T11:37:19+00:00",
      "updated_at": "2021-07-17T11:37:19+00:00"
    },
    {
      "name": "CVE-2017-12146",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-07-17T11:45:45+00:00",
      "updated_at": "2021-07-17T11:45:45+00:00"
    },
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "08211ba68cc15b660caf7dec5380bf1b81d52d5fc64e034391668f83d095f490",
        "name": "linux-source-4.10.0",
        "version": "4.10.0-42.46",
        "filename": "linux-source-4.10.0_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-07-18T00:34:24+00:00",
      "updated_at": "2021-07-18T00:34:24+00:00"
    },
    {
      "name": "CVE-2017-1000405",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "08211ba68cc15b660caf7dec5380bf1b81d52d5fc64e034391668f83d095f490",
        "name": "linux-source-4.10.0",
        "version": "4.10.0-42.46",
        "filename": "linux-source-4.10.0_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-07-18T00:40:08+00:00",
      "updated_at": "2021-07-18T00:40:08+00:00"
    },
    {
      "name": "CVE-2017-12146",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "08211ba68cc15b660caf7dec5380bf1b81d52d5fc64e034391668f83d095f490",
        "name": "linux-source-4.10.0",
        "version": "4.10.0-42.46",
        "filename": "linux-source-4.10.0_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-07-18T01:08:19+00:00",
      "updated_at": "2021-07-18T01:08:19+00:00"
    },
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "6d9d82b9ab64ecaadecac8286f0efcf0926242c6a575c3719fabf0df2acbc9ad",
        "name": "linux-tools-common",
        "version": "4.10.0-42.46",
        "filename": "linux-tools-common_4.10.0-42.46_all.deb"
      },
      "created_at": "2023-01-25T11:06:14+00:00",
      "updated_at": "2023-01-25T11:06:14+00:00"
    }
  ],
  "risk": 78,
  "vulnerable": 78,
  "outdated": 0,
  "malicious": 0,
  "created_at": "2017-11-21T22:09:15+00:00",
  "updated_at": "2021-07-16T23:42:27+00:00",
  "deleted_at": null
}