Zercurity data services
  • Summary
  • Applications (0)
  • Packages (0)
  • Vulnerabilities (30)

linux-headers-3.16.0-4-amd64

Hashes
Header files for Linux 3.16.0-4-amd64 This package provides the architecture-specific kernel header files for Linux kernel 3.16.0-4-amd64, generally used for building out-of-tree kernel modules. These files are going to be installed into /usr/src/linux-headers-3.16.0-4-amd64, and can be used for building modules that load into the kernel provided by the linux-image-3.16.0-4-amd64 package.
  • SHA256: 7c8c32b046cf2d592e6f3c652ffe5e7d6a70c0318599ecab364bc17bb2d5e635
  • SHA1: 4a8845a23090e58db347a73312feb57904c7d1e5
  • MD5: 6f4bf732206aa82697db3ac328d17efa
Information
  • Version: 3.16.51-3
  • Filename: linux-headers-3.16.0-4-amd64_3.16.51-3_i386.deb
  • Size: 1903
  • Type: DEB
  • Source: linux
  • Architecture: I386
  • URL: https://www.kernel.org/
  • Owner: Debian Kernel Team <debian-kernel@lists.debian.org>
  • Dependencies: linux-headers-3.16.0-4-common (= 3.16.51-3), linux-kbuild-3.16, linux-compiler-gcc-4.8-x86

Vulnerabilities

NameRiskSourceFixed
CVE-2017-575456DSA
DSA-4082-1
CVE-2017-882478DSA
DSA-4082-1
CVE-2017-1586878DSA
DSA-4082-1
CVE-2017-1653872DSA
DSA-4082-1
CVE-2017-1693978DSA
DSA-4082-1
CVE-2017-1744878DSA
DSA-4082-1
CVE-2017-1744947DSA
DSA-4082-1
CVE-2017-1745078DSA
DSA-4082-1
CVE-2017-1755872DSA
DSA-4082-1
CVE-2017-1774165DSA
DSA-4082-1
CVE-2017-1780578DSA
DSA-4082-1
CVE-2017-1780678DSA
DSA-4082-1
CVE-2017-1780733DSA
DSA-4082-1
CVE-2017-100040774DSA
DSA-4082-1
CVE-2017-100041075DSA
DSA-4082-1
CVE-2017-575456DSA
DSA-4082-1
linux-source-3.16
3.16.51-3+deb8u1
CVE-2017-882478DSA
DSA-4082-1
linux-source-3.16
3.16.51-3+deb8u1
CVE-2017-1586878DSA
DSA-4082-1
linux-source-3.16
3.16.51-3+deb8u1
CVE-2017-1653872DSA
DSA-4082-1
linux-source-3.16
3.16.51-3+deb8u1
CVE-2017-1693978DSA
DSA-4082-1
linux-source-3.16
3.16.51-3+deb8u1
CVE-2017-1744878DSA
DSA-4082-1
linux-source-3.16
3.16.51-3+deb8u1
CVE-2017-1744947DSA
DSA-4082-1
linux-source-3.16
3.16.51-3+deb8u1
CVE-2017-1745078DSA
DSA-4082-1
linux-source-3.16
3.16.51-3+deb8u1
CVE-2017-1755872DSA
DSA-4082-1
linux-source-3.16
3.16.51-3+deb8u1
CVE-2017-1774165DSA
DSA-4082-1
linux-source-3.16
3.16.51-3+deb8u1
CVE-2017-1780578DSA
DSA-4082-1
linux-source-3.16
3.16.51-3+deb8u1
CVE-2017-1780678DSA
DSA-4082-1
linux-source-3.16
3.16.51-3+deb8u1
CVE-2017-1780733DSA
DSA-4082-1
linux-source-3.16
3.16.51-3+deb8u1
CVE-2017-100040774DSA
DSA-4082-1
linux-source-3.16
3.16.51-3+deb8u1
CVE-2017-100041075DSA
DSA-4082-1
linux-source-3.16
3.16.51-3+deb8u1

Raw Object

{
  "sha256": "7c8c32b046cf2d592e6f3c652ffe5e7d6a70c0318599ecab364bc17bb2d5e635",
  "sha1": "4a8845a23090e58db347a73312feb57904c7d1e5",
  "md5": "6f4bf732206aa82697db3ac328d17efa",
  "type": "DEB",
  "arch": "I386",
  "name": "linux-headers-3.16.0-4-amd64",
  "filename": "linux-headers-3.16.0-4-amd64_3.16.51-3_i386.deb",
  "size": 1903,
  "description": "Header files for Linux 3.16.0-4-amd64\nThis package provides the architecture-specific kernel header files for\nLinux kernel 3.16.0-4-amd64, generally used for building out-of-tree\nkernel modules.  These files are going to be installed into\n/usr/src/linux-headers-3.16.0-4-amd64, and can be used for building\nmodules that load into the kernel provided by the\nlinux-image-3.16.0-4-amd64 package.",
  "url": "https://www.kernel.org/",
  "version": "3.16.51-3",
  "source": "linux",
  "owner": "Debian Kernel Team <debian-kernel@lists.debian.org>",
  "dependencies": "linux-headers-3.16.0-4-common (= 3.16.51-3), linux-kbuild-3.16, linux-compiler-gcc-4.8-x86",
  "applications": [],
  "vulnerabilities": [
    {
      "name": "CVE-2017-5754",
      "risk": 56,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": null,
      "created_at": "2021-03-07T13:20:45+00:00",
      "updated_at": "2021-03-07T13:20:45+00:00"
    },
    {
      "name": "CVE-2017-8824",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": null,
      "created_at": "2021-03-07T13:20:49+00:00",
      "updated_at": "2021-03-07T13:20:49+00:00"
    },
    {
      "name": "CVE-2017-15868",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": null,
      "created_at": "2021-03-07T13:20:52+00:00",
      "updated_at": "2021-03-07T13:20:52+00:00"
    },
    {
      "name": "CVE-2017-16538",
      "risk": 72,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": null,
      "created_at": "2021-03-07T13:20:56+00:00",
      "updated_at": "2021-03-07T13:20:56+00:00"
    },
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": null,
      "created_at": "2021-03-07T13:20:59+00:00",
      "updated_at": "2021-03-07T13:20:59+00:00"
    },
    {
      "name": "CVE-2017-17448",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": null,
      "created_at": "2021-03-07T13:21:03+00:00",
      "updated_at": "2021-03-07T13:21:03+00:00"
    },
    {
      "name": "CVE-2017-17449",
      "risk": 47,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": null,
      "created_at": "2021-03-07T13:21:07+00:00",
      "updated_at": "2021-03-07T13:21:07+00:00"
    },
    {
      "name": "CVE-2017-17450",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": null,
      "created_at": "2021-03-07T13:21:11+00:00",
      "updated_at": "2021-03-07T13:21:11+00:00"
    },
    {
      "name": "CVE-2017-17558",
      "risk": 72,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": null,
      "created_at": "2021-03-07T13:21:14+00:00",
      "updated_at": "2021-03-07T13:21:14+00:00"
    },
    {
      "name": "CVE-2017-17741",
      "risk": 65,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": null,
      "created_at": "2021-03-07T13:21:18+00:00",
      "updated_at": "2021-03-07T13:21:18+00:00"
    },
    {
      "name": "CVE-2017-17805",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": null,
      "created_at": "2021-03-07T13:21:22+00:00",
      "updated_at": "2021-03-07T13:21:22+00:00"
    },
    {
      "name": "CVE-2017-17806",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": null,
      "created_at": "2021-03-07T13:21:26+00:00",
      "updated_at": "2021-03-07T13:21:26+00:00"
    },
    {
      "name": "CVE-2017-17807",
      "risk": 33,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": null,
      "created_at": "2021-03-07T13:21:29+00:00",
      "updated_at": "2021-03-07T13:21:29+00:00"
    },
    {
      "name": "CVE-2017-1000407",
      "risk": 74,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": null,
      "created_at": "2021-03-07T13:21:32+00:00",
      "updated_at": "2021-03-07T13:21:32+00:00"
    },
    {
      "name": "CVE-2017-1000410",
      "risk": 75,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": null,
      "created_at": "2021-03-07T13:21:36+00:00",
      "updated_at": "2021-03-07T13:21:36+00:00"
    },
    {
      "name": "CVE-2017-5754",
      "risk": 56,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": {
        "sha256": "ba84142c148cae2d0a5396fd7dee7bbd1a9ca85999f836f25ba87e809c501384",
        "name": "linux-source-3.16",
        "version": "3.16.51-3+deb8u1",
        "filename": "linux-source-3.16_3.16.51-3+deb8u1_all.deb"
      },
      "created_at": "2021-03-08T10:12:59+00:00",
      "updated_at": "2021-03-08T10:12:59+00:00"
    },
    {
      "name": "CVE-2017-8824",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": {
        "sha256": "ba84142c148cae2d0a5396fd7dee7bbd1a9ca85999f836f25ba87e809c501384",
        "name": "linux-source-3.16",
        "version": "3.16.51-3+deb8u1",
        "filename": "linux-source-3.16_3.16.51-3+deb8u1_all.deb"
      },
      "created_at": "2021-03-08T10:12:59+00:00",
      "updated_at": "2021-03-08T10:12:59+00:00"
    },
    {
      "name": "CVE-2017-15868",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": {
        "sha256": "ba84142c148cae2d0a5396fd7dee7bbd1a9ca85999f836f25ba87e809c501384",
        "name": "linux-source-3.16",
        "version": "3.16.51-3+deb8u1",
        "filename": "linux-source-3.16_3.16.51-3+deb8u1_all.deb"
      },
      "created_at": "2021-03-08T10:12:59+00:00",
      "updated_at": "2021-03-08T10:12:59+00:00"
    },
    {
      "name": "CVE-2017-16538",
      "risk": 72,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": {
        "sha256": "ba84142c148cae2d0a5396fd7dee7bbd1a9ca85999f836f25ba87e809c501384",
        "name": "linux-source-3.16",
        "version": "3.16.51-3+deb8u1",
        "filename": "linux-source-3.16_3.16.51-3+deb8u1_all.deb"
      },
      "created_at": "2021-03-08T10:13:00+00:00",
      "updated_at": "2021-03-08T10:13:00+00:00"
    },
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": {
        "sha256": "ba84142c148cae2d0a5396fd7dee7bbd1a9ca85999f836f25ba87e809c501384",
        "name": "linux-source-3.16",
        "version": "3.16.51-3+deb8u1",
        "filename": "linux-source-3.16_3.16.51-3+deb8u1_all.deb"
      },
      "created_at": "2021-03-08T10:13:00+00:00",
      "updated_at": "2021-03-08T10:13:00+00:00"
    },
    {
      "name": "CVE-2017-17448",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": {
        "sha256": "ba84142c148cae2d0a5396fd7dee7bbd1a9ca85999f836f25ba87e809c501384",
        "name": "linux-source-3.16",
        "version": "3.16.51-3+deb8u1",
        "filename": "linux-source-3.16_3.16.51-3+deb8u1_all.deb"
      },
      "created_at": "2021-03-08T10:13:00+00:00",
      "updated_at": "2021-03-08T10:13:00+00:00"
    },
    {
      "name": "CVE-2017-17449",
      "risk": 47,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": {
        "sha256": "ba84142c148cae2d0a5396fd7dee7bbd1a9ca85999f836f25ba87e809c501384",
        "name": "linux-source-3.16",
        "version": "3.16.51-3+deb8u1",
        "filename": "linux-source-3.16_3.16.51-3+deb8u1_all.deb"
      },
      "created_at": "2021-03-08T10:13:01+00:00",
      "updated_at": "2021-03-08T10:13:01+00:00"
    },
    {
      "name": "CVE-2017-17450",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": {
        "sha256": "ba84142c148cae2d0a5396fd7dee7bbd1a9ca85999f836f25ba87e809c501384",
        "name": "linux-source-3.16",
        "version": "3.16.51-3+deb8u1",
        "filename": "linux-source-3.16_3.16.51-3+deb8u1_all.deb"
      },
      "created_at": "2021-03-08T10:13:01+00:00",
      "updated_at": "2021-03-08T10:13:01+00:00"
    },
    {
      "name": "CVE-2017-17558",
      "risk": 72,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": {
        "sha256": "ba84142c148cae2d0a5396fd7dee7bbd1a9ca85999f836f25ba87e809c501384",
        "name": "linux-source-3.16",
        "version": "3.16.51-3+deb8u1",
        "filename": "linux-source-3.16_3.16.51-3+deb8u1_all.deb"
      },
      "created_at": "2021-03-08T10:13:01+00:00",
      "updated_at": "2021-03-08T10:13:01+00:00"
    },
    {
      "name": "CVE-2017-17741",
      "risk": 65,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": {
        "sha256": "ba84142c148cae2d0a5396fd7dee7bbd1a9ca85999f836f25ba87e809c501384",
        "name": "linux-source-3.16",
        "version": "3.16.51-3+deb8u1",
        "filename": "linux-source-3.16_3.16.51-3+deb8u1_all.deb"
      },
      "created_at": "2021-03-08T10:13:02+00:00",
      "updated_at": "2021-03-08T10:13:02+00:00"
    },
    {
      "name": "CVE-2017-17805",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": {
        "sha256": "ba84142c148cae2d0a5396fd7dee7bbd1a9ca85999f836f25ba87e809c501384",
        "name": "linux-source-3.16",
        "version": "3.16.51-3+deb8u1",
        "filename": "linux-source-3.16_3.16.51-3+deb8u1_all.deb"
      },
      "created_at": "2021-03-08T10:13:02+00:00",
      "updated_at": "2021-03-08T10:13:02+00:00"
    },
    {
      "name": "CVE-2017-17806",
      "risk": 78,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": {
        "sha256": "ba84142c148cae2d0a5396fd7dee7bbd1a9ca85999f836f25ba87e809c501384",
        "name": "linux-source-3.16",
        "version": "3.16.51-3+deb8u1",
        "filename": "linux-source-3.16_3.16.51-3+deb8u1_all.deb"
      },
      "created_at": "2021-03-08T10:13:02+00:00",
      "updated_at": "2021-03-08T10:13:02+00:00"
    },
    {
      "name": "CVE-2017-17807",
      "risk": 33,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": {
        "sha256": "ba84142c148cae2d0a5396fd7dee7bbd1a9ca85999f836f25ba87e809c501384",
        "name": "linux-source-3.16",
        "version": "3.16.51-3+deb8u1",
        "filename": "linux-source-3.16_3.16.51-3+deb8u1_all.deb"
      },
      "created_at": "2021-03-08T10:13:03+00:00",
      "updated_at": "2021-03-08T10:13:03+00:00"
    },
    {
      "name": "CVE-2017-1000407",
      "risk": 74,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": {
        "sha256": "ba84142c148cae2d0a5396fd7dee7bbd1a9ca85999f836f25ba87e809c501384",
        "name": "linux-source-3.16",
        "version": "3.16.51-3+deb8u1",
        "filename": "linux-source-3.16_3.16.51-3+deb8u1_all.deb"
      },
      "created_at": "2021-03-08T10:13:03+00:00",
      "updated_at": "2021-03-08T10:13:03+00:00"
    },
    {
      "name": "CVE-2017-1000410",
      "risk": 75,
      "source": "DSA",
      "sid": "DSA-4082-1",
      "fixed": {
        "sha256": "ba84142c148cae2d0a5396fd7dee7bbd1a9ca85999f836f25ba87e809c501384",
        "name": "linux-source-3.16",
        "version": "3.16.51-3+deb8u1",
        "filename": "linux-source-3.16_3.16.51-3+deb8u1_all.deb"
      },
      "created_at": "2021-03-08T10:13:03+00:00",
      "updated_at": "2021-03-08T10:13:03+00:00"
    }
  ],
  "risk": 78,
  "vulnerable": 78,
  "outdated": 0,
  "malicious": 0,
  "created_at": "2017-12-15T00:12:47+00:00",
  "updated_at": "2021-03-06T15:47:55+00:00",
  "deleted_at": null
}