Zercurity data services
  • Summary
  • Applications (1)
  • Packages (0)
  • Vulnerabilities (72)

mariadb-plugin-spider

Hashes
Spider storage engine for MariaDB The Spider storage engine with built-in sharding features. It supports partitioning and xa transactions, and allows tables of different MariaDB instances to be handled as if they were on the same instance. It refers to one possible implementation of ISO/IEC 9075-9:2008 SQL/MED.
  • SHA256: 8d85fe3cc1d07967b2c1d96ea9b31b19babc23d0106599656d8dc8c61189ec2e
  • SHA1: d96d683fe90ea1b3b16afaf99fb07507a77ca9e6
  • MD5: baf4bd87030570fab6cf9a61a3d6909d
Information
  • Version: 1:10.3.34-0ubuntu0.20.04.1
  • Filename: mariadb-plugin-spider_10.3.34-0ubuntu0.20.04.1_amd64.deb
  • Size: 1121
  • Type: DEB
  • Source: mariadb-10.3
  • Architecture: AMD64
  • URL: https://mariadb.org/
  • Owner: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  • Dependencies: mariadb-server-10.3, libc6 (>= 2.28), libstdc++6 (>= 5)

Applications

NameTypeArchSizeRisk
ha_spider.so
/usr/lib/x86_64-linux-gnu/mariadb19/plugin/ha_spider.so
10481440

Vulnerabilities

NameRiskSourceFixed
CVE-2022-2738775USN
CVE-2022-320850USN
CVE-2022-2744675USN
CVE-2022-320840USN
CVE-2022-2744975USN
CVE-2022-320820USN
CVE-2022-320910USN
CVE-2022-320890USN
CVE-2022-2737775USN
CVE-2022-2738175USN
CVE-2022-2745875USN
CVE-2022-320810USN
CVE-2022-2737975USN
CVE-2022-2745175USN
CVE-2022-2744575USN
CVE-2022-2744475USN
CVE-2022-2738475USN
CVE-2022-320880USN
CVE-2022-2745675USN
CVE-2022-2738075USN
CVE-2022-2737675USN
CVE-2022-2745775USN
CVE-2022-320830USN
CVE-2022-2745575USN
CVE-2022-2142749USN
CVE-2022-2744875USN
CVE-2022-2737875USN
CVE-2022-2745275USN
CVE-2022-2744775USN
CVE-2022-2738375USN
CVE-2022-2738275USN
CVE-2021-4666975USN
CVE-2022-320860USN
CVE-2022-2738675USN
CVE-2018-2503275USN
CVE-2022-320870USN
CVE-2022-2738475USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-320850USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2737875USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-320820USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2744875USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-320880USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2745775USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-320810USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2744975USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2142749USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-320830USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2738275USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2744775USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2744575USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2737775USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2744675USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-320860USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2738675USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2745275USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2745175USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-320910USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2738075USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-320840USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-320870USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2738175USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2738375USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2745575USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2021-4666975USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-320890USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2745675USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2737975USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2018-2503275USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2744475USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2737675USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2738775USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1
CVE-2022-2745875USN
mariadb-plugin-spider
1:10.3.37-0ubuntu0.20.04.1

Raw Object

{
  "sha256": "8d85fe3cc1d07967b2c1d96ea9b31b19babc23d0106599656d8dc8c61189ec2e",
  "sha1": "d96d683fe90ea1b3b16afaf99fb07507a77ca9e6",
  "md5": "baf4bd87030570fab6cf9a61a3d6909d",
  "type": "DEB",
  "arch": "AMD64",
  "name": "mariadb-plugin-spider",
  "filename": "mariadb-plugin-spider_10.3.34-0ubuntu0.20.04.1_amd64.deb",
  "size": 1121,
  "description": "Spider storage engine for MariaDB\nThe Spider storage engine with built-in sharding features. It supports\npartitioning and xa transactions, and allows tables of different MariaDB\ninstances to be handled as if they were on the same instance. It refers to one\npossible implementation of ISO/IEC 9075-9:2008 SQL/MED.",
  "url": "https://mariadb.org/",
  "version": "1:10.3.34-0ubuntu0.20.04.1",
  "source": "mariadb-10.3",
  "owner": "Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>",
  "dependencies": "mariadb-server-10.3, libc6 (>= 2.28), libstdc++6 (>= 5)",
  "applications": [
    {
      "path": "/usr/lib/x86_64-linux-gnu/mariadb19/plugin/ha_spider.so",
      "sha256": "f1762e35228fffd0bab3957fd48fbf83b3a2c65178def85c2389952a6fa6113b",
      "sha1": "cdf2ec3a5df32a0a1b87698c78835f9a5a278c7e",
      "md5": "5635d05ce79f35ffa29beb243cfb3244",
      "name": "ha_spider.so",
      "size": 1048144,
      "description": null,
      "package": 3564213,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2022-03-01T02:40:05+00:00",
      "updated_at": "2022-03-01T02:40:05+00:00",
      "deleted_at": null
    }
  ],
  "vulnerabilities": [
    {
      "name": "CVE-2022-27387",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:33:47+00:00",
      "updated_at": "2022-11-24T10:33:47+00:00"
    },
    {
      "name": "CVE-2022-32085",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:34:27+00:00",
      "updated_at": "2022-11-24T10:34:27+00:00"
    },
    {
      "name": "CVE-2022-27446",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:35:10+00:00",
      "updated_at": "2022-11-24T10:35:10+00:00"
    },
    {
      "name": "CVE-2022-32084",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:35:15+00:00",
      "updated_at": "2022-11-24T10:35:15+00:00"
    },
    {
      "name": "CVE-2022-27449",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:35:20+00:00",
      "updated_at": "2022-11-24T10:35:20+00:00"
    },
    {
      "name": "CVE-2022-32082",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:35:25+00:00",
      "updated_at": "2022-11-24T10:35:25+00:00"
    },
    {
      "name": "CVE-2022-32091",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:35:31+00:00",
      "updated_at": "2022-11-24T10:35:31+00:00"
    },
    {
      "name": "CVE-2022-32089",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:35:35+00:00",
      "updated_at": "2022-11-24T10:35:35+00:00"
    },
    {
      "name": "CVE-2022-27377",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:35:41+00:00",
      "updated_at": "2022-11-24T10:35:41+00:00"
    },
    {
      "name": "CVE-2022-27381",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:36:20+00:00",
      "updated_at": "2022-11-24T10:36:20+00:00"
    },
    {
      "name": "CVE-2022-27458",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:36:29+00:00",
      "updated_at": "2022-11-24T10:36:29+00:00"
    },
    {
      "name": "CVE-2022-32081",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:36:40+00:00",
      "updated_at": "2022-11-24T10:36:40+00:00"
    },
    {
      "name": "CVE-2022-27379",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:36:51+00:00",
      "updated_at": "2022-11-24T10:36:51+00:00"
    },
    {
      "name": "CVE-2022-27451",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:36:59+00:00",
      "updated_at": "2022-11-24T10:36:59+00:00"
    },
    {
      "name": "CVE-2022-27445",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:37:04+00:00",
      "updated_at": "2022-11-24T10:37:04+00:00"
    },
    {
      "name": "CVE-2022-27444",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:37:08+00:00",
      "updated_at": "2022-11-24T10:37:08+00:00"
    },
    {
      "name": "CVE-2022-27384",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:37:09+00:00",
      "updated_at": "2022-11-24T10:37:09+00:00"
    },
    {
      "name": "CVE-2022-32088",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:37:17+00:00",
      "updated_at": "2022-11-24T10:37:17+00:00"
    },
    {
      "name": "CVE-2022-27456",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:37:21+00:00",
      "updated_at": "2022-11-24T10:37:21+00:00"
    },
    {
      "name": "CVE-2022-27380",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:37:23+00:00",
      "updated_at": "2022-11-24T10:37:23+00:00"
    },
    {
      "name": "CVE-2022-27376",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:37:28+00:00",
      "updated_at": "2022-11-24T10:37:28+00:00"
    },
    {
      "name": "CVE-2022-27457",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:37:36+00:00",
      "updated_at": "2022-11-24T10:37:36+00:00"
    },
    {
      "name": "CVE-2022-32083",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:37:40+00:00",
      "updated_at": "2022-11-24T10:37:40+00:00"
    },
    {
      "name": "CVE-2022-27455",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:37:44+00:00",
      "updated_at": "2022-11-24T10:37:44+00:00"
    },
    {
      "name": "CVE-2022-21427",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:37:54+00:00",
      "updated_at": "2022-11-24T10:37:54+00:00"
    },
    {
      "name": "CVE-2022-27448",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:38:07+00:00",
      "updated_at": "2022-11-24T10:38:07+00:00"
    },
    {
      "name": "CVE-2022-27378",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:38:09+00:00",
      "updated_at": "2022-11-24T10:38:09+00:00"
    },
    {
      "name": "CVE-2022-27452",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:38:16+00:00",
      "updated_at": "2022-11-24T10:38:16+00:00"
    },
    {
      "name": "CVE-2022-27447",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:38:20+00:00",
      "updated_at": "2022-11-24T10:38:20+00:00"
    },
    {
      "name": "CVE-2022-27383",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:38:30+00:00",
      "updated_at": "2022-11-24T10:38:30+00:00"
    },
    {
      "name": "CVE-2022-27382",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:38:34+00:00",
      "updated_at": "2022-11-24T10:38:34+00:00"
    },
    {
      "name": "CVE-2021-46669",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:38:47+00:00",
      "updated_at": "2022-11-24T10:38:47+00:00"
    },
    {
      "name": "CVE-2022-32086",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:38:51+00:00",
      "updated_at": "2022-11-24T10:38:51+00:00"
    },
    {
      "name": "CVE-2022-27386",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:38:55+00:00",
      "updated_at": "2022-11-24T10:38:55+00:00"
    },
    {
      "name": "CVE-2018-25032",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:39:02+00:00",
      "updated_at": "2022-11-24T10:39:02+00:00"
    },
    {
      "name": "CVE-2022-32087",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2022-11-24T10:39:18+00:00",
      "updated_at": "2022-11-24T10:39:18+00:00"
    },
    {
      "name": "CVE-2022-27384",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:22:31+00:00",
      "updated_at": "2022-11-25T10:22:31+00:00"
    },
    {
      "name": "CVE-2022-32085",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:22:35+00:00",
      "updated_at": "2022-11-25T10:22:35+00:00"
    },
    {
      "name": "CVE-2022-27378",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:22:35+00:00",
      "updated_at": "2022-11-25T10:22:35+00:00"
    },
    {
      "name": "CVE-2022-32082",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:22:37+00:00",
      "updated_at": "2022-11-25T10:22:37+00:00"
    },
    {
      "name": "CVE-2022-27448",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:22:37+00:00",
      "updated_at": "2022-11-25T10:22:37+00:00"
    },
    {
      "name": "CVE-2022-32088",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:22:41+00:00",
      "updated_at": "2022-11-25T10:22:41+00:00"
    },
    {
      "name": "CVE-2022-27457",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:23:52+00:00",
      "updated_at": "2022-11-25T10:23:52+00:00"
    },
    {
      "name": "CVE-2022-32081",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:23:53+00:00",
      "updated_at": "2022-11-25T10:23:53+00:00"
    },
    {
      "name": "CVE-2022-27449",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:23:59+00:00",
      "updated_at": "2022-11-25T10:23:59+00:00"
    },
    {
      "name": "CVE-2022-21427",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:24:01+00:00",
      "updated_at": "2022-11-25T10:24:01+00:00"
    },
    {
      "name": "CVE-2022-32083",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:24:02+00:00",
      "updated_at": "2022-11-25T10:24:02+00:00"
    },
    {
      "name": "CVE-2022-27382",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:24:03+00:00",
      "updated_at": "2022-11-25T10:24:03+00:00"
    },
    {
      "name": "CVE-2022-27447",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:24:04+00:00",
      "updated_at": "2022-11-25T10:24:04+00:00"
    },
    {
      "name": "CVE-2022-27445",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:24:06+00:00",
      "updated_at": "2022-11-25T10:24:06+00:00"
    },
    {
      "name": "CVE-2022-27377",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:24:07+00:00",
      "updated_at": "2022-11-25T10:24:07+00:00"
    },
    {
      "name": "CVE-2022-27446",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:24:08+00:00",
      "updated_at": "2022-11-25T10:24:08+00:00"
    },
    {
      "name": "CVE-2022-32086",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:24:08+00:00",
      "updated_at": "2022-11-25T10:24:08+00:00"
    },
    {
      "name": "CVE-2022-27386",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:24:38+00:00",
      "updated_at": "2022-11-25T10:24:38+00:00"
    },
    {
      "name": "CVE-2022-27452",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:25:07+00:00",
      "updated_at": "2022-11-25T10:25:07+00:00"
    },
    {
      "name": "CVE-2022-27451",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:25:08+00:00",
      "updated_at": "2022-11-25T10:25:08+00:00"
    },
    {
      "name": "CVE-2022-32091",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:26:21+00:00",
      "updated_at": "2022-11-25T10:26:21+00:00"
    },
    {
      "name": "CVE-2022-27380",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:26:41+00:00",
      "updated_at": "2022-11-25T10:26:41+00:00"
    },
    {
      "name": "CVE-2022-32084",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:26:45+00:00",
      "updated_at": "2022-11-25T10:26:45+00:00"
    },
    {
      "name": "CVE-2022-32087",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:26:45+00:00",
      "updated_at": "2022-11-25T10:26:45+00:00"
    },
    {
      "name": "CVE-2022-27381",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:26:45+00:00",
      "updated_at": "2022-11-25T10:26:45+00:00"
    },
    {
      "name": "CVE-2022-27383",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:26:48+00:00",
      "updated_at": "2022-11-25T10:26:48+00:00"
    },
    {
      "name": "CVE-2022-27455",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:26:50+00:00",
      "updated_at": "2022-11-25T10:26:50+00:00"
    },
    {
      "name": "CVE-2021-46669",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:26:51+00:00",
      "updated_at": "2022-11-25T10:26:51+00:00"
    },
    {
      "name": "CVE-2022-32089",
      "risk": 0,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:27:09+00:00",
      "updated_at": "2022-11-25T10:27:09+00:00"
    },
    {
      "name": "CVE-2022-27456",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:27:10+00:00",
      "updated_at": "2022-11-25T10:27:10+00:00"
    },
    {
      "name": "CVE-2022-27379",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:27:11+00:00",
      "updated_at": "2022-11-25T10:27:11+00:00"
    },
    {
      "name": "CVE-2018-25032",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:27:16+00:00",
      "updated_at": "2022-11-25T10:27:16+00:00"
    },
    {
      "name": "CVE-2022-27444",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:27:16+00:00",
      "updated_at": "2022-11-25T10:27:16+00:00"
    },
    {
      "name": "CVE-2022-27376",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:27:35+00:00",
      "updated_at": "2022-11-25T10:27:35+00:00"
    },
    {
      "name": "CVE-2022-27387",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:27:50+00:00",
      "updated_at": "2022-11-25T10:27:50+00:00"
    },
    {
      "name": "CVE-2022-27458",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "804848ef17909af92da6f0f2161694869eeb196b8d89c424fd68d765721a3884",
        "name": "mariadb-plugin-spider",
        "version": "1:10.3.37-0ubuntu0.20.04.1",
        "filename": "mariadb-plugin-spider_10.3.37-0ubuntu0.20.04.1_amd64.deb"
      },
      "created_at": "2022-11-25T10:27:51+00:00",
      "updated_at": "2022-11-25T10:27:51+00:00"
    }
  ],
  "risk": 75,
  "vulnerable": 75,
  "outdated": 75,
  "malicious": 0,
  "created_at": "2022-02-28T12:23:41+00:00",
  "updated_at": "2022-03-01T02:40:05+00:00",
  "deleted_at": null
}