Zercurity data services
  • Summary
  • Applications (0)
  • Packages (0)
  • Vulnerabilities (3)

linux-libc-dev

Hashes
Linux Kernel Headers for development This package provides headers from the Linux kernel. These headers are used by the installed headers for GNU glibc and other system libraries. They are NOT meant to be used to build third-party modules for your kernel. Use linux-headers-* packages for that.
  • SHA256: 8dd9389d20261fae378a5eb0061a7200b3c501e7c074ea98c317e4f026d36208
  • SHA1: 5e44742a49933156aa53e78fbf39ff14f6da73bd
  • MD5: 2107a2fd7a8107efa79058f591dbec13
Information
  • Version: 4.10.0-33.37
  • Filename: linux-libc-dev_4.10.0-33.37_i386.deb
  • Size: 4725
  • Type: DEB
  • Source: linux
  • Architecture: I386
  • Owner: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>

Vulnerabilities

NameRiskSourceFixed
CVE-2017-100041075USN
linux-libc-dev
4.10.0-35.39
CVE-2017-754178USN
linux-libc-dev
4.10.0-35.39
CVE-2017-100025180USN
linux-libc-dev
4.10.0-35.39

Raw Object

{
  "sha256": "8dd9389d20261fae378a5eb0061a7200b3c501e7c074ea98c317e4f026d36208",
  "sha1": "5e44742a49933156aa53e78fbf39ff14f6da73bd",
  "md5": "2107a2fd7a8107efa79058f591dbec13",
  "type": "DEB",
  "arch": "I386",
  "name": "linux-libc-dev",
  "filename": "linux-libc-dev_4.10.0-33.37_i386.deb",
  "size": 4725,
  "description": "Linux Kernel Headers for development\nThis package provides headers from the Linux kernel.  These headers\nare used by the installed headers for GNU glibc and other system\nlibraries. They are NOT meant to be used to build third-party modules for\nyour kernel. Use linux-headers-* packages for that.",
  "url": null,
  "version": "4.10.0-33.37",
  "source": "linux",
  "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
  "dependencies": null,
  "applications": [],
  "vulnerabilities": [
    {
      "name": "CVE-2017-1000410",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8ec47631e4db5544f1eddaeb90f7ebce8b3801ae24ce19515980ad85968bc0f0",
        "name": "linux-libc-dev",
        "version": "4.10.0-35.39",
        "filename": "linux-libc-dev_4.10.0-35.39_i386.deb"
      },
      "created_at": "2021-07-17T08:52:57+00:00",
      "updated_at": "2021-07-17T08:52:57+00:00"
    },
    {
      "name": "CVE-2017-7541",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8ec47631e4db5544f1eddaeb90f7ebce8b3801ae24ce19515980ad85968bc0f0",
        "name": "linux-libc-dev",
        "version": "4.10.0-35.39",
        "filename": "linux-libc-dev_4.10.0-35.39_i386.deb"
      },
      "created_at": "2021-07-17T12:23:05+00:00",
      "updated_at": "2021-07-17T12:23:05+00:00"
    },
    {
      "name": "CVE-2017-1000251",
      "risk": 80,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "8ec47631e4db5544f1eddaeb90f7ebce8b3801ae24ce19515980ad85968bc0f0",
        "name": "linux-libc-dev",
        "version": "4.10.0-35.39",
        "filename": "linux-libc-dev_4.10.0-35.39_i386.deb"
      },
      "created_at": "2021-07-17T13:32:19+00:00",
      "updated_at": "2021-07-17T13:32:19+00:00"
    }
  ],
  "risk": 80,
  "vulnerable": 80,
  "outdated": 0,
  "malicious": 0,
  "created_at": "2017-08-11T15:36:12+00:00",
  "updated_at": "2021-07-17T03:52:27+00:00",
  "deleted_at": null
}