Zercurity data services
  • Summary
  • Applications (29)
  • Packages (0)
  • Vulnerabilities (93)

linux-headers-4.4.0-173-generic

Hashes
Linux kernel headers for version 4.4.0 on 32 bit x86 SMP This package provides kernel header files for version 4.4.0 on 32 bit x86 SMP. This is for sites that want the latest kernel headers. Please read /usr/share/doc/linux-headers-4.4.0-173/debian.README.gz for details.
  • SHA256: 94ed0055e24a707af355923654b1113de1f25af9de9201fbe1f3edc81c453e9a
  • SHA1: fe45e0fdbe90dfd0595714d51953b646f7af99ad
  • MD5: 0dff1384566a4a1ed6da1fe6ec312e36
Information
  • Version: 4.4.0-173.203
  • Filename: linux-headers-4.4.0-173-generic_4.4.0-173.203_i386.deb
  • Size: 7047
  • Type: DEB
  • Source: linux
  • Architecture: I386
  • Owner: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
  • Dependencies: linux-headers-4.4.0-173, libc6 (>= 2.11), libssl1.0.0 (>= 1.0.0)

Applications

NameTypeArchSizeRisk
sortextable
/usr/src/linux-headers-4.4.0-173-generic/scripts/sortextable
127160
kallsyms
/usr/src/linux-headers-4.4.0-173-generic/scripts/kallsyms
173080
recordmcount
/usr/src/linux-headers-4.4.0-173-generic/scripts/recordmcount
224120
conmakehash
/usr/src/linux-headers-4.4.0-173-generic/scripts/conmakehash
120560
extract-cert
/usr/src/linux-headers-4.4.0-173-generic/scripts/extract-cert
129680
asn1_compiler
/usr/src/linux-headers-4.4.0-173-generic/scripts/asn1_compiler
260080
sign-file
/usr/src/linux-headers-4.4.0-173-generic/scripts/sign-file
135240
insert-sys-cert
/usr/src/linux-headers-4.4.0-173-generic/scripts/insert-sys-cert
172280
bin2c
/usr/src/linux-headers-4.4.0-173-generic/scripts/basic/bin2c
74680
fixdep
/usr/src/linux-headers-4.4.0-173-generic/scripts/basic/fixdep
124360
genksyms
/usr/src/linux-headers-4.4.0-173-generic/scripts/genksyms/genksyms
533240
genksyms.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/genksyms/genksyms.o
163920
lex.lex.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/genksyms/lex.lex.o
261000
parse.tab.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/genksyms/parse.tab.o
187520
mdp
/usr/src/linux-headers-4.4.0-173-generic/scripts/selinux/mdp/mdp
196040
genheaders
/usr/src/linux-headers-4.4.0-173-generic/scripts/selinux/genheaders/genheaders
200320
file2alias.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/file2alias.o
284760
sumversion.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/sumversion.o
82840
modpost
/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/modpost
740160
empty.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/empty.o
6600
modpost.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/modpost.o
397560
mk_elfconfig
/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/mk_elfconfig
76200
zconf.tab.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/kconfig/zconf.tab.o
1196160
conf
/usr/src/linux-headers-4.4.0-173-generic/scripts/kconfig/conf
1179880
conf.o
/usr/src/linux-headers-4.4.0-173-generic/scripts/kconfig/conf.o
164400
relocs
/usr/src/linux-headers-4.4.0-173-generic/arch/x86/tools/relocs
301600
relocs_64.o
/usr/src/linux-headers-4.4.0-173-generic/arch/x86/tools/relocs_64.o
145840
relocs_common.o
/usr/src/linux-headers-4.4.0-173-generic/arch/x86/tools/relocs_common.o
27280
relocs_32.o
/usr/src/linux-headers-4.4.0-173-generic/arch/x86/tools/relocs_32.o
133880

Vulnerabilities

NameRiskSourceFixed
CVE-2019-1905647USN
linux-doc
4.4.0-174.204
CVE-2019-1521749USN
linux-doc
4.4.0-174.204
CVE-2020-1265247USN
linux-doc
4.4.0-174.204
CVE-2019-2009655USN
linux-doc
4.4.0-174.204
CVE-2019-1735165USN
linux-doc
4.4.0-174.204
CVE-2019-1522049USN
linux-doc
4.4.0-174.204
CVE-2019-1522149USN
linux-doc
4.4.0-174.204
CVE-2019-1996547USN
linux-doc
4.4.0-174.204
CVE-2019-1905155USN
linux-doc
4.4.0-174.204
CVE-2019-1906849USN
linux-doc
4.4.0-174.204
CVE-2020-043167USN
linux-doc
4.4.0-174.204
CVE-2019-2063672USN
linux-doc
4.4.0-174.204
CVE-2019-510865USN
linux-doc
4.4.0-174.204
CVE-2020-030564USN
linux-doc
4.4.0-174.204
CVE-2019-1906647USN
linux-doc
4.4.0-174.204
CVE-2019-1905155USN
USN-4344-1
CVE-2019-1906647USN
USN-4302-1
CVE-2019-1996547USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1906647USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1522049USN
USN-4286-2
CVE-2019-2063672USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1905647USN
USN-4302-1
CVE-2020-043167USN
CVE-2019-1522149USN
USN-4286-2
CVE-2020-1265247USN
CVE-2020-030564USN
CVE-2019-2063672USN
CVE-2019-1906849USN
USN-4302-1
CVE-2019-1735165USN
USN-4286-2
CVE-2019-510865USN
USN-4287-2
CVE-2019-2009655USN
USN-4287-2
CVE-2019-1521749USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1996547USN
USN-4287-2
CVE-2019-1521749USN
USN-4302-1
CVE-2020-1265247USN
linux-tools-host
4.4.0-174.204
CVE-2020-043167USN
linux-tools-host
4.4.0-174.204
CVE-2020-030564USN
linux-tools-host
4.4.0-174.204
CVE-2019-1735165USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1905647USN
linux-libc-dev
4.4.0-174.204
CVE-2020-1265247USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1906849USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1522149USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1521749USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1906647USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1996547USN
linux-libc-dev
4.4.0-174.204
CVE-2019-2063672USN
linux-libc-dev
4.4.0-174.204
CVE-2019-510865USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1735165USN
linux-libc-dev
4.4.0-174.204
CVE-2020-1265247USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1905647USN
linux-libc-dev
4.4.0-174.204
CVE-2019-2009655USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1522049USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1906849USN
linux-libc-dev
4.4.0-174.204
CVE-2020-030564USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1905155USN
linux-libc-dev
4.4.0-174.204
CVE-2020-043167USN
linux-libc-dev
4.4.0-174.204
CVE-2020-1265247USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-2063672USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1906849USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1522149USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1522049USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1996547USN
linux-source-4.4.0
4.4.0-174.204
CVE-2020-030564USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1521749USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-2009655USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1905155USN
linux-source-4.4.0
4.4.0-174.204
CVE-2020-043167USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-510865USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1735165USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1905647USN
linux-source-4.4.0
4.4.0-174.204
CVE-2019-1906647USN
linux-source-4.4.0
4.4.0-174.204
CVE-2020-030564USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1905155USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1522049USN
linux-libc-dev
4.4.0-174.204
CVE-2019-510865USN
linux-libc-dev
4.4.0-174.204
CVE-2020-043167USN
linux-libc-dev
4.4.0-174.204
CVE-2019-2009655USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1522149USN
linux-libc-dev
4.4.0-174.204
CVE-2019-1521749USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2020-030564USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2020-1265247USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1522049USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-2009655USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1522149USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1735165USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1905647USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-2063672USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1905155USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1996547USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1906647USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-510865USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2020-043167USN
linux-cloud-tools-common
4.4.0-174.204
CVE-2019-1906849USN
linux-cloud-tools-common
4.4.0-174.204

Raw Object

{
  "sha256": "94ed0055e24a707af355923654b1113de1f25af9de9201fbe1f3edc81c453e9a",
  "sha1": "fe45e0fdbe90dfd0595714d51953b646f7af99ad",
  "md5": "0dff1384566a4a1ed6da1fe6ec312e36",
  "type": "DEB",
  "arch": "I386",
  "name": "linux-headers-4.4.0-173-generic",
  "filename": "linux-headers-4.4.0-173-generic_4.4.0-173.203_i386.deb",
  "size": 7047,
  "description": "Linux kernel headers for version 4.4.0 on 32 bit x86 SMP\nThis package provides kernel header files for version 4.4.0 on\n32 bit x86 SMP.\n\nThis is for sites that want the latest kernel headers.  Please read\n/usr/share/doc/linux-headers-4.4.0-173/debian.README.gz for details.",
  "url": null,
  "version": "4.4.0-173.203",
  "source": "linux",
  "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
  "dependencies": "linux-headers-4.4.0-173, libc6 (>= 2.11), libssl1.0.0 (>= 1.0.0)",
  "applications": [
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/sortextable",
      "sha256": "281cf7caff6fd549291cd481a71f3717c0f4c580d863e4fee8feb5166ee698c2",
      "sha1": "dd968a123ce5f5431cf7f43ca5a3343ff3ce2e68",
      "md5": "ce8ee1fe61ad3c2c807e48105a39faf6",
      "name": "sortextable",
      "size": 12716,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/kallsyms",
      "sha256": "ecd3de4d8ef8ecd7297bb1a2d92a1d564003e79323e898236d62132663ea5df4",
      "sha1": "013fbcef14ec44a9290d77f668e72e62cec3377d",
      "md5": "2c2ca439e79b5a034247fc002b4e7860",
      "name": "kallsyms",
      "size": 17308,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/recordmcount",
      "sha256": "904cf69dfc12444e5e182939671b8f708f481200bf2e21eceaa590d569327e24",
      "sha1": "39a918aeacd08ab587c3aee763876b87cf983ec2",
      "md5": "174615e34065bec8db356b0ed90d83af",
      "name": "recordmcount",
      "size": 22412,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/conmakehash",
      "sha256": "c5498d41ee854dfc2a4206d8783d224c34e62522d97a9b4229c32e01316a03c3",
      "sha1": "b4f034bc3e0c310ff3339da3693551f5676f557c",
      "md5": "f5a1f5f3012d637485feea0a90e3b4e8",
      "name": "conmakehash",
      "size": 12056,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/extract-cert",
      "sha256": "09c21cb299d8d7ef72c74630e2323a1cfdb0044fc4537f02600437be2cbe99ca",
      "sha1": "7c79eca71ec10649ae5e177c9423e69d45e45867",
      "md5": "a9ecee38c266f064abaa2683a9f56dd8",
      "name": "extract-cert",
      "size": 12968,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/asn1_compiler",
      "sha256": "c8265ac74afa20d1e48b2a784e270480abb40cd559681012038bec23188a24d8",
      "sha1": "21b4b8a0769db79b16feecea8b4bf3a695fa7826",
      "md5": "08691c242fe2635b7057b39ab5186266",
      "name": "asn1_compiler",
      "size": 26008,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/sign-file",
      "sha256": "5c56b6277fe99310cf4f3b287e2896662a87b8b5ce5d87cf7c8f4eaea335cb70",
      "sha1": "4990d91bd3bfd21e69e3c7a9e411294be5a64c72",
      "md5": "014cce6ce73394b37a25e8ab57a8c2e5",
      "name": "sign-file",
      "size": 13524,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/insert-sys-cert",
      "sha256": "8993636a7b2c50f5e7be8a800cce5b850e72e67b3eb78853fd288eb8abd62e78",
      "sha1": "a296c8ccb73983f8e653241a52da42804a7b8fa3",
      "md5": "83e3bc136d70625378025ca39fd34868",
      "name": "insert-sys-cert",
      "size": 17228,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/basic/bin2c",
      "sha256": "58ec5cef173ddf28bafc55241e65038f773eb86e92e36894e56b8d2799c20cc1",
      "sha1": "5b5e488100689c40e18a02f246d9194efb749879",
      "md5": "f7e968b500faa68b951e72d8e18b6d56",
      "name": "bin2c",
      "size": 7468,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/basic/fixdep",
      "sha256": "8e0d9d17060e8da8ccd0d24e1f79ced32e93993d82f2fd87df08cd5a155fe6a8",
      "sha1": "6539bb5b1a027de3f6723e6874445c08f1e485cb",
      "md5": "71b452b7d5aea5255dbf0e533f773d47",
      "name": "fixdep",
      "size": 12436,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/genksyms/genksyms",
      "sha256": "d043263b9ef1600f4f26866f02f5660515764b58c489e34eea95ed1dc2bfaa73",
      "sha1": "457fa44797cf88dc1fb19f82b21bd4a679d5f085",
      "md5": "fb91ec8940ca79be4505bc4010de582d",
      "name": "genksyms",
      "size": 53324,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/genksyms/genksyms.o",
      "sha256": "8fe75f7d2905f10d82e3b2aa67802477edc97f14b74043fd2131984834b7e9d4",
      "sha1": "b7e107d457d878cf24da6ff313247d41618bf919",
      "md5": "18ae4c9d8234094b9fd808d9d727648e",
      "name": "genksyms.o",
      "size": 16392,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/genksyms/lex.lex.o",
      "sha256": "8a5580f9a680ee3ce2165ce60b60bf183385908b8fc565fa5c43529e66490860",
      "sha1": "2fb484df7c77d01afbeb1476f673eb5fb5c1d3b2",
      "md5": "e223e70d3f7958fabfd75899d3168e06",
      "name": "lex.lex.o",
      "size": 26100,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/genksyms/parse.tab.o",
      "sha256": "4eb9e64beb63f6526e877a2660eb5d35f60c025c3c56d991fc4c98be72e57282",
      "sha1": "e172a2b39c1187d113540c0614e9853b51464cf3",
      "md5": "ea2f7206c42635bf32b99bfee20c8355",
      "name": "parse.tab.o",
      "size": 18752,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/selinux/mdp/mdp",
      "sha256": "64a0fbc5ecc8ce6cd4cf824eaed42c8f8c72dd1ad8657f2892a0697dc46be94d",
      "sha1": "c8f4627e10d49ff597d8937818eb17ae60e505c5",
      "md5": "1eb786de22784d2457c1741f5ff58274",
      "name": "mdp",
      "size": 19604,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/selinux/genheaders/genheaders",
      "sha256": "c359c66dd3eb3745a2ef79e51fe36afb68985a71359201626e7ff03f524541c4",
      "sha1": "9c6c4d7f527d653011a0479431b071f24986e724",
      "md5": "0f1e934c0cd7f1e73f48930db85367c9",
      "name": "genheaders",
      "size": 20032,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/file2alias.o",
      "sha256": "272f85f0ac3084a9138e28e500097aeee1c6c4ac74d7ae3aced4bd61c1051ee0",
      "sha1": "84e3ede4eb3a9ae56d79c8577393982831d80eb6",
      "md5": "c62d8565d31d9f1cb06abfe2de78e828",
      "name": "file2alias.o",
      "size": 28476,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/sumversion.o",
      "sha256": "a44fe7e4125e7f0a00faa9843999776ba35ada9642d96ef8602cf32e145a94ed",
      "sha1": "43fd5933eb869018b68756d04bb74abeb0bee50f",
      "md5": "0acb46e5499eba966a1c44e8083c0950",
      "name": "sumversion.o",
      "size": 8284,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/modpost",
      "sha256": "bcf378cbc7b4f0ec766ee42db99e3da2fb659ee0ff22be17ce321e8cede7bcf2",
      "sha1": "fdac4047c89a6c1bff779f9b8e019b11e79b5844",
      "md5": "4cb6fef1fb6ebc76f6810b1dfdc3f05c",
      "name": "modpost",
      "size": 74016,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:56+00:00",
      "updated_at": "2021-03-20T10:30:56+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/empty.o",
      "sha256": "b8af196cffe836ebb539413cae29559485cf4595ebcec3aceb39e780ba535670",
      "sha1": "7df3b256c998ee6694a6a72481994d653dc31771",
      "md5": "76f67a774c0e1fdd4a214eccd25c3979",
      "name": "empty.o",
      "size": 660,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:57+00:00",
      "updated_at": "2021-03-20T10:30:57+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/modpost.o",
      "sha256": "4e0da3c19c59be59aad1fb5dc6cbab5a61d6b893cbd1f649676a515da0ae48de",
      "sha1": "85fef5483914158e551d1b673f2605aafe4d899d",
      "md5": "aa8e310e502e78c2629286b3fb048da9",
      "name": "modpost.o",
      "size": 39756,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:57+00:00",
      "updated_at": "2021-03-20T10:30:57+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/mod/mk_elfconfig",
      "sha256": "60405044c07abd5399047e0cced99b0d95f284102b471281a5688cdc06ca1cc9",
      "sha1": "9bf58ef77cf3dc6a9d2757deade3c2b562a2f3bc",
      "md5": "6f7555c26cd1aeeef67e138a7e1e51cc",
      "name": "mk_elfconfig",
      "size": 7620,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:57+00:00",
      "updated_at": "2021-03-20T10:30:57+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/kconfig/zconf.tab.o",
      "sha256": "119ffdd525b0da1fdabdd0bf9575901fa4526469ab36ed814d8904b0f1eb62c0",
      "sha1": "d43d4f1081bb7ef6c3690ebd0fd329f975bf0147",
      "md5": "67e8571cfd8e1f1c725f68571090d97e",
      "name": "zconf.tab.o",
      "size": 119616,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:57+00:00",
      "updated_at": "2021-03-20T10:30:57+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/kconfig/conf",
      "sha256": "b088b740a9e2e0c91725a5a2e43351559d9a2f344e4a3c2935e04623ae95eb62",
      "sha1": "f72cf9e903ce06248759ed0493cd41a23be86bfc",
      "md5": "83bfd4596cd80369186b467cd45077ae",
      "name": "conf",
      "size": 117988,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:57+00:00",
      "updated_at": "2021-03-20T10:30:57+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/scripts/kconfig/conf.o",
      "sha256": "84237ccc10a62c948543b90238a26363755174597b5e40e4384155844394ab4f",
      "sha1": "d487497789b65fe2f6ad48b92e29e8a2ec6c36d5",
      "md5": "968cb5a356b1aeb9c354d4b0bb95bd56",
      "name": "conf.o",
      "size": 16440,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:57+00:00",
      "updated_at": "2021-03-20T10:30:57+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/arch/x86/tools/relocs",
      "sha256": "136b9f73268dfdf61ee04f111548f1c337b7d66695dd0f6ff9208a88fd409ee7",
      "sha1": "345cfb00a692bacd1491ca8118c6cdc911fba051",
      "md5": "39a3e3449735eda0093e9ff87a5ac287",
      "name": "relocs",
      "size": 30160,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:57+00:00",
      "updated_at": "2021-03-20T10:30:57+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/arch/x86/tools/relocs_64.o",
      "sha256": "c9fade9ace78828af999c4b98dfc726b54608cc875d1e0445c04264722a546fb",
      "sha1": "a9732af09aec570a70e04b0a1cfb0c6e06b92057",
      "md5": "3a6dc2af99c709c900180ffb9b8c5be6",
      "name": "relocs_64.o",
      "size": 14584,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:57+00:00",
      "updated_at": "2021-03-20T10:30:57+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/arch/x86/tools/relocs_common.o",
      "sha256": "59fbbe5366fd2014482a166a711571322947afa87bd8741ce70f37c761beb40a",
      "sha1": "a35cb3e8a23adb8b52fe93adfbde03d4140138ce",
      "md5": "44c40ff64094e51ca9cd2c9c8e7d781a",
      "name": "relocs_common.o",
      "size": 2728,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:57+00:00",
      "updated_at": "2021-03-20T10:30:57+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/src/linux-headers-4.4.0-173-generic/arch/x86/tools/relocs_32.o",
      "sha256": "6a47ff67f3149f365132ee9bbac850f7a16f0625482ece4661bf00dc68e049bd",
      "sha1": "2e23fce437db42c8613be7fed2ecdeb3e2aac0a9",
      "md5": "173390cc99628583bba64434f3a305ab",
      "name": "relocs_32.o",
      "size": 13388,
      "description": null,
      "package": 1999938,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-20T10:30:57+00:00",
      "updated_at": "2021-03-20T10:30:57+00:00",
      "deleted_at": null
    }
  ],
  "vulnerabilities": [
    {
      "name": "CVE-2019-19056",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f36ae8376454fdf1942cc2a3e091515395850b2a71499b78f10af0bdbd8e5f56",
        "name": "linux-doc",
        "version": "4.4.0-174.204",
        "filename": "linux-doc_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-10-25T17:21:19+00:00",
      "updated_at": "2021-10-25T17:21:19+00:00"
    },
    {
      "name": "CVE-2019-15217",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f36ae8376454fdf1942cc2a3e091515395850b2a71499b78f10af0bdbd8e5f56",
        "name": "linux-doc",
        "version": "4.4.0-174.204",
        "filename": "linux-doc_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-10-25T17:53:49+00:00",
      "updated_at": "2021-10-25T17:53:49+00:00"
    },
    {
      "name": "CVE-2020-12652",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f36ae8376454fdf1942cc2a3e091515395850b2a71499b78f10af0bdbd8e5f56",
        "name": "linux-doc",
        "version": "4.4.0-174.204",
        "filename": "linux-doc_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-10-25T18:00:01+00:00",
      "updated_at": "2021-10-25T18:00:01+00:00"
    },
    {
      "name": "CVE-2019-20096",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f36ae8376454fdf1942cc2a3e091515395850b2a71499b78f10af0bdbd8e5f56",
        "name": "linux-doc",
        "version": "4.4.0-174.204",
        "filename": "linux-doc_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-10-25T18:24:09+00:00",
      "updated_at": "2021-10-25T18:24:09+00:00"
    },
    {
      "name": "CVE-2019-17351",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f36ae8376454fdf1942cc2a3e091515395850b2a71499b78f10af0bdbd8e5f56",
        "name": "linux-doc",
        "version": "4.4.0-174.204",
        "filename": "linux-doc_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-10-25T18:28:03+00:00",
      "updated_at": "2021-10-25T18:28:03+00:00"
    },
    {
      "name": "CVE-2019-15220",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f36ae8376454fdf1942cc2a3e091515395850b2a71499b78f10af0bdbd8e5f56",
        "name": "linux-doc",
        "version": "4.4.0-174.204",
        "filename": "linux-doc_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-10-25T22:07:36+00:00",
      "updated_at": "2021-10-25T22:07:36+00:00"
    },
    {
      "name": "CVE-2019-15221",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f36ae8376454fdf1942cc2a3e091515395850b2a71499b78f10af0bdbd8e5f56",
        "name": "linux-doc",
        "version": "4.4.0-174.204",
        "filename": "linux-doc_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-10-25T22:22:41+00:00",
      "updated_at": "2021-10-25T22:22:41+00:00"
    },
    {
      "name": "CVE-2019-19965",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f36ae8376454fdf1942cc2a3e091515395850b2a71499b78f10af0bdbd8e5f56",
        "name": "linux-doc",
        "version": "4.4.0-174.204",
        "filename": "linux-doc_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-10-25T22:28:10+00:00",
      "updated_at": "2021-10-25T22:28:10+00:00"
    },
    {
      "name": "CVE-2019-19051",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f36ae8376454fdf1942cc2a3e091515395850b2a71499b78f10af0bdbd8e5f56",
        "name": "linux-doc",
        "version": "4.4.0-174.204",
        "filename": "linux-doc_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-10-25T23:47:29+00:00",
      "updated_at": "2021-10-25T23:47:29+00:00"
    },
    {
      "name": "CVE-2019-19068",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f36ae8376454fdf1942cc2a3e091515395850b2a71499b78f10af0bdbd8e5f56",
        "name": "linux-doc",
        "version": "4.4.0-174.204",
        "filename": "linux-doc_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-10-26T00:32:41+00:00",
      "updated_at": "2021-10-26T00:32:41+00:00"
    },
    {
      "name": "CVE-2020-0431",
      "risk": 67,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f36ae8376454fdf1942cc2a3e091515395850b2a71499b78f10af0bdbd8e5f56",
        "name": "linux-doc",
        "version": "4.4.0-174.204",
        "filename": "linux-doc_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-10-26T03:34:05+00:00",
      "updated_at": "2021-10-26T03:34:05+00:00"
    },
    {
      "name": "CVE-2019-20636",
      "risk": 72,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f36ae8376454fdf1942cc2a3e091515395850b2a71499b78f10af0bdbd8e5f56",
        "name": "linux-doc",
        "version": "4.4.0-174.204",
        "filename": "linux-doc_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-10-26T04:06:36+00:00",
      "updated_at": "2021-10-26T04:06:36+00:00"
    },
    {
      "name": "CVE-2019-5108",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f36ae8376454fdf1942cc2a3e091515395850b2a71499b78f10af0bdbd8e5f56",
        "name": "linux-doc",
        "version": "4.4.0-174.204",
        "filename": "linux-doc_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-10-26T04:58:29+00:00",
      "updated_at": "2021-10-26T04:58:29+00:00"
    },
    {
      "name": "CVE-2020-0305",
      "risk": 64,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f36ae8376454fdf1942cc2a3e091515395850b2a71499b78f10af0bdbd8e5f56",
        "name": "linux-doc",
        "version": "4.4.0-174.204",
        "filename": "linux-doc_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-10-26T05:21:33+00:00",
      "updated_at": "2021-10-26T05:21:33+00:00"
    },
    {
      "name": "CVE-2019-19066",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "f36ae8376454fdf1942cc2a3e091515395850b2a71499b78f10af0bdbd8e5f56",
        "name": "linux-doc",
        "version": "4.4.0-174.204",
        "filename": "linux-doc_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-10-26T10:47:37+00:00",
      "updated_at": "2021-10-26T10:47:37+00:00"
    },
    {
      "name": "CVE-2019-19051",
      "risk": 55,
      "source": "USN",
      "sid": "USN-4344-1",
      "fixed": null,
      "created_at": "2021-03-21T01:35:09+00:00",
      "updated_at": "2021-03-21T01:35:09+00:00"
    },
    {
      "name": "CVE-2019-19066",
      "risk": 47,
      "source": "USN",
      "sid": "USN-4302-1",
      "fixed": null,
      "created_at": "2021-03-21T01:45:06+00:00",
      "updated_at": "2021-03-21T01:45:06+00:00"
    },
    {
      "name": "CVE-2019-19965",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "77860b280ad5c39f9ce13fce797c5d4bb735d4b344d899bfc06f485429cc00ef",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_amd64.deb"
      },
      "created_at": "2021-07-17T07:25:49+00:00",
      "updated_at": "2021-07-17T07:25:49+00:00"
    },
    {
      "name": "CVE-2019-19066",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "77860b280ad5c39f9ce13fce797c5d4bb735d4b344d899bfc06f485429cc00ef",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_amd64.deb"
      },
      "created_at": "2021-07-17T07:30:50+00:00",
      "updated_at": "2021-07-17T07:30:50+00:00"
    },
    {
      "name": "CVE-2019-15220",
      "risk": 49,
      "source": "USN",
      "sid": "USN-4286-2",
      "fixed": null,
      "created_at": "2021-03-21T18:15:06+00:00",
      "updated_at": "2021-03-21T18:15:06+00:00"
    },
    {
      "name": "CVE-2019-20636",
      "risk": 72,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "77860b280ad5c39f9ce13fce797c5d4bb735d4b344d899bfc06f485429cc00ef",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_amd64.deb"
      },
      "created_at": "2021-07-17T08:02:35+00:00",
      "updated_at": "2021-07-17T08:02:35+00:00"
    },
    {
      "name": "CVE-2019-19056",
      "risk": 47,
      "source": "USN",
      "sid": "USN-4302-1",
      "fixed": null,
      "created_at": "2021-03-21T22:01:36+00:00",
      "updated_at": "2021-03-21T22:01:36+00:00"
    },
    {
      "name": "CVE-2020-0431",
      "risk": 67,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-03-22T04:32:00+00:00",
      "updated_at": "2021-03-22T04:32:00+00:00"
    },
    {
      "name": "CVE-2019-15221",
      "risk": 49,
      "source": "USN",
      "sid": "USN-4286-2",
      "fixed": null,
      "created_at": "2021-03-22T04:37:07+00:00",
      "updated_at": "2021-03-22T04:37:07+00:00"
    },
    {
      "name": "CVE-2020-12652",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-03-22T04:38:20+00:00",
      "updated_at": "2021-03-22T04:38:20+00:00"
    },
    {
      "name": "CVE-2020-0305",
      "risk": 64,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-03-22T04:41:37+00:00",
      "updated_at": "2021-03-22T04:41:37+00:00"
    },
    {
      "name": "CVE-2019-20636",
      "risk": 72,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-03-22T04:42:14+00:00",
      "updated_at": "2021-03-22T04:42:14+00:00"
    },
    {
      "name": "CVE-2019-19068",
      "risk": 49,
      "source": "USN",
      "sid": "USN-4302-1",
      "fixed": null,
      "created_at": "2021-03-22T04:51:55+00:00",
      "updated_at": "2021-03-22T04:51:55+00:00"
    },
    {
      "name": "CVE-2019-17351",
      "risk": 65,
      "source": "USN",
      "sid": "USN-4286-2",
      "fixed": null,
      "created_at": "2021-03-22T04:53:04+00:00",
      "updated_at": "2021-03-22T04:53:04+00:00"
    },
    {
      "name": "CVE-2019-5108",
      "risk": 65,
      "source": "USN",
      "sid": "USN-4287-2",
      "fixed": null,
      "created_at": "2021-03-22T05:08:06+00:00",
      "updated_at": "2021-03-22T05:08:06+00:00"
    },
    {
      "name": "CVE-2019-20096",
      "risk": 55,
      "source": "USN",
      "sid": "USN-4287-2",
      "fixed": null,
      "created_at": "2021-03-22T05:19:52+00:00",
      "updated_at": "2021-03-22T05:19:52+00:00"
    },
    {
      "name": "CVE-2019-15217",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "77860b280ad5c39f9ce13fce797c5d4bb735d4b344d899bfc06f485429cc00ef",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_amd64.deb"
      },
      "created_at": "2021-07-17T08:40:57+00:00",
      "updated_at": "2021-07-17T08:40:57+00:00"
    },
    {
      "name": "CVE-2019-19965",
      "risk": 47,
      "source": "USN",
      "sid": "USN-4287-2",
      "fixed": null,
      "created_at": "2021-03-22T05:37:16+00:00",
      "updated_at": "2021-03-22T05:37:16+00:00"
    },
    {
      "name": "CVE-2019-15217",
      "risk": 49,
      "source": "USN",
      "sid": "USN-4302-1",
      "fixed": null,
      "created_at": "2021-03-22T05:42:05+00:00",
      "updated_at": "2021-03-22T05:42:05+00:00"
    },
    {
      "name": "CVE-2020-12652",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "4578baedf108f4ec0fa1667c50ae079e4695b772d56fbe8d5a5adfec854ca203",
        "name": "linux-tools-host",
        "version": "4.4.0-174.204",
        "filename": "linux-tools-host_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-22T06:54:00+00:00",
      "updated_at": "2021-03-22T06:54:00+00:00"
    },
    {
      "name": "CVE-2020-0431",
      "risk": 67,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "4578baedf108f4ec0fa1667c50ae079e4695b772d56fbe8d5a5adfec854ca203",
        "name": "linux-tools-host",
        "version": "4.4.0-174.204",
        "filename": "linux-tools-host_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-22T06:57:51+00:00",
      "updated_at": "2021-03-22T06:57:51+00:00"
    },
    {
      "name": "CVE-2020-0305",
      "risk": 64,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "4578baedf108f4ec0fa1667c50ae079e4695b772d56fbe8d5a5adfec854ca203",
        "name": "linux-tools-host",
        "version": "4.4.0-174.204",
        "filename": "linux-tools-host_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-03-22T06:58:43+00:00",
      "updated_at": "2021-03-22T06:58:43+00:00"
    },
    {
      "name": "CVE-2019-17351",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "77860b280ad5c39f9ce13fce797c5d4bb735d4b344d899bfc06f485429cc00ef",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_amd64.deb"
      },
      "created_at": "2021-07-17T08:59:23+00:00",
      "updated_at": "2021-07-17T08:59:23+00:00"
    },
    {
      "name": "CVE-2019-19056",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "77860b280ad5c39f9ce13fce797c5d4bb735d4b344d899bfc06f485429cc00ef",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_amd64.deb"
      },
      "created_at": "2021-07-17T09:23:36+00:00",
      "updated_at": "2021-07-17T09:23:36+00:00"
    },
    {
      "name": "CVE-2020-12652",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "77860b280ad5c39f9ce13fce797c5d4bb735d4b344d899bfc06f485429cc00ef",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_amd64.deb"
      },
      "created_at": "2021-07-17T09:58:13+00:00",
      "updated_at": "2021-07-17T09:58:13+00:00"
    },
    {
      "name": "CVE-2019-19068",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "77860b280ad5c39f9ce13fce797c5d4bb735d4b344d899bfc06f485429cc00ef",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_amd64.deb"
      },
      "created_at": "2021-07-17T10:44:56+00:00",
      "updated_at": "2021-07-17T10:44:56+00:00"
    },
    {
      "name": "CVE-2019-15221",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-29T22:21:33+00:00",
      "updated_at": "2021-06-29T22:21:33+00:00"
    },
    {
      "name": "CVE-2019-15217",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-29T22:31:42+00:00",
      "updated_at": "2021-06-29T22:31:42+00:00"
    },
    {
      "name": "CVE-2019-19066",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-29T22:47:11+00:00",
      "updated_at": "2021-06-29T22:47:11+00:00"
    },
    {
      "name": "CVE-2019-19965",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-29T23:53:42+00:00",
      "updated_at": "2021-06-29T23:53:42+00:00"
    },
    {
      "name": "CVE-2019-20636",
      "risk": 72,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-29T23:56:06+00:00",
      "updated_at": "2021-06-29T23:56:06+00:00"
    },
    {
      "name": "CVE-2019-5108",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-29T23:56:17+00:00",
      "updated_at": "2021-06-29T23:56:17+00:00"
    },
    {
      "name": "CVE-2019-17351",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T00:15:51+00:00",
      "updated_at": "2021-06-30T00:15:51+00:00"
    },
    {
      "name": "CVE-2020-12652",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T00:36:33+00:00",
      "updated_at": "2021-06-30T00:36:33+00:00"
    },
    {
      "name": "CVE-2019-19056",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T00:44:14+00:00",
      "updated_at": "2021-06-30T00:44:14+00:00"
    },
    {
      "name": "CVE-2019-20096",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T00:47:52+00:00",
      "updated_at": "2021-06-30T00:47:52+00:00"
    },
    {
      "name": "CVE-2019-15220",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T00:52:18+00:00",
      "updated_at": "2021-06-30T00:52:18+00:00"
    },
    {
      "name": "CVE-2019-19068",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T01:40:37+00:00",
      "updated_at": "2021-06-30T01:40:37+00:00"
    },
    {
      "name": "CVE-2020-0305",
      "risk": 64,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T03:19:55+00:00",
      "updated_at": "2021-06-30T03:19:55+00:00"
    },
    {
      "name": "CVE-2019-19051",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T04:22:10+00:00",
      "updated_at": "2021-06-30T04:22:10+00:00"
    },
    {
      "name": "CVE-2020-0431",
      "risk": 67,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "820d2e8813e45f2236a12ab4518dce530b67993f30380a75c8410128b5d0343c",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_i386.deb"
      },
      "created_at": "2021-06-30T04:28:19+00:00",
      "updated_at": "2021-06-30T04:28:19+00:00"
    },
    {
      "name": "CVE-2020-12652",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-01T22:17:44+00:00",
      "updated_at": "2021-07-01T22:17:44+00:00"
    },
    {
      "name": "CVE-2019-20636",
      "risk": 72,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-01T22:34:55+00:00",
      "updated_at": "2021-07-01T22:34:55+00:00"
    },
    {
      "name": "CVE-2019-19068",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-01T23:35:32+00:00",
      "updated_at": "2021-07-01T23:35:32+00:00"
    },
    {
      "name": "CVE-2019-15221",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T00:13:08+00:00",
      "updated_at": "2021-07-02T00:13:08+00:00"
    },
    {
      "name": "CVE-2019-15220",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T00:14:05+00:00",
      "updated_at": "2021-07-02T00:14:05+00:00"
    },
    {
      "name": "CVE-2019-19965",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T00:16:22+00:00",
      "updated_at": "2021-07-02T00:16:22+00:00"
    },
    {
      "name": "CVE-2020-0305",
      "risk": 64,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T02:06:14+00:00",
      "updated_at": "2021-07-02T02:06:14+00:00"
    },
    {
      "name": "CVE-2019-15217",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T02:10:10+00:00",
      "updated_at": "2021-07-02T02:10:10+00:00"
    },
    {
      "name": "CVE-2019-20096",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T02:10:32+00:00",
      "updated_at": "2021-07-02T02:10:32+00:00"
    },
    {
      "name": "CVE-2019-19051",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T02:19:37+00:00",
      "updated_at": "2021-07-02T02:19:37+00:00"
    },
    {
      "name": "CVE-2020-0431",
      "risk": 67,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T02:28:57+00:00",
      "updated_at": "2021-07-02T02:28:57+00:00"
    },
    {
      "name": "CVE-2019-5108",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T03:49:11+00:00",
      "updated_at": "2021-07-02T03:49:11+00:00"
    },
    {
      "name": "CVE-2019-17351",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T04:04:05+00:00",
      "updated_at": "2021-07-02T04:04:05+00:00"
    },
    {
      "name": "CVE-2019-19056",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T04:19:43+00:00",
      "updated_at": "2021-07-02T04:19:43+00:00"
    },
    {
      "name": "CVE-2019-19066",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "541fc558fd690c9f15584dfd15e30d1ab5cc16755d5d6a9ce8f0684ef8fb4d00",
        "name": "linux-source-4.4.0",
        "version": "4.4.0-174.204",
        "filename": "linux-source-4.4.0_4.4.0-174.204_all.deb"
      },
      "created_at": "2021-07-02T04:30:25+00:00",
      "updated_at": "2021-07-02T04:30:25+00:00"
    },
    {
      "name": "CVE-2020-0305",
      "risk": 64,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "77860b280ad5c39f9ce13fce797c5d4bb735d4b344d899bfc06f485429cc00ef",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_amd64.deb"
      },
      "created_at": "2021-07-17T11:58:05+00:00",
      "updated_at": "2021-07-17T11:58:05+00:00"
    },
    {
      "name": "CVE-2019-19051",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "77860b280ad5c39f9ce13fce797c5d4bb735d4b344d899bfc06f485429cc00ef",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_amd64.deb"
      },
      "created_at": "2021-07-17T12:08:22+00:00",
      "updated_at": "2021-07-17T12:08:22+00:00"
    },
    {
      "name": "CVE-2019-15220",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "77860b280ad5c39f9ce13fce797c5d4bb735d4b344d899bfc06f485429cc00ef",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_amd64.deb"
      },
      "created_at": "2021-07-17T12:17:21+00:00",
      "updated_at": "2021-07-17T12:17:21+00:00"
    },
    {
      "name": "CVE-2019-5108",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "77860b280ad5c39f9ce13fce797c5d4bb735d4b344d899bfc06f485429cc00ef",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_amd64.deb"
      },
      "created_at": "2021-07-17T13:15:55+00:00",
      "updated_at": "2021-07-17T13:15:55+00:00"
    },
    {
      "name": "CVE-2020-0431",
      "risk": 67,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "77860b280ad5c39f9ce13fce797c5d4bb735d4b344d899bfc06f485429cc00ef",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_amd64.deb"
      },
      "created_at": "2021-07-17T13:32:53+00:00",
      "updated_at": "2021-07-17T13:32:53+00:00"
    },
    {
      "name": "CVE-2019-20096",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "77860b280ad5c39f9ce13fce797c5d4bb735d4b344d899bfc06f485429cc00ef",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_amd64.deb"
      },
      "created_at": "2021-07-17T13:50:34+00:00",
      "updated_at": "2021-07-17T13:50:34+00:00"
    },
    {
      "name": "CVE-2019-15221",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "77860b280ad5c39f9ce13fce797c5d4bb735d4b344d899bfc06f485429cc00ef",
        "name": "linux-libc-dev",
        "version": "4.4.0-174.204",
        "filename": "linux-libc-dev_4.4.0-174.204_amd64.deb"
      },
      "created_at": "2021-07-17T13:58:09+00:00",
      "updated_at": "2021-07-17T13:58:09+00:00"
    },
    {
      "name": "CVE-2019-15217",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2022-08-06T11:33:14+00:00",
      "updated_at": "2022-08-06T11:33:14+00:00"
    },
    {
      "name": "CVE-2020-0305",
      "risk": 64,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2022-08-07T03:33:45+00:00",
      "updated_at": "2022-08-07T03:33:45+00:00"
    },
    {
      "name": "CVE-2020-12652",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2022-08-07T06:00:18+00:00",
      "updated_at": "2022-08-07T06:00:18+00:00"
    },
    {
      "name": "CVE-2019-15220",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2022-08-07T06:14:14+00:00",
      "updated_at": "2022-08-07T06:14:14+00:00"
    },
    {
      "name": "CVE-2019-20096",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2022-08-07T07:57:01+00:00",
      "updated_at": "2022-08-07T07:57:01+00:00"
    },
    {
      "name": "CVE-2019-15221",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2022-08-07T08:32:13+00:00",
      "updated_at": "2022-08-07T08:32:13+00:00"
    },
    {
      "name": "CVE-2019-17351",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2022-08-07T08:44:13+00:00",
      "updated_at": "2022-08-07T08:44:13+00:00"
    },
    {
      "name": "CVE-2019-19056",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2022-08-07T09:48:34+00:00",
      "updated_at": "2022-08-07T09:48:34+00:00"
    },
    {
      "name": "CVE-2019-20636",
      "risk": 72,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2022-08-07T11:02:32+00:00",
      "updated_at": "2022-08-07T11:02:32+00:00"
    },
    {
      "name": "CVE-2019-19051",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2022-08-07T12:25:09+00:00",
      "updated_at": "2022-08-07T12:25:09+00:00"
    },
    {
      "name": "CVE-2019-19965",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2022-08-07T17:03:57+00:00",
      "updated_at": "2022-08-07T17:03:57+00:00"
    },
    {
      "name": "CVE-2019-19066",
      "risk": 47,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2022-08-07T20:27:27+00:00",
      "updated_at": "2022-08-07T20:27:27+00:00"
    },
    {
      "name": "CVE-2019-5108",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2022-08-07T22:13:01+00:00",
      "updated_at": "2022-08-07T22:13:01+00:00"
    },
    {
      "name": "CVE-2020-0431",
      "risk": 67,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2022-08-08T04:04:54+00:00",
      "updated_at": "2022-08-08T04:04:54+00:00"
    },
    {
      "name": "CVE-2019-19068",
      "risk": 49,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "47ae3c63f7d17beffaf55dd41fb9ac3038049dfabfeb11ab0ac2790e87102814",
        "name": "linux-cloud-tools-common",
        "version": "4.4.0-174.204",
        "filename": "linux-cloud-tools-common_4.4.0-174.204_all.deb"
      },
      "created_at": "2022-08-08T09:47:14+00:00",
      "updated_at": "2022-08-08T09:47:14+00:00"
    }
  ],
  "risk": 72,
  "vulnerable": 72,
  "outdated": 0,
  "malicious": 0,
  "created_at": "2020-01-15T06:32:05+00:00",
  "updated_at": "2021-03-20T10:30:56+00:00",
  "deleted_at": null
}