Zercurity data services
  • Summary
  • Applications (0)
  • Packages (0)
  • Vulnerabilities (6)

linux-tools-common

Hashes
Linux kernel version specific tools for version 4.10.0 This package provides the architecture independent parts for kernel version locked tools (such as perf and x86_energy_perf_policy) for version PGKVER.
  • SHA256: b978e30aeb5933591dabe5c5742e1eca406f100bf10eb5789fca807b2f3b85e9
  • SHA1: d286fee22cddba74f68e5dea6f7d36fa5a9215ae
  • MD5: 3d9fac176ae2c38b3d7b9e6a31da582d
Information
  • Version: 4.10.0-37.41
  • Filename: linux-tools-common_4.10.0-37.41_all.deb
  • Size: 375
  • Type: DEB
  • Source: linux
  • Architecture: ALL
  • Owner: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
  • Dependencies: lsb-release

Vulnerabilities

NameRiskSourceFixed
CVE-2017-1091165USN
USN-3470-2
CVE-2017-1066378USN
linux-tools-common
4.10.0-38.42
CVE-2017-1434055USN
linux-tools-common
4.10.0-38.42
CVE-2017-100025255USN
linux-tools-common
4.10.0-38.42
CVE-2017-1117678USN
linux-tools-common
4.10.0-38.42
CVE-2017-1091165USN
linux-tools-common
4.10.0-38.42

Raw Object

{
  "sha256": "b978e30aeb5933591dabe5c5742e1eca406f100bf10eb5789fca807b2f3b85e9",
  "sha1": "d286fee22cddba74f68e5dea6f7d36fa5a9215ae",
  "md5": "3d9fac176ae2c38b3d7b9e6a31da582d",
  "type": "DEB",
  "arch": "ALL",
  "name": "linux-tools-common",
  "filename": "linux-tools-common_4.10.0-37.41_all.deb",
  "size": 375,
  "description": "Linux kernel version specific tools for version 4.10.0\nThis package provides the architecture independent parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion PGKVER.",
  "url": null,
  "version": "4.10.0-37.41",
  "source": "linux",
  "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
  "dependencies": "lsb-release",
  "applications": [],
  "vulnerabilities": [
    {
      "name": "CVE-2017-10911",
      "risk": 65,
      "source": "USN",
      "sid": "USN-3470-2",
      "fixed": null,
      "created_at": "2021-03-21T16:45:15+00:00",
      "updated_at": "2021-03-21T16:45:15+00:00"
    },
    {
      "name": "CVE-2017-10663",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "eb15310c7760ace81438c26447649445b3fb0a7897af7af1271df47a3a2e07d8",
        "name": "linux-tools-common",
        "version": "4.10.0-38.42",
        "filename": "linux-tools-common_4.10.0-38.42_all.deb"
      },
      "created_at": "2021-03-22T08:45:34+00:00",
      "updated_at": "2021-06-29T23:54:30+00:00"
    },
    {
      "name": "CVE-2017-14340",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "eb15310c7760ace81438c26447649445b3fb0a7897af7af1271df47a3a2e07d8",
        "name": "linux-tools-common",
        "version": "4.10.0-38.42",
        "filename": "linux-tools-common_4.10.0-38.42_all.deb"
      },
      "created_at": "2021-03-22T08:45:50+00:00",
      "updated_at": "2021-06-30T00:50:32+00:00"
    },
    {
      "name": "CVE-2017-1000252",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "eb15310c7760ace81438c26447649445b3fb0a7897af7af1271df47a3a2e07d8",
        "name": "linux-tools-common",
        "version": "4.10.0-38.42",
        "filename": "linux-tools-common_4.10.0-38.42_all.deb"
      },
      "created_at": "2021-03-22T09:36:03+00:00",
      "updated_at": "2021-06-29T23:03:40+00:00"
    },
    {
      "name": "CVE-2017-11176",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "eb15310c7760ace81438c26447649445b3fb0a7897af7af1271df47a3a2e07d8",
        "name": "linux-tools-common",
        "version": "4.10.0-38.42",
        "filename": "linux-tools-common_4.10.0-38.42_all.deb"
      },
      "created_at": "2021-03-22T08:30:01+00:00",
      "updated_at": "2021-06-30T03:00:30+00:00"
    },
    {
      "name": "CVE-2017-10911",
      "risk": 65,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "eb15310c7760ace81438c26447649445b3fb0a7897af7af1271df47a3a2e07d8",
        "name": "linux-tools-common",
        "version": "4.10.0-38.42",
        "filename": "linux-tools-common_4.10.0-38.42_all.deb"
      },
      "created_at": "2021-03-21T22:05:02+00:00",
      "updated_at": "2021-06-30T21:37:09+00:00"
    }
  ],
  "risk": 78,
  "vulnerable": 78,
  "outdated": 0,
  "malicious": 0,
  "created_at": "2017-10-06T23:45:12+00:00",
  "updated_at": "2021-03-21T15:47:23+00:00",
  "deleted_at": null
}