Zercurity data services
  • Summary
  • Applications (0)
  • Packages (0)
  • Vulnerabilities (3)

linux-tools-common

Hashes
Linux kernel version specific tools for version 4.10.0 This package provides the architecture independent parts for kernel version locked tools (such as perf and x86_energy_perf_policy) for version PGKVER.
  • SHA256: d92f6794a7958232b02302775e8ba469aac3534ebcd559c009d55f5b6f52387e
  • SHA1: 38fe5943ba023f0c2f55b55ac906604fa3e57e71
  • MD5: 34ffb51bc03dd4000779b9d8414681e5
Information
  • Version: 4.10.0-33.37
  • Filename: linux-tools-common_4.10.0-33.37_all.deb
  • Size: 373
  • Type: DEB
  • Source: linux
  • Architecture: ALL
  • Owner: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
  • Dependencies: lsb-release

Vulnerabilities

NameRiskSourceFixed
CVE-2017-100041075USN
linux-tools-common
4.10.0-35.39
CVE-2017-754178USN
linux-tools-common
4.10.0-35.39
CVE-2017-100025180USN
linux-tools-common
4.10.0-35.39

Raw Object

{
  "sha256": "d92f6794a7958232b02302775e8ba469aac3534ebcd559c009d55f5b6f52387e",
  "sha1": "38fe5943ba023f0c2f55b55ac906604fa3e57e71",
  "md5": "34ffb51bc03dd4000779b9d8414681e5",
  "type": "DEB",
  "arch": "ALL",
  "name": "linux-tools-common",
  "filename": "linux-tools-common_4.10.0-33.37_all.deb",
  "size": 373,
  "description": "Linux kernel version specific tools for version 4.10.0\nThis package provides the architecture independent parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion PGKVER.",
  "url": null,
  "version": "4.10.0-33.37",
  "source": "linux",
  "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
  "dependencies": "lsb-release",
  "applications": [],
  "vulnerabilities": [
    {
      "name": "CVE-2017-1000410",
      "risk": 75,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "58474dcf4217287b8d51fcdc9ddb545991a2d90a2275be4e3ae3682d3b453221",
        "name": "linux-tools-common",
        "version": "4.10.0-35.39",
        "filename": "linux-tools-common_4.10.0-35.39_all.deb"
      },
      "created_at": "2021-07-17T08:52:57+00:00",
      "updated_at": "2021-07-17T08:52:57+00:00"
    },
    {
      "name": "CVE-2017-7541",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "58474dcf4217287b8d51fcdc9ddb545991a2d90a2275be4e3ae3682d3b453221",
        "name": "linux-tools-common",
        "version": "4.10.0-35.39",
        "filename": "linux-tools-common_4.10.0-35.39_all.deb"
      },
      "created_at": "2021-07-17T12:23:05+00:00",
      "updated_at": "2021-07-17T12:23:05+00:00"
    },
    {
      "name": "CVE-2017-1000251",
      "risk": 80,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "58474dcf4217287b8d51fcdc9ddb545991a2d90a2275be4e3ae3682d3b453221",
        "name": "linux-tools-common",
        "version": "4.10.0-35.39",
        "filename": "linux-tools-common_4.10.0-35.39_all.deb"
      },
      "created_at": "2021-07-17T13:32:19+00:00",
      "updated_at": "2021-07-17T13:32:19+00:00"
    }
  ],
  "risk": 80,
  "vulnerable": 80,
  "outdated": 0,
  "malicious": 0,
  "created_at": "2017-08-11T18:07:11+00:00",
  "updated_at": "2021-07-17T03:52:50+00:00",
  "deleted_at": null
}