Zercurity data services
  • Summary
  • Applications (7)
  • Packages (0)
  • Vulnerabilities (39)

linux-tools-4.10.0-21

Hashes
Linux kernel version specific tools for version 4.10.0-21 This package provides the architecture dependant parts for kernel version locked tools (such as perf and x86_energy_perf_policy) for version 4.10.0-21 on 64 bit x86. You probably want to install linux-tools-4.10.0-21-<flavour>.
  • SHA256: ecab6e8a2f2526c9357d00eb96951ce6b8bebe8487743024effe0abd2ab6cc7e
  • SHA1: 2efba333f58ace02abbcc530d053c49f71536504
  • MD5: a2fe131ec4297653365647bafe0cb4d3
Information
  • Version: 4.10.0-21.23
  • Filename: linux-tools-4.10.0-21_4.10.0-21.23_amd64.deb
  • Size: 4706
  • Type: DEB
  • Source: linux
  • Architecture: AMD64
  • Owner: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
  • Dependencies: binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common

Applications

NameTypeArchSizeRisk
libcpupower.so.4.10.0-21
/usr/lib/libcpupower.so.4.10.0-21
227040
usbip
/usr/lib/linux-tools-4.10.0-21/usbip
675440
turbostat
/usr/lib/linux-tools-4.10.0-21/turbostat
769040
cpupower
/usr/lib/linux-tools-4.10.0-21/cpupower
752240
perf
/usr/lib/linux-tools-4.10.0-21/perf
42873840
usbipd
/usr/lib/linux-tools-4.10.0-21/usbipd
554400
x86_energy_perf_policy
/usr/lib/linux-tools-4.10.0-21/x86_energy_perf_policy
101200

Vulnerabilities

NameRiskSourceFixed
CVE-2017-764578USN
linux-cloud-tools-common
4.10.0-22.24
CVE-2017-797978USN
linux-cloud-tools-common
4.10.0-22.24
CVE-2017-7895100USN
linux-cloud-tools-common
4.10.0-22.24
CVE-2017-747255USN
linux-cloud-tools-common
4.10.0-22.24
CVE-2017-788978USN
linux-cloud-tools-common
4.10.0-22.24
CVE-2017-1066176USN
linux-cloud-tools-common
4.10.0-22.24
CVE-2017-761878USN
linux-cloud-tools-common
4.10.0-22.24
CVE-2017-806378USN
linux-cloud-tools-common
4.10.0-22.24
CVE-2017-806478USN
linux-cloud-tools-common
4.10.0-22.24
CVE-2017-267155USN
linux-cloud-tools-common
4.10.0-22.24
CVE-2016-960444USN
linux-cloud-tools-common
4.10.0-22.24
CVE-2017-806778USN
linux-cloud-tools-common
4.10.0-22.24
CVE-2017-727771USN
linux-cloud-tools-common
4.10.0-22.24
CVE-2017-267155USN
linux-libc-dev
4.10.0-22.24
CVE-2017-761878USN
USN-3361-1
CVE-2017-806378USN
USN-3314-1
CVE-2017-267155USN
USN-3754-1
CVE-2017-1066176USN
USN-3470-2
CVE-2017-797978USN
USN-3314-1
CVE-2017-788978USN
USN-3583-2
CVE-2016-960444USN
USN-3422-2
CVE-2017-727771USN
USN-3314-1
CVE-2017-806478USN
linux-libc-dev
4.10.0-22.24
CVE-2017-806478USN
USN-3314-1
CVE-2016-960444USN
linux-libc-dev
4.10.0-22.24
CVE-2017-764578USN
linux-libc-dev
4.10.0-22.24
CVE-2017-797978USN
linux-libc-dev
4.10.0-22.24
CVE-2017-747255USN
USN-3422-2
CVE-2017-764578USN
USN-3754-1
CVE-2017-806778USN
USN-3314-1
CVE-2017-7895100USN
linux-libc-dev
4.10.0-22.24
CVE-2017-7895100USN
USN-3360-2
CVE-2017-806778USN
linux-libc-dev
4.10.0-22.24
CVE-2017-806378USN
linux-libc-dev
4.10.0-22.24
CVE-2017-727771USN
linux-libc-dev
4.10.0-22.24
CVE-2017-761878USN
linux-libc-dev
4.10.0-22.24
CVE-2017-1066176USN
linux-libc-dev
4.10.0-22.24
CVE-2017-788978USN
linux-libc-dev
4.10.0-22.24
CVE-2017-747255USN
linux-libc-dev
4.10.0-22.24

Raw Object

{
  "sha256": "ecab6e8a2f2526c9357d00eb96951ce6b8bebe8487743024effe0abd2ab6cc7e",
  "sha1": "2efba333f58ace02abbcc530d053c49f71536504",
  "md5": "a2fe131ec4297653365647bafe0cb4d3",
  "type": "DEB",
  "arch": "AMD64",
  "name": "linux-tools-4.10.0-21",
  "filename": "linux-tools-4.10.0-21_4.10.0-21.23_amd64.deb",
  "size": 4706,
  "description": "Linux kernel version specific tools for version 4.10.0-21\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-21 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-21-<flavour>.",
  "url": null,
  "version": "4.10.0-21.23",
  "source": "linux",
  "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
  "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
  "applications": [
    {
      "path": "/usr/lib/libcpupower.so.4.10.0-21",
      "sha256": "5afa6c56cae21d1713d17a85b52abb733457e336cf71ac9c4fbc6002990466f2",
      "sha1": "8581c1008e165db78c803511786f61a36ad2e62a",
      "md5": "207306ee3b01f720eb92f0dd84c7c251",
      "name": "libcpupower.so.4.10.0-21",
      "size": 22704,
      "description": null,
      "package": 2080371,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T10:22:29+00:00",
      "updated_at": "2021-03-21T10:22:29+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-21/usbip",
      "sha256": "3342b1ebf98ccccb93faba125c082c15b2298561913d07be27309089ec2313bf",
      "sha1": "0ea54154e639dec15e95a8150226ac7e8ff1c1f8",
      "md5": "02650709d6c8cf471c79d1d86194b081",
      "name": "usbip",
      "size": 67544,
      "description": null,
      "package": 2080371,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T10:22:29+00:00",
      "updated_at": "2021-03-21T10:22:29+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-21/turbostat",
      "sha256": "c2d2611d054949debb51fc8c83e5295129da087abc89d07f7b6fbaa252494013",
      "sha1": "e1e83e6cbf767ef42ec264afc6113ee6e1b85a33",
      "md5": "66bfcec4def2812d64dd741579a05216",
      "name": "turbostat",
      "size": 76904,
      "description": null,
      "package": 2080371,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T10:22:29+00:00",
      "updated_at": "2021-03-21T10:22:29+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-21/cpupower",
      "sha256": "db986aa379fe43d3dca28f2b5a5dc3c326def3b3ef91e27f3ac4178ed7b3935f",
      "sha1": "a09d41143996859956e2eff429f0976b3f545b43",
      "md5": "ec238e3b17f7474a603b607b2d678b3e",
      "name": "cpupower",
      "size": 75224,
      "description": null,
      "package": 2080371,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T10:22:29+00:00",
      "updated_at": "2021-03-21T10:22:29+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-21/perf",
      "sha256": "b30ab779bbdf891170d92f68a54a077ca2e57650a688cb76dbe4d592a748a771",
      "sha1": "db426487cc4aa8c65a441ee192faecb29b0382a8",
      "md5": "6164bcbb746f0aa6e529a953be21c1c0",
      "name": "perf",
      "size": 4287384,
      "description": null,
      "package": 2080371,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T10:22:30+00:00",
      "updated_at": "2021-03-21T10:22:30+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-21/usbipd",
      "sha256": "7333ad0761fb9bd237c727448ecc145c2f65ba45766113c01dd360689c1ff174",
      "sha1": "fdd3883b78c3e76dc8441063f3be1bd626e56107",
      "md5": "7fb0b88e5cbe62d8658cf1480a890f6c",
      "name": "usbipd",
      "size": 55440,
      "description": null,
      "package": 2080371,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T10:22:30+00:00",
      "updated_at": "2021-03-21T10:22:30+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-21/x86_energy_perf_policy",
      "sha256": "a1fde5179508a97ea6c72561f62cb4cb79256e246a713e669a2272ecd2c7f0ab",
      "sha1": "1c4992116acdbf8abbfff29880a9c785d12e65df",
      "md5": "7001c77386c24a5fcacab770a9b1c854",
      "name": "x86_energy_perf_policy",
      "size": 10120,
      "description": null,
      "package": 2080371,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-03-21T10:22:30+00:00",
      "updated_at": "2021-03-21T10:22:30+00:00",
      "deleted_at": null
    }
  ],
  "vulnerabilities": [
    {
      "name": "CVE-2017-7645",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "42aec073dd607aca249b62dd825a09a24651eefe7d6ceef4db8884400f264ff0",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-22.24",
        "filename": "linux-cloud-tools-common_4.10.0-22.24_all.deb"
      },
      "created_at": "2021-10-09T00:35:22+00:00",
      "updated_at": "2021-10-09T00:35:22+00:00"
    },
    {
      "name": "CVE-2017-7979",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "42aec073dd607aca249b62dd825a09a24651eefe7d6ceef4db8884400f264ff0",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-22.24",
        "filename": "linux-cloud-tools-common_4.10.0-22.24_all.deb"
      },
      "created_at": "2021-10-09T00:36:08+00:00",
      "updated_at": "2021-10-09T00:36:08+00:00"
    },
    {
      "name": "CVE-2017-7895",
      "risk": 100,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "42aec073dd607aca249b62dd825a09a24651eefe7d6ceef4db8884400f264ff0",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-22.24",
        "filename": "linux-cloud-tools-common_4.10.0-22.24_all.deb"
      },
      "created_at": "2021-10-09T00:36:16+00:00",
      "updated_at": "2021-10-09T00:36:16+00:00"
    },
    {
      "name": "CVE-2017-7472",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "42aec073dd607aca249b62dd825a09a24651eefe7d6ceef4db8884400f264ff0",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-22.24",
        "filename": "linux-cloud-tools-common_4.10.0-22.24_all.deb"
      },
      "created_at": "2021-10-15T03:07:51+00:00",
      "updated_at": "2021-10-15T03:07:51+00:00"
    },
    {
      "name": "CVE-2017-7889",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "42aec073dd607aca249b62dd825a09a24651eefe7d6ceef4db8884400f264ff0",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-22.24",
        "filename": "linux-cloud-tools-common_4.10.0-22.24_all.deb"
      },
      "created_at": "2021-10-15T03:15:27+00:00",
      "updated_at": "2021-10-15T03:15:27+00:00"
    },
    {
      "name": "CVE-2017-10661",
      "risk": 76,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "42aec073dd607aca249b62dd825a09a24651eefe7d6ceef4db8884400f264ff0",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-22.24",
        "filename": "linux-cloud-tools-common_4.10.0-22.24_all.deb"
      },
      "created_at": "2021-10-15T03:18:15+00:00",
      "updated_at": "2021-10-15T03:18:15+00:00"
    },
    {
      "name": "CVE-2017-7618",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "42aec073dd607aca249b62dd825a09a24651eefe7d6ceef4db8884400f264ff0",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-22.24",
        "filename": "linux-cloud-tools-common_4.10.0-22.24_all.deb"
      },
      "created_at": "2021-10-15T03:22:34+00:00",
      "updated_at": "2021-10-15T03:22:34+00:00"
    },
    {
      "name": "CVE-2017-8063",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "42aec073dd607aca249b62dd825a09a24651eefe7d6ceef4db8884400f264ff0",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-22.24",
        "filename": "linux-cloud-tools-common_4.10.0-22.24_all.deb"
      },
      "created_at": "2021-10-15T03:24:27+00:00",
      "updated_at": "2021-10-15T03:24:27+00:00"
    },
    {
      "name": "CVE-2017-8064",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "42aec073dd607aca249b62dd825a09a24651eefe7d6ceef4db8884400f264ff0",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-22.24",
        "filename": "linux-cloud-tools-common_4.10.0-22.24_all.deb"
      },
      "created_at": "2021-10-15T03:39:14+00:00",
      "updated_at": "2021-10-15T03:39:14+00:00"
    },
    {
      "name": "CVE-2017-2671",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "42aec073dd607aca249b62dd825a09a24651eefe7d6ceef4db8884400f264ff0",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-22.24",
        "filename": "linux-cloud-tools-common_4.10.0-22.24_all.deb"
      },
      "created_at": "2021-10-15T03:41:11+00:00",
      "updated_at": "2021-10-15T03:41:11+00:00"
    },
    {
      "name": "CVE-2016-9604",
      "risk": 44,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "42aec073dd607aca249b62dd825a09a24651eefe7d6ceef4db8884400f264ff0",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-22.24",
        "filename": "linux-cloud-tools-common_4.10.0-22.24_all.deb"
      },
      "created_at": "2021-10-15T03:46:06+00:00",
      "updated_at": "2021-10-15T03:46:06+00:00"
    },
    {
      "name": "CVE-2017-8067",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "42aec073dd607aca249b62dd825a09a24651eefe7d6ceef4db8884400f264ff0",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-22.24",
        "filename": "linux-cloud-tools-common_4.10.0-22.24_all.deb"
      },
      "created_at": "2021-10-15T03:50:41+00:00",
      "updated_at": "2021-10-15T03:50:41+00:00"
    },
    {
      "name": "CVE-2017-7277",
      "risk": 71,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "42aec073dd607aca249b62dd825a09a24651eefe7d6ceef4db8884400f264ff0",
        "name": "linux-cloud-tools-common",
        "version": "4.10.0-22.24",
        "filename": "linux-cloud-tools-common_4.10.0-22.24_all.deb"
      },
      "created_at": "2021-10-15T03:53:24+00:00",
      "updated_at": "2021-10-15T03:53:24+00:00"
    },
    {
      "name": "CVE-2017-2671",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "b654a9f5006fbf22642688a230c346c420be80a10bd0ecda9796dc8ba5a8c8fa",
        "name": "linux-libc-dev",
        "version": "4.10.0-22.24",
        "filename": "linux-libc-dev_4.10.0-22.24_i386.deb"
      },
      "created_at": "2021-07-17T07:37:30+00:00",
      "updated_at": "2021-07-17T07:37:30+00:00"
    },
    {
      "name": "CVE-2017-7618",
      "risk": 78,
      "source": "USN",
      "sid": "USN-3361-1",
      "fixed": null,
      "created_at": "2021-03-21T11:24:02+00:00",
      "updated_at": "2021-03-21T11:24:02+00:00"
    },
    {
      "name": "CVE-2017-8063",
      "risk": 78,
      "source": "USN",
      "sid": "USN-3314-1",
      "fixed": null,
      "created_at": "2021-03-21T17:07:17+00:00",
      "updated_at": "2021-03-21T17:07:17+00:00"
    },
    {
      "name": "CVE-2017-2671",
      "risk": 55,
      "source": "USN",
      "sid": "USN-3754-1",
      "fixed": null,
      "created_at": "2021-03-21T17:59:24+00:00",
      "updated_at": "2021-03-21T17:59:24+00:00"
    },
    {
      "name": "CVE-2017-10661",
      "risk": 76,
      "source": "USN",
      "sid": "USN-3470-2",
      "fixed": null,
      "created_at": "2021-03-22T07:31:21+00:00",
      "updated_at": "2021-03-22T07:31:21+00:00"
    },
    {
      "name": "CVE-2017-7979",
      "risk": 78,
      "source": "USN",
      "sid": "USN-3314-1",
      "fixed": null,
      "created_at": "2021-03-22T08:16:07+00:00",
      "updated_at": "2021-03-22T08:16:07+00:00"
    },
    {
      "name": "CVE-2017-7889",
      "risk": 78,
      "source": "USN",
      "sid": "USN-3583-2",
      "fixed": null,
      "created_at": "2021-03-22T08:51:20+00:00",
      "updated_at": "2021-03-22T08:51:20+00:00"
    },
    {
      "name": "CVE-2016-9604",
      "risk": 44,
      "source": "USN",
      "sid": "USN-3422-2",
      "fixed": null,
      "created_at": "2021-03-22T11:10:34+00:00",
      "updated_at": "2021-03-22T11:10:34+00:00"
    },
    {
      "name": "CVE-2017-7277",
      "risk": 71,
      "source": "USN",
      "sid": "USN-3314-1",
      "fixed": null,
      "created_at": "2021-03-22T12:00:53+00:00",
      "updated_at": "2021-03-22T12:00:53+00:00"
    },
    {
      "name": "CVE-2017-8064",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "b654a9f5006fbf22642688a230c346c420be80a10bd0ecda9796dc8ba5a8c8fa",
        "name": "linux-libc-dev",
        "version": "4.10.0-22.24",
        "filename": "linux-libc-dev_4.10.0-22.24_i386.deb"
      },
      "created_at": "2021-07-17T11:13:53+00:00",
      "updated_at": "2021-07-17T11:13:53+00:00"
    },
    {
      "name": "CVE-2017-8064",
      "risk": 78,
      "source": "USN",
      "sid": "USN-3314-1",
      "fixed": null,
      "created_at": "2021-03-22T12:52:02+00:00",
      "updated_at": "2021-03-22T12:52:02+00:00"
    },
    {
      "name": "CVE-2016-9604",
      "risk": 44,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "b654a9f5006fbf22642688a230c346c420be80a10bd0ecda9796dc8ba5a8c8fa",
        "name": "linux-libc-dev",
        "version": "4.10.0-22.24",
        "filename": "linux-libc-dev_4.10.0-22.24_i386.deb"
      },
      "created_at": "2021-07-17T09:49:31+00:00",
      "updated_at": "2021-07-17T09:49:31+00:00"
    },
    {
      "name": "CVE-2017-7645",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "b654a9f5006fbf22642688a230c346c420be80a10bd0ecda9796dc8ba5a8c8fa",
        "name": "linux-libc-dev",
        "version": "4.10.0-22.24",
        "filename": "linux-libc-dev_4.10.0-22.24_i386.deb"
      },
      "created_at": "2021-07-17T09:59:13+00:00",
      "updated_at": "2021-07-17T09:59:13+00:00"
    },
    {
      "name": "CVE-2017-7979",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "b654a9f5006fbf22642688a230c346c420be80a10bd0ecda9796dc8ba5a8c8fa",
        "name": "linux-libc-dev",
        "version": "4.10.0-22.24",
        "filename": "linux-libc-dev_4.10.0-22.24_i386.deb"
      },
      "created_at": "2021-07-17T10:13:41+00:00",
      "updated_at": "2021-07-17T10:13:41+00:00"
    },
    {
      "name": "CVE-2017-7472",
      "risk": 55,
      "source": "USN",
      "sid": "USN-3422-2",
      "fixed": null,
      "created_at": "2021-03-22T14:06:02+00:00",
      "updated_at": "2021-03-22T14:06:02+00:00"
    },
    {
      "name": "CVE-2017-7645",
      "risk": 78,
      "source": "USN",
      "sid": "USN-3754-1",
      "fixed": null,
      "created_at": "2021-03-22T14:40:48+00:00",
      "updated_at": "2021-03-22T14:40:48+00:00"
    },
    {
      "name": "CVE-2017-8067",
      "risk": 78,
      "source": "USN",
      "sid": "USN-3314-1",
      "fixed": null,
      "created_at": "2021-03-22T15:46:32+00:00",
      "updated_at": "2021-03-22T15:46:32+00:00"
    },
    {
      "name": "CVE-2017-7895",
      "risk": 100,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "b654a9f5006fbf22642688a230c346c420be80a10bd0ecda9796dc8ba5a8c8fa",
        "name": "linux-libc-dev",
        "version": "4.10.0-22.24",
        "filename": "linux-libc-dev_4.10.0-22.24_i386.deb"
      },
      "created_at": "2021-07-17T10:37:25+00:00",
      "updated_at": "2021-07-17T10:37:25+00:00"
    },
    {
      "name": "CVE-2017-7895",
      "risk": 100,
      "source": "USN",
      "sid": "USN-3360-2",
      "fixed": null,
      "created_at": "2021-03-22T16:17:38+00:00",
      "updated_at": "2021-03-22T16:17:38+00:00"
    },
    {
      "name": "CVE-2017-8067",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "b654a9f5006fbf22642688a230c346c420be80a10bd0ecda9796dc8ba5a8c8fa",
        "name": "linux-libc-dev",
        "version": "4.10.0-22.24",
        "filename": "linux-libc-dev_4.10.0-22.24_i386.deb"
      },
      "created_at": "2021-07-17T11:08:09+00:00",
      "updated_at": "2021-07-17T11:08:09+00:00"
    },
    {
      "name": "CVE-2017-8063",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "b654a9f5006fbf22642688a230c346c420be80a10bd0ecda9796dc8ba5a8c8fa",
        "name": "linux-libc-dev",
        "version": "4.10.0-22.24",
        "filename": "linux-libc-dev_4.10.0-22.24_i386.deb"
      },
      "created_at": "2021-07-17T11:26:04+00:00",
      "updated_at": "2021-07-17T11:26:04+00:00"
    },
    {
      "name": "CVE-2017-7277",
      "risk": 71,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "b654a9f5006fbf22642688a230c346c420be80a10bd0ecda9796dc8ba5a8c8fa",
        "name": "linux-libc-dev",
        "version": "4.10.0-22.24",
        "filename": "linux-libc-dev_4.10.0-22.24_i386.deb"
      },
      "created_at": "2021-07-17T12:13:41+00:00",
      "updated_at": "2021-07-17T12:13:41+00:00"
    },
    {
      "name": "CVE-2017-7618",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "b654a9f5006fbf22642688a230c346c420be80a10bd0ecda9796dc8ba5a8c8fa",
        "name": "linux-libc-dev",
        "version": "4.10.0-22.24",
        "filename": "linux-libc-dev_4.10.0-22.24_i386.deb"
      },
      "created_at": "2021-07-17T12:26:44+00:00",
      "updated_at": "2021-07-17T12:26:44+00:00"
    },
    {
      "name": "CVE-2017-10661",
      "risk": 76,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "b654a9f5006fbf22642688a230c346c420be80a10bd0ecda9796dc8ba5a8c8fa",
        "name": "linux-libc-dev",
        "version": "4.10.0-22.24",
        "filename": "linux-libc-dev_4.10.0-22.24_i386.deb"
      },
      "created_at": "2021-07-17T12:48:48+00:00",
      "updated_at": "2021-07-17T12:48:48+00:00"
    },
    {
      "name": "CVE-2017-7889",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "b654a9f5006fbf22642688a230c346c420be80a10bd0ecda9796dc8ba5a8c8fa",
        "name": "linux-libc-dev",
        "version": "4.10.0-22.24",
        "filename": "linux-libc-dev_4.10.0-22.24_i386.deb"
      },
      "created_at": "2021-07-17T13:33:28+00:00",
      "updated_at": "2021-07-17T13:33:28+00:00"
    },
    {
      "name": "CVE-2017-7472",
      "risk": 55,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "b654a9f5006fbf22642688a230c346c420be80a10bd0ecda9796dc8ba5a8c8fa",
        "name": "linux-libc-dev",
        "version": "4.10.0-22.24",
        "filename": "linux-libc-dev_4.10.0-22.24_i386.deb"
      },
      "created_at": "2021-07-17T13:58:59+00:00",
      "updated_at": "2021-07-17T13:58:59+00:00"
    }
  ],
  "risk": 100,
  "vulnerable": 100,
  "outdated": 0,
  "malicious": 0,
  "created_at": "2017-04-28T22:04:12+00:00",
  "updated_at": "2021-03-21T10:22:29+00:00",
  "deleted_at": null
}