Zercurity data services
  • Expand groupSummary
  • Applications (0)
  • Packages (0)
  • System updates (0)
  • Operating systems (0)

CVE-2022-4090

Description
A vulnerability was found in rickxy Stock Management System and classified as problematic. This issue affects some unknown processing of the file us_transac.php?action=add. The manipulation leads to cross-site request forgery. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-214331.
  • Risk: 9
CVSSv3
    CVSSv2

      Raw Object

      {
        "uuid": "4a452e05-5058-2c41-105a-470b6c76565f",
        "name": "CVE-2022-4090",
        "description": "A vulnerability was found in rickxy Stock Management System and classified as problematic. This issue affects some unknown processing of the file us_transac.php?action=add. The manipulation leads to cross-site request forgery. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-214331.",
        "cvss": null,
        "score": 0,
        "severity": "NONE",
        "cvss3": "CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H",
        "score3": 8.8,
        "severity3": "HIGH",
        "applications": [],
        "packages": [],
        "updates": [],
        "os": [],
        "risk": 9,
        "created_at": "2022-11-24T13:15:00+00:00",
        "updated_at": "2022-11-28T20:40:00+00:00",
        "deleted_at": null
      }