Zercurity data services
  • Summary
  • Applications (7)
  • Packages (0)
  • Vulnerabilities (16)

linux-tools-4.10.0-41

Hashes
Linux kernel version specific tools for version 4.10.0-41 This package provides the architecture dependant parts for kernel version locked tools (such as perf and x86_energy_perf_policy) for version 4.10.0-41 on 64 bit x86. You probably want to install linux-tools-4.10.0-41-<flavour>.
  • SHA256: 74a16e144285510a3dd8d25f551f95877786b367d7d5f8d669b0902afa3c248d
  • SHA1: 4b05772ab69e08966edc87e675c467fd1628b4cd
  • MD5: 9f0c44dd4049ed80a750dc1710b45dfe
Information
  • Version: 4.10.0-41.45
  • Filename: linux-tools-4.10.0-41_4.10.0-41.45_amd64.deb
  • Size: 4736
  • Type: DEB
  • Source: linux
  • Architecture: AMD64
  • Owner: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
  • Dependencies: binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common

Applications

NameTypeArchSizeRisk
libcpupower.so.4.10.0-41
/usr/lib/libcpupower.so.4.10.0-41
227040
usbip
/usr/lib/linux-tools-4.10.0-41/usbip
675440
turbostat
/usr/lib/linux-tools-4.10.0-41/turbostat
769040
cpupower
/usr/lib/linux-tools-4.10.0-41/cpupower
752240
perf
/usr/lib/linux-tools-4.10.0-41/perf
42916400
usbipd
/usr/lib/linux-tools-4.10.0-41/usbipd
554400
x86_energy_perf_policy
/usr/lib/linux-tools-4.10.0-41/x86_energy_perf_policy
101200

Vulnerabilities

Raw Object

{
  "sha256": "74a16e144285510a3dd8d25f551f95877786b367d7d5f8d669b0902afa3c248d",
  "sha1": "4b05772ab69e08966edc87e675c467fd1628b4cd",
  "md5": "9f0c44dd4049ed80a750dc1710b45dfe",
  "type": "DEB",
  "arch": "AMD64",
  "name": "linux-tools-4.10.0-41",
  "filename": "linux-tools-4.10.0-41_4.10.0-41.45_amd64.deb",
  "size": 4736,
  "description": "Linux kernel version specific tools for version 4.10.0-41\nThis package provides the architecture dependant parts for kernel\nversion locked tools (such as perf and x86_energy_perf_policy) for\nversion 4.10.0-41 on\n64 bit x86.\nYou probably want to install linux-tools-4.10.0-41-<flavour>.",
  "url": null,
  "version": "4.10.0-41.45",
  "source": "linux",
  "owner": "Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>",
  "dependencies": "binutils (>= 2.28), binutils (<< 2.29), libaudit1 (>= 1:2.2.1), libc6 (>= 2.14), libdw1 (>= 0.157), libelf1 (>= 0.144), liblzma5 (>= 5.1.1alpha+20120614), libpci3 (>= 1:3.3.1-1), libslang2 (>= 2.2.4), libudev1 (>= 183), libunwind8, zlib1g (>= 1:1.1.4), linux-tools-common",
  "applications": [
    {
      "path": "/usr/lib/libcpupower.so.4.10.0-41",
      "sha256": "2c138279f5964b3a4af4037b9a7a1a56566aa0ac724a6ccafef702f7c9cbbf49",
      "sha1": "4e5bd544e65a7346fc4b6c66c65059486529ed63",
      "md5": "fb3e76effb3f17b49b8e3f24fb7020f1",
      "name": "libcpupower.so.4.10.0-41",
      "size": 22704,
      "description": null,
      "package": 2960197,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T22:03:10+00:00",
      "updated_at": "2021-07-16T22:03:10+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-41/usbip",
      "sha256": "f58828daecd0b527a0110cb822e523a69e341b7dfbc2435c1aeae0e6f5f7641c",
      "sha1": "51f6604aa28dbb58dbe45f0dfe93f8060aac8942",
      "md5": "b967f86dbef3575365bc92e72b114f7c",
      "name": "usbip",
      "size": 67544,
      "description": null,
      "package": 2960197,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T22:03:10+00:00",
      "updated_at": "2021-07-16T22:03:10+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-41/turbostat",
      "sha256": "c2d2611d054949debb51fc8c83e5295129da087abc89d07f7b6fbaa252494013",
      "sha1": "e1e83e6cbf767ef42ec264afc6113ee6e1b85a33",
      "md5": "66bfcec4def2812d64dd741579a05216",
      "name": "turbostat",
      "size": 76904,
      "description": null,
      "package": 2960197,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T22:03:10+00:00",
      "updated_at": "2021-07-16T22:03:10+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-41/cpupower",
      "sha256": "a8ef0a667aa4c9649a774ebcc57e036c3d983d8d7971a5c826454cb2dd2a882f",
      "sha1": "811d99ebd53d8242dbbf3a7355f5fd093fb8e1cc",
      "md5": "94f04350235498dd3982e0f541739e3b",
      "name": "cpupower",
      "size": 75224,
      "description": null,
      "package": 2960197,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T22:03:10+00:00",
      "updated_at": "2021-07-16T22:03:10+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-41/perf",
      "sha256": "3b170e50142d9c2943d773d2f07d9814324f4f62b3f0452145a1ce7435958665",
      "sha1": "f4a0328ce22bf9e7d80429fb8f9eb975e19229f7",
      "md5": "7ee96d207a63feca78b092fe439eaccd",
      "name": "perf",
      "size": 4291640,
      "description": null,
      "package": 2960197,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T22:03:10+00:00",
      "updated_at": "2021-07-16T22:03:10+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-41/usbipd",
      "sha256": "346b5bf24142e2433578022171a8b6a92c4820e9a145a31484fc60b7ae543b96",
      "sha1": "080a959289a3fba039d5902d89fedccb776c1ed3",
      "md5": "d8fa572305825a66120332ed840378ea",
      "name": "usbipd",
      "size": 55440,
      "description": null,
      "package": 2960197,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T22:03:10+00:00",
      "updated_at": "2021-07-16T22:03:10+00:00",
      "deleted_at": null
    },
    {
      "path": "/usr/lib/linux-tools-4.10.0-41/x86_energy_perf_policy",
      "sha256": "a1fde5179508a97ea6c72561f62cb4cb79256e246a713e669a2272ecd2c7f0ab",
      "sha1": "1c4992116acdbf8abbfff29880a9c785d12e65df",
      "md5": "7001c77386c24a5fcacab770a9b1c854",
      "name": "x86_energy_perf_policy",
      "size": 10120,
      "description": null,
      "package": 2960197,
      "platform": "LINUX",
      "risk": 0,
      "vulnerable": null,
      "outdated": null,
      "malicious": null,
      "created_at": "2021-07-16T22:03:10+00:00",
      "updated_at": "2021-07-16T22:03:10+00:00",
      "deleted_at": null
    }
  ],
  "vulnerabilities": [
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "6afa35b85009cccb0b39b417633a29b438b9dad7c2675c61bff9c236c83ddf53",
        "name": "linux-doc",
        "version": "4.10.0-42.46",
        "filename": "linux-doc_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-10-15T03:06:48+00:00",
      "updated_at": "2021-10-15T03:06:48+00:00"
    },
    {
      "name": "CVE-2017-12146",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "6afa35b85009cccb0b39b417633a29b438b9dad7c2675c61bff9c236c83ddf53",
        "name": "linux-doc",
        "version": "4.10.0-42.46",
        "filename": "linux-doc_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-10-15T03:28:03+00:00",
      "updated_at": "2021-10-15T03:28:03+00:00"
    },
    {
      "name": "CVE-2017-1000405",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "6afa35b85009cccb0b39b417633a29b438b9dad7c2675c61bff9c236c83ddf53",
        "name": "linux-doc",
        "version": "4.10.0-42.46",
        "filename": "linux-doc_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-10-15T03:53:48+00:00",
      "updated_at": "2021-10-15T03:53:48+00:00"
    },
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "6d9d82b9ab64ecaadecac8286f0efcf0926242c6a575c3719fabf0df2acbc9ad",
        "name": "linux-tools-common",
        "version": "4.10.0-42.46",
        "filename": "linux-tools-common_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-10-16T03:08:56+00:00",
      "updated_at": "2021-10-16T03:08:56+00:00"
    },
    {
      "name": "CVE-2017-1000405",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "6d9d82b9ab64ecaadecac8286f0efcf0926242c6a575c3719fabf0df2acbc9ad",
        "name": "linux-tools-common",
        "version": "4.10.0-42.46",
        "filename": "linux-tools-common_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-10-16T03:19:06+00:00",
      "updated_at": "2021-10-16T03:19:06+00:00"
    },
    {
      "name": "CVE-2017-12146",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "6d9d82b9ab64ecaadecac8286f0efcf0926242c6a575c3719fabf0df2acbc9ad",
        "name": "linux-tools-common",
        "version": "4.10.0-42.46",
        "filename": "linux-tools-common_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-10-16T03:45:47+00:00",
      "updated_at": "2021-10-16T03:45:47+00:00"
    },
    {
      "name": "CVE-2017-1000405",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-07-17T11:20:08+00:00",
      "updated_at": "2021-07-17T11:20:08+00:00"
    },
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-07-17T11:37:19+00:00",
      "updated_at": "2021-07-17T11:37:19+00:00"
    },
    {
      "name": "CVE-2017-12146",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": null,
      "created_at": "2021-07-17T11:45:45+00:00",
      "updated_at": "2021-07-17T11:45:45+00:00"
    },
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "08211ba68cc15b660caf7dec5380bf1b81d52d5fc64e034391668f83d095f490",
        "name": "linux-source-4.10.0",
        "version": "4.10.0-42.46",
        "filename": "linux-source-4.10.0_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-07-18T00:34:24+00:00",
      "updated_at": "2021-07-18T00:34:24+00:00"
    },
    {
      "name": "CVE-2017-1000405",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "08211ba68cc15b660caf7dec5380bf1b81d52d5fc64e034391668f83d095f490",
        "name": "linux-source-4.10.0",
        "version": "4.10.0-42.46",
        "filename": "linux-source-4.10.0_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-07-18T00:40:08+00:00",
      "updated_at": "2021-07-18T00:40:08+00:00"
    },
    {
      "name": "CVE-2017-12146",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "08211ba68cc15b660caf7dec5380bf1b81d52d5fc64e034391668f83d095f490",
        "name": "linux-source-4.10.0",
        "version": "4.10.0-42.46",
        "filename": "linux-source-4.10.0_4.10.0-42.46_all.deb"
      },
      "created_at": "2021-07-18T01:08:18+00:00",
      "updated_at": "2021-07-18T01:08:18+00:00"
    },
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "3bab78fbe5fe052f3f576990185323e91dac1d15d3c71c3dcb761c36e657b901",
        "name": "linux-libc-dev",
        "version": "4.10.0-42.46",
        "filename": "linux-libc-dev_4.10.0-42.46_i386.deb"
      },
      "created_at": "2021-07-18T20:33:06+00:00",
      "updated_at": "2021-07-18T20:33:06+00:00"
    },
    {
      "name": "CVE-2017-12146",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "3bab78fbe5fe052f3f576990185323e91dac1d15d3c71c3dcb761c36e657b901",
        "name": "linux-libc-dev",
        "version": "4.10.0-42.46",
        "filename": "linux-libc-dev_4.10.0-42.46_i386.deb"
      },
      "created_at": "2021-07-18T21:54:15+00:00",
      "updated_at": "2021-07-18T21:54:15+00:00"
    },
    {
      "name": "CVE-2017-1000405",
      "risk": 70,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "3bab78fbe5fe052f3f576990185323e91dac1d15d3c71c3dcb761c36e657b901",
        "name": "linux-libc-dev",
        "version": "4.10.0-42.46",
        "filename": "linux-libc-dev_4.10.0-42.46_i386.deb"
      },
      "created_at": "2021-07-18T22:11:52+00:00",
      "updated_at": "2021-07-18T22:11:52+00:00"
    },
    {
      "name": "CVE-2017-16939",
      "risk": 78,
      "source": "USN",
      "sid": null,
      "fixed": {
        "sha256": "3ad1d71c5437ec1d04deaaf6339f18396a0a3467c938a54dd359662fb382fb8b",
        "name": "linux-libc-dev",
        "version": "4.10.0-42.46",
        "filename": "linux-libc-dev_4.10.0-42.46_amd64.deb"
      },
      "created_at": "2023-01-25T11:06:14+00:00",
      "updated_at": "2023-01-25T11:06:14+00:00"
    }
  ],
  "risk": 78,
  "vulnerable": 78,
  "outdated": 0,
  "malicious": 0,
  "created_at": "2017-11-21T22:47:11+00:00",
  "updated_at": "2021-07-16T22:03:10+00:00",
  "deleted_at": null
}